Page 10 of 11 FirstFirst ... 567891011 LastLast
Results 181 to 200 of 219
Like Tree24Likes
  1. #181  
    After the update, installed preware and the feeds aren't displaying any programs/patches/anything.

    Tried resetting the device and reinstalling preware, but its the same thing.

    Has this occurred to anyone else?
  2. #182  
    Quote Originally Posted by tidoubleger View Post
    My launcher problem seems to have returned for some reason. There's a phantom icon just sitting there and you can't hit/move it. Any idea how to fix it?

    Touchpad Launcher Screenshot
    Yes, same thing happened to me. You must have had the patch that allows more icons on the bottom row installed (I forget the exact name of it). Simply take one of the 'non phantom' app icons out by dragging it back into your launcher, do a luna restart and you're good to go. It was actually in the uninstall instructions for that patch.
    I am equivalent to a man dammit.
  3. #183  
    I encountered a problem with messaging after update to 3.0.4. Somehow I cannot receive message from my friends with my yahoo account while my skype account works well. (I still can send message and my friends can receive them in both account) I have tried remove my yahoo account and then add again, restart device but it doesnt work. Please help me.
    Any helps are appreciated
    Thanks
  4. #184  
    Quote Originally Posted by RyanCell View Post
    I find it bothersome that 3.0.4 rearranged the email accounts and you can't reorder them. I like my accounts in a specific order to match my Pre's inboxes. Perhaps deleting all accounts and re-adding them in the order I want them will fix this?
    I didn't even notice that. I have two accounts, and gmail is now above my primary one. Instead of deleting all accounts, I'm going to delete the gmail one first, so it will no longer be on top, and then reinstall it. Maybe that will fix it.
    I am equivalent to a man dammit.
  5. #185  
    Did the unsecure SSL certs get fixed in 3.0.4 or do you still need to run the remove patch..??

    -- Sent from my HP TouchPad using Communities
  6. #186  
    Nevermind. i gave in... ended up doing a doctored 3.0.4 now.
    i must say though, this reminds me of iCloud backups for iOS, whoever copied who, it is a great functionality! No work for the end user and everything was restored... down to my bookmarks woohoo
    Last edited by mibaksh; 10/22/2011 at 04:50 PM. Reason: solved it
    stepping over to the dark CM side of things. They offered me cookies and candy.
  7. #187  
    its a mess and I want it gone. How can I remove 3.0.4 and go back to 3.0.2? My broken kernel was at LEAST mildly understandable, but now I can only use one CPU core at 1.2 GHz, the accelerometer is broken, and it wont charge on my touchstone without removing the case. IT'S AN HP CASE FOR CHRIST'S SAKE! PLEASE PLEASE PLEASE tell me how to return to 3.0.2 and disable updates entirely.
    Last edited by chemao; 10/23/2011 at 10:09 AM. Reason: grammatical error
  8. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #188  
    I'm told this update lets non palm phones connect over Bluetooth. I'm able to set it up but I get errors when I try to make calls and no Bluetooth sound from the speakers in the tp. Any ideas?
  9. #189  
    Hi,


    Do you mean if I do a reset from the device then Doctor it all the patch will be erased ?
    I did it before applying the update to 3.04. So Erase, Doctor 3.02, initialize the HP then when all the apps where downloaded apply the 3.04 update.
    Unfortunately some patches looks like they are still on the Touchpad like the email panel (only two instead of 3 by default) and others like homebrew tab....
    I wanted to go back to factory state.
  10. #190  
    So I can't seem to find some of the patches I had installed before the update in Preware. Here's what I did:

    1. Uninstalled the standard speed/performance boosting patches in Preware (remove tap ripple, unthrottle download manager, faster card animations, etc.)
    2. Did not do luna restart after each since I was uninstalling so many at once.
    3. Forgot to restart after last uninstall, and ran 3.0.4 update, which restarted TP.
    4. Went to Preware to re-install patches but could not find them.
    5. Restarted TP (reset from device options). Didn't work.
    6. Luna restart from Preware. Didn't work.
    7. Uninstalled and re-installed Preware. Didn't work.

    Anyone have any ideas to be able to find these patches again? They seem to have just disappeared from Preware after I uninstalled them and ran the update.
  11. #191  
    Nothing is wrong with Preware. Not all of the patches have been updated for 3.0.4 yet.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  12. #192  
    Quote Originally Posted by pnbui View Post
    So I can't seem to find some of the patches I had installed before the update in Preware. Here's what I did:

    Anyone have any ideas to be able to find these patches again? They seem to have just disappeared from Preware after I uninstalled them and ran the update.
    Please see my signature, and page one of the FAQ thread I am merging this too

    <<threads merged>>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  13. #193  
    I updated my Touchpad to the latest software (4.0.3?) but now all my patches from Preware have stopped working. I had things such as private browsing and advanced restart options that I can visually see are not working and a whole bunch of performance updates that I'm not sure if they are working or not (I'm assuming no).

    Does anyone know how to fix this or will I have to re-install all my patches?
  14. #194  
    You didn't seriously expect them to just magically work did you?

    Just go into preware and update your patches (Package Updates is the first category). Most, but not all, have been updated to 3.0.4. Those that haven't probably will soon.
  15. #195  
    Quote Originally Posted by Concussed View Post
    I updated my Touchpad to the latest software (4.0.3?) but now all my patches from Preware have stopped working. I had things such as private browsing and advanced restart options that I can visually see are not working and a whole bunch of performance updates that I'm not sure if they are working or not (I'm assuming no).

    Does anyone know how to fix this or will I have to re-install all my patches?
    start by reading other posts. It's not rocket science here. A million people asked questions like this the first 2 days after the update hit (they get a pass for asking because the last update for a webos device has been a while and it was the first update for the touchpad since the firesale), but its been a week or so now.
    Sorry for not being helpful. I'm helpful to the lazy-ed out.
  16. #196  
    Quote Originally Posted by johnsonx42 View Post
    You didn't seriously expect them to just magically work did you?

    Just go into preware and update your patches (Package Updates is the first category). Most, but not all, have been updated to 3.0.4. Those that haven't probably will soon.
    yes of course the should work, that would be great ease of use and a coherent system where homebrew and OEM work together.

    and NO i didn't have that much faith in webOS so I didn't update.
  17. #197  
    <threads merged>

    patches covered in first post
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  18. #198  
    Quote Originally Posted by mrgrod View Post
    I'm having an odd problem ever since the update...my TP will NOT charge on my touchstone when it has its case on (the Poetic folio case). It never had an issue before and immediately stopped working after the update. This is a total dealbreaker for me...is there any way to roll back to the previous version?
    hello, I have the same issue but It doesn't charge on the Touchstone even without the case. Have you heard of any fix for this.?
  19. #199  
    Quote Originally Posted by Shibishirasu View Post
    After the update, installed preware and the feeds aren't displaying any programs/patches/anything.

    Tried resetting the device and reinstalling preware, but its the same thing.

    Has this occurred to anyone else?
    Yes, this happened to me. I haven't figured out any work-arounds. And, although I am slow, it doesn't look to me like anyone else responded to you.
  20. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #200  
    Simple question: Right now I have basic unmodified 3.0.2 (except for the PDF reader patch). I would like to know what are the generally-accepted problems with 3.0.4 compared to 3.0.2 before I update. Scanning the threads for the last couple of weeks, I think they are:

    a) Some people seem to be having problems with distorted sound, but it's not clear in what context

    b) Some people say the accelerometer has been changed in a way that breaks some games

    Any others?

    I know there are lots of other anecdotal problems reported, but they don't seem to be general from what I can tell. (I hope the Touchstone problem reported above isn't general!)
Page 10 of 11 FirstFirst ... 567891011 LastLast

Posting Permissions