Results 1 to 7 of 7
  1.    #1  
    I just Doctored back to 3.02 from 3.03 and can't log in to my webos acct. It says no account registered to my email address. Overloaded servers? Or is something wrong?
  2. kenmitch's Avatar
    Posts
    43 Posts
    Global Posts
    87 Global Posts
    #2  
    Didn't going to 3.0.3 require some kinda hack to activate it? At least that's the way it worked for me. Did you do a full erase? I updated to 3.0.4 which worked fine this AM but wanted to wipe all my data, etc. so I did a full erase. Well after that it wouldn't let me login with my account like you. I wound up having to restart holding volume up and redo the web doctor to 3.0.4 to fix it. Not sure if any other way to fix it or not. Didn't matter to me as I was wiping out my dual boot to Android anyways. Had a little trouble regaining the space so it's why I did the full erase anyways.
  3.    #3  
    kenmitch I've not found webos3.04 doctor. got a link?
  4. kenmitch's Avatar
    Posts
    43 Posts
    Global Posts
    87 Global Posts
    #4  
    Quote Originally Posted by Gunnyman View Post
    kenmitch I've not found webos3.04 doctor. got a link?
    http://palm.cdnetworks.net/rom/touch...4hstnhwifi.jar

    Hmm....Was there a little while ago. Maybe too much traffic?
  5.    #5  
    404 not found been pulled I guess
  6. kenmitch's Avatar
    Posts
    43 Posts
    Global Posts
    87 Global Posts
    #6  
    Quote Originally Posted by Gunnyman View Post
    404 not found been pulled I guess
    The link is broken for some reason or another and it won't let me fix it

    Try going to this one and then clicking it

    AnandTech Forums - View Single Post - TouchPad webOS 3.0.4(Just released) with CM7 dual boot from scratch

    Should be the upper most link in the post. Just tried it and it works for me.
  7.    #7  
    woot that worked thanks

Posting Permissions