Page 1 of 23 123456 11 ... LastLast
Results 1 to 20 of 457
Like Tree35Likes
  1.    #1  
    This is the thread for reporting bugs in webOS 3.0.4 (build 77). Special rules apply to this thread, so please read before you post.

    This thread isn't for general chat.

    We also aren't going to use if for general complaints and rants.

    We're going to keep it clean, specific, and organized in order for HP to have easy access to confirmed bugs.

    Keep your replies to either confirm a posted 'bug' by another member, or to list a possible new bug.

    Please follow the criteria laid out below in both confirmations and posting of possible new bugs.

    Thanks for your help and understanding.


    Tips for recording a great bug

    1. Identify
    Proper identification of a bug is the most important thing when it comes to reporting a bug. If something happens only once is it really a bug? Itís also important to be able to know the different between expected behavior and unexpected behavior, sometimes things we perceive are bugs are not bugs at all, however when it doubt assume itís a bug.
    2. Isolate
    Take all other factors out of the equation. Although preware is likely not the issue, itís best to ensure a bug continues to appear with no software that could interfere
    3. Describe
    Others rely on what you say is a bug to attempt to replicate, and verify that it is a bug. Be descriptive, make sure you list enough information for someone else to come behind you and know exactly what you are talking about.
    4. Replicate
    So you found a bug and you have isolated, now itís time to replicate. Itís important to replicate the bug so you can document exact steps it takes to reproduce the bug. This is key for further testing.
    5. Verify
    Once you have replicated that is a bug verify, post it in the forums and let others attempt to make sure they see what you see, as others post bugs you can do the same.

    Other key tips when filing your bug

    1. Make your bug the first thing people see. The first line of your post should be the bug you have experienced.
    2. Donít write a wall of text. If there is a giant wall of text most people are just going to pass it by. Bullet list if possible.
    3. Make sense and use proper grammar. Thatís not to say that we should all be 100 percent perfect English, but someone coming behind you shouldnít have a hard time reading what you wrote.
    4. Document, document, document. While avoiding number 2 you want to document as much information as you can
    5. Include a screen shot if possible.

    Questions to answer

    The following questions are questions you can easily answer that are going to help discern as much as possible what the bug is.

    1. Give a brief description of what happened.
    2. Do you receive any error messages?
    3. What are the expected results?
    4. What application exhibits the symptom?
    5. What account does the symptom appear in? (e.g. Facebook, Google etc)
    6. Have you downloaded an application outside of the App Catalog?
    a. If so, what application and where from?
    7. What are you doing when the issue happens?
    8. When did the symptom first appear?
    9. How frequently does the symptom occur?
    10. Can you tie the issue back to a specific action or does it appear to be random?
    11. Can you effectively replicate the issue?
    . List exact steps to replicate issue
    12. Is something else involved besides the webOS device? (e.g. Accessory/Computer/Wireless router)
    . Manufacturer :
    a. Model Number:
    b. Version / Revision:
    c. Year:
    13. Can HP contact you for further questions and or log files? (yes or no)***

    ***Further communication with HP would likely be through the private message feature in Precentral unless otherwise noted.

    +++++++++++++++++++++++++++++++++++++++++++++++++++
    Last edited by HelloNNNewman; 10/18/2011 at 10:59 AM.
    bevcraw and HardBeatZ like this.
  2. #2  
    I just upgraded my 32Gb TouchPad to 3.0.4 77 and now my Craig's List app no longer works (mCraig Pro 1.1.4 by SplashData). This app worked fine yesterday under 3.0.2.

    I tried deleting and reinstalling the app, but it still does not work. I have the same app on my old Pre Minus running webOS 1.4.5, and it still works fine.

    When I try to run mCraig Pro, it only goes to the splash screen (with the peace symbol) and then freezes.

    I am now going through all my other apps to see if any of them fail under 3.0.4.

    Has anyone else found broken apps under 3.0.4? Please report them here.
    Last edited by GoBears; 10/18/2011 at 11:40 AM.
    Kyocera 6035 > Samsung SPH-i300 > i330 > i500 > Treo 600 > 700p > 755p > PRĒ Minus > Touchpad & FrankenPre2
  3. #3  
    THE UPDATE DESTROYED MY SPEAKERS!!!!!!..... :_(.....oh my goodness.....i'm so ****ed now...will post a video shortly

    EDIT: problem resolved, a quick device restart fixed it, but it's weird that this happened
    Last edited by A2CKilla; 10/18/2011 at 11:41 AM.
  4. #4  
    Auto-correct is atrocious. It tries to correct as you type instead of how it worked before, where it didn't change the spelling until you hit the space key. I had to turn it off.
    The value of knowledge is not in its possession, but in its use.
    Dan1k likes this.
  5. #5  
    Tab in xterm/ubuntu chroot now gives a "9" character. Should give a tab char (filename completion usually).

    (dont think I had any patches in 3.0.2 that would have affected this?)
  6. #6  
    They lowered the sensitivity of the inductive sensor. With a case on, it will not charge in portrait mode (some report in neither orientation). Take the case off, and it charges without issue.
    TheBigOldDog and rustymutt like this.
  7. #7  
    When using the Bluetooth phone feature with my Nexus S, I am able to receive phone calls on the TP, but making outgoing calls does not work. When I make an outgoing call, the phone dials correctly, but the TP gets an error - i.e., the touchpad fails to relay the phone call with my phone.
  8. #8  
    Is there any way to prevent the automatic update? It breaks too many things I have installed.
    For example, I have virtual Arabic and Hebrew keyboards installed. It took a lot of my time to get this done (not to mention the many hours put in by the very generous developers). I'm going to keep wifi off for awhile...
    Last edited by shneor; 10/18/2011 at 12:44 PM.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  9. #9  
    Quote Originally Posted by sinano View Post
    Can someone help me with this Please? I have a modified:

    /usr/share/fonts/HeiS_nb.ttf
    /usr/lib/libWebKitLuna.so

    Using WebOS 3.0.4 my touchpad keeps restarting continuously. Can someone who upgraded to WebOS 3.0.4 upload unaltered versions of these files please?
    Thanks
    I, too, have altered versions of those files, and until there's some resolution I don't want the update.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  10. #10  
    College Football Live! v.2.1.7 is also broken under webOS 3.0.4

    When you start it, it goes to a blank screen and freezes, similar to the behavior I reported above for mCraig Pro, above.
    Kyocera 6035 > Samsung SPH-i300 > i330 > i500 > Treo 600 > 700p > 755p > PRĒ Minus > Touchpad & FrankenPre2
  11. #11  
    Quote Originally Posted by shneor View Post
    I, too, have altered versions of those files, and until there's some resolution I don't want the update.
    Resistance is futile.

    Unless you keep your TP away from WiFi for the rest of your life, you WILL receive 3.0.4

    However, I believe you are given the choice of installing it or not once it has automatically downloaded. Not sure, but I think so.
    Kyocera 6035 > Samsung SPH-i300 > i330 > i500 > Treo 600 > 700p > 755p > PRĒ Minus > Touchpad & FrankenPre2
  12. f2k8's Avatar
    Posts
    32 Posts
    Global Posts
    56 Global Posts
    #12  
    I currently have 3.0.2, and I have preware installed, will this be a problem? Or shall I just soldier on to 3.0.4 without worrying? Thanks.
  13. #13  
    Quote Originally Posted by shneor View Post
    I, too, have altered versions of those files, and until there's some resolution I don't want the update.
    You're in for a fun time then. I'm currently running WebOS Doctor.
  14. #14  
    After update, cannot connect to internet. Will connect to router, but doesn't recognize internet signal. forces me to manually choose an ip address. then keeps reconnecting to the router...frustrating
  15. f2k8's Avatar
    Posts
    32 Posts
    Global Posts
    56 Global Posts
    #15  
    Alot of problems with this firmware, thank GOD I haven't done it yet.
    All this bad news coming through, but has anyone found any good news? Are speeds faster and noticeable? Can the people with over 1000 songs in their library please check if the 'Shuffle' function works properly now? I have 2000 songs, but my songs never shuffle past the #400 numbers, so I have to kind of keep on listening to the same bloody songs unless I manually search for it.
  16. #16  
    Just paired my iPhone 4 with HP Touchpad and tested, worked ok, now my phone can stay docked all day, speakers on HP Touchpad are clear and loud.

    pics:
    Photo Album - Imgur
  17. panhandle's Avatar
    Posts
    33 Posts
    Global Posts
    41 Global Posts
    #17  
    I didn't uninstall my patches before updating. (probably should have). Afterword, some of the patches were showing as installed, but not actually working.

    ie: remove ripple patch was showing as installed under preware, but the ripple was there after the update. I uninstalled the patch and reinstalled (luna restart everytime of course) and now the patch works.

    now I have to find out witch patches are working and which are not. might just uninstall/re-install all of them. I have all the normal patches that are thought to improve performance. muffling, increase touch sensitivity, etc.

    fyi: confirmed patches not working after update

    remove ripple
    advanced reset options
    private browsing option
  18. #18  
    Quote Originally Posted by jthebird View Post
    After update, cannot connect to internet. Will connect to router, but doesn't recognize internet signal. forces me to manually choose an ip address. then keeps reconnecting to the router...frustrating
    Update...working now.
    Reset router.
    Had to switch wifi settings to auto...again.

    didn't think about resetting router because all my other computers on the network were still working ok.
  19. #19  
    Quote Originally Posted by VitaminD View Post
    They lowered the sensitivity of the inductive sensor. With a case on, it will not charge in portrait mode (some report in neither orientation). Take the case off, and it charges without issue.

    i can confirm this as well, was doing the update while on the touchstone charger, after the update, it no longer was charging my touchpad with the case on
  20. #20  
    Quote Originally Posted by uprisingchuns View Post
    i can confirm this as well, was doing the update while on the touchstone charger, after the update, it no longer was charging my touchpad with the case on
    I hope that is not the case when I update. A change like that would render the case obsolete in my opinion.
    Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

    Touchpad (launch day)
Page 1 of 23 123456 11 ... LastLast

Posting Permissions