Page 7 of 23 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 457
Like Tree35Likes
  1. #121  
    Quote Originally Posted by drewksparks View Post
    When you are playing music through Bluetooth speakers, and a previously paired WebOS phone turns on, the Touchpad tries to connect to both of the devices at once, failing at both. Same issue happens when Touchpad is restarting.
    I've had a similar problem where after receiving a phone call and disconnecting the phone, the TouchPad won't reconnect with the Bluetooth headset adapter (Sony MW600). I have to restart the adapter in order to get it to connect.

    The work around is to just turn off bluetooth on the webos phone when I'm listening to music. It would be nice if the tablet could connect to both devices and just pause the music when using the phone.
  2. #122  
    I am having issues with Skype:
    When someone sends me a message using /me (like "/me says hi") I don't see it at all.
    When someone sends me a message with <, it cuts the message off, seems to be some weird HTML-escaping thing (i.e. if i get e message "<hai>meow" I just see meow, but, if someone sends me "<b>hai</b>" I see it as a bold hai (dangerous html tags, as <script> and <iframe> don't work, tho). I already tried editing the messaging app itself, but that does not seem to do the trick or I just edited the wrong files.
  3. slicetwo's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #123  
    I'm really not sure if this is considered a bug or not, but I keep getting this error with preware, and most of the patches that I had installed (EOM Overlord Monitoring, Ripple patch, etc) don't even show up in preware at all.

    I'm still pretty new to the whole TP experience.

    I've also noticed that the autocorrect is horrendous and annoying, like others have stated.
    Attached Images Attached Images
  4. #124  
    Quote Originally Posted by VitaminD View Post
    Seems that battery life has decreased. Especially overnight...
    I noticed the same. I went from 61% to 45% overnight, a loss of 16%. Usually I only lose 5% or so max overnight.
  5. #125  
    Sound suddenly fails. Have to reboot to get sound. This has happened at least three times since upgrade. Husband's Touchpad does not have this problem.
  6. #126  
    I've been unable to purchase any apps by promo code. I'll get the box for Purcahse, Promo, Cancel, but when I tap promo, the box goes away and nothing ever appears for me to paste my promo code into. I even doctored last night and still same prob. Extremely frustrating. I posted a thread on this and 2 other people seem to have the same problem.
  7. #127  
    Quote Originally Posted by ranchlizard View Post
    I noticed the same. I went from 61% to 45% overnight, a loss of 16%. Usually I only lose 5% or so max overnight.
    Exactly the same amount as myself. From 100% (12AM) to 84% by 7AM.
  8. #128  
    Quote Originally Posted by VitaminD View Post
    Exactly the same amount as myself. From 100% (12AM) to 84% by 7AM.
    Pulled mine off TS 2 1/2 hours ago (turned WiFi off when I pulled it off), still at 100%
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  9. #129  
    and now for fixing the annoying tab problem in xterm and chroots:

    edit
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.xserver/share/X11/xkb/symbols/touchpad

    look for
    key <AA09> { [ 0x0009 ] };
    replace 0x0009
    by Tab

    kill xservers, test a xterm....

    works perfectly !
    gabe2001 likes this.
  10. #130  
    Quote Originally Posted by ggiffin View Post
    I use multiple IMAP email accounts with Trash folders and can confirm that the 'Empty Trash" left menu item has disappeared.

    Called HP Butler service and they have confirmed that this is a change with the 3.04 update. They did not say whether it was deliberate or inadvertent.

    Suggest you call and tell them this is a must have feature that must be put back.

    Would be nice to get a patch for this in the interim. (assuming there will be another update in future?!!)
    I initially freaked as well, when I "lost" Empty Trash as a selection.

    BUT the way it works now with my MULTIPLE Hotmail Accounts is that where previously I had to "Empty Trash" to have the email disappear from my Inbox.....

    NOW, I just delete the email (its still in my Trash) and it disappears in a few minutes from my Inbox (on my PC, using Windows Live Mail).

    THAT works fine for me.
  11. #131  
    after the install the accelerometer is not working the same in asphalt 6 unuseable even after I played with the sensitivity settings.....I can't even stay on the road it seems to snap back and forth ...I tried the lowest sensitivity and still no change.....

    any ideas.??
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  12. #132  
    Email Bug? or "feature"?

    Ok. So when I get a notification that a new email has come in, if I select the email in the Notification Bar, it opens the Email App to that email, BUT...

    It also "hides" the "Accounts" pane, that lists all of my multiple email accounts, and expands the Email Viewing pane (presumably to give me more space to view the email).

    Problem is, I dont want it to do that, and it didnt do that under 3.02. I want the Accounts Pane visible, at all times, unless I close it.

    Anyone else seeing this, and any fixes?
  13. #133  
    Quote Originally Posted by uprisingchuns View Post
    i can confirm this as well, was doing the update while on the touchstone charger, after the update, it no longer was charging my touchpad with the case on
    I'm so glad I found this in the forums. Now the question is, WHY bother with a function that was working fine? Is this somehow related to improved battery life or something? Because I REALLY loved the update until I found I either had to wire my TP to charge or slip it in and out of its case as needed.
  14. #134  
    When you ask the TouchPad to mute using the dropdown menu in the upper right hand corner of the home screen, it does eventually mute, but before it does that, it rings a single loud ring like a telephone before going quiet.

    So basically, if you are anywhere where you want the TP to be quiet, it will only grant your request after ringing loudly. So if you are at a meeting, or your wife is asleep next to you, you have to make the TP ring like a phone before silencing it. In effect, this makes the mute function unusable - you have to turn down the TP manually with the rocker volume and it makes noise doing that too.

    The mute function worked fine in 3.0.2, so this is definitely a bug since the 3.0.4 update.
  15. #135  
    Quote Originally Posted by WesleyTP View Post
    Interesting. Mine still works fine in both orientations and with the HP case on...
    Do you have an official HP TP case? Because I don't and it's frustrating for it to have been working fine just a few minutes ago and getting this great update, only to lose the convenience the Touchstone once provided.
  16. #136  
    Is it me or does the sound through the speakers not seem as loud and has lost fidelity?

    Want to go back to 3.0.2 - would that present any problems?
  17. #137  
    Quote Originally Posted by fsx100 View Post
    Email Bug? or "feature"?

    Ok. So when I get a notification that a new email has come in, if I select the email in the Notification Bar, it opens the Email App to that email, BUT...

    It also "hides" the "Accounts" pane, that lists all of my multiple email accounts, and expands the Email Viewing pane (presumably to give me more space to view the email).

    Problem is, I dont want it to do that, and it didnt do that under 3.02. I want the Accounts Pane visible, at all times, unless I close it.

    Anyone else seeing this, and any fixes?
    Intended functionality, unfortunately if you are looking for a change it will likely have to come from preware.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  18. #138  
    Quote Originally Posted by Thorien View Post
    when in usb mode, if you look at the properties of the drive it shows only 27.5gb available in total on a 32gb model. Is this correct?! Not sure if it was like this before the update?
    That is correct. The 32Gb refers to the total capacity of the tablet, not the available space. So that means webOS (initially) consumes 4.5Gb of space.
  19. #139  
    Quote Originally Posted by James006 View Post
    and now for fixing the annoying tab problem in xterm and chroots:

    edit
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.xserver/share/X11/xkb/symbols/touchpad

    look for
    key <AA09> { [ 0x0009 ] };
    replace 0x0009
    by Tab

    kill xservers, test a xterm....

    works perfectly !
    works great, thanks for sharing.
  20. adjake's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #140  
    Quote Originally Posted by kataran View Post
    after the install the accelerometer is not working the same in asphalt 6 unuseable even after I played with the sensitivity settings.....I can't even stay on the road it seems to snap back and forth ...I tried the lowest sensitivity and still no change.....

    any ideas.??
    Having the same issue in need for speed hot pusuit.

    Game has become unplayable
Page 7 of 23 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions