Page 4 of 23 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 457
Like Tree35Likes
  1. tmp0922's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #61  
    OK so I Did the update to 3.0.4.77 and lost all my predate Installed as expected but also lost my preware software icon so I Connected to my PC and tried to reinstall it got the message that invading drivers needed to be reinstalled so I did stated it was successful but then stated it could not find hardware so I re-ran it twice again successfully but stated could not find hardware and preware software closes.

    Anyone else comment across this issue is there anything I can do to fix this?

    tmp0922
  2. #62  
    Quote Originally Posted by khazoury View Post
    upgraded to the latest version and now my TP says www.palm.com/ROM with an exclamation point in a triangle! What do I do now?!!!
    doctor, something didn't go right
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. #63  
    Quote Originally Posted by dustinwind View Post
    i installed some of the fonts to display vietnamese characters and it worked correctly before the update. after the update vietnamese charcters cannot be displayed on facebook page, but it works just fine for the other vietnamese sites
    this is probably due to the webkit update, the installation method of the fonts may need to be updated to work with new webkit... I am guessing.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. nToxik's Avatar
    Posts
    74 Posts
    Global Posts
    87 Global Posts
    #64  
    There seems to be a new version of Uberkernal v3.0.4-1 in Preware now.

    Nevermind - not there.
    Last edited by nToxik; 10/18/2011 at 07:14 PM.
  5. #65  
    Am I the only one that doesn't have any issues. I am actually pretty impressed with the speed of the device, seeing that it isn't OCed. Viewing photos seems to be a LOT snappier.
  6. #66  
    Quote Originally Posted by hancod View Post
    Am I the only one that doesn't have any issues. I am actually pretty impressed with the speed of the device, seeing that it isn't OCed. Viewing photos seems to be a LOT snappier.
    Only issue I've seen so far is inability to do the hulu fix, but that's not technically a bug. I suspect it might be an intended feature, like it or not.
  7. #67  
    how are the temps on your touchpad?

    I've noticed higher temps... I used to be 1.5ghz warthog and it feels just as hot. Idles at 35C.
  8. #68  
    so pivot Is back to July?
  9. #69  
    Quote Originally Posted by fahed2000 View Post
    Mine charges in case, but not *** before. Before i used to have the case flap folded between the touchpad the the touchstone. now the flap has to be open like a tongue sticking out
    If you look at the documentation that cap with the HP case, that's how it's supposed to be.
  10. #70  
    Quote Originally Posted by Cantaffordit View Post
    so pivot Is back to July?
    Mine is sports issue still warming up,
  11. #71  
    When you are playing music through Bluetooth speakers, and a previously paired WebOS phone turns on, the Touchpad tries to connect to both of the devices at once, failing at both. Same issue happens when Touchpad is restarting.
  12. #72  
    isilo is extremely laggy after update
  13. #73  
    So, to my great surprise WebOS 3.0.4 deleted my music, my videos, trashed my Preware install so I can't uninstall patches and I receive a list of errors about missing feeds. Not surprisingly, the patches don't work, and my Cyanogen alpha is gone, but I can tolerate that. All I can say is that when HP releases an OS update they don't mess around.

    Not asking for answers, just a word of warning for anybody wondering if updating is a good idea.
  14. #74  
    Quote Originally Posted by uprisingchuns View Post
    i can confirm this as well, was doing the update while on the touchstone charger, after the update, it no longer was charging my touchpad with the case on
    I don't confirm this - I did the update and Touchstone works fine for me - using the official HP case. Both landscape and portrait charge fine. Even when I fold the flap on the case back so the flap is between the back of the TouchPad and the Touchstone, it still works. So you guys getting this with 3rd party cases or the official case?
  15. #75  
    I am pretty disappointed that my touchpad in the targus truss case will not charge in my touchstone. I guess theres no fix for it so far. I dont believe the BS coming from HP that reinstalling web os will solve this problem.
  16. #76  
    My touchstone still works with the case as well. My only issue is that my Yahoo mail isn't downloading or giving notifications unless I open the email app. This is happening for both mine and my wife's mail accounts on separate touchpads.
    Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

    Touchpad (launch day)
  17. #77  
    have the audio problem too.

    after a while, the sound system dies and the speakers go all tinny. also noticing a new audio lag in splashtop too.

    audio desyncs over time to where It is unusable

    also, flash fails to start properly every other boot or so and just plain wont work until a renoot

    audio cuts out and plays sporadically when screen is turned off like its playing from a buffer

    accuracy of the touch seems off now too. I could always click on the links 100% on here but now its going all over the place
    Last edited by mnm1200; 10/18/2011 at 09:31 PM.
  18. #78  
    Had pretty much given up on fixing the sound on my 32Gb TP... Had applied 3.0.2 and the Getting Started patches, loved the speed and the dual 1.7 o.c. processors, but lost my sound after first use of earphones. Tried at least a dozen fixes from here and elsewhere (Q-tips, alcohol, uninstalls, reinstalls, reboots, restarts, the pulse audio app, jamming the earphone jack in and out trying to trip whatever hadn't reset, etc., etc., etc.). Was resigned to using as ebook / email reader. But first thing I tried after installing the update was an online video (CNN, I think) and I now have Sound! Thanks, HP! Course, I never liked auto-correct myself, so since mine went crazy with this update (see others posts about it) I was just happy to find out how to turn it off! Thanks PreCentral! Oh, and I just installed the 3.0.4 over the existing setup and it worked fine. Some of the patches didn't make it, but I will be anxiously watching for the updates in a week or two. Thanks, again, PreCentral!
  19. mrumble's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #79  
    Was on 3.0.3 upgraded today. Clock app still broken (was broken in 3.0.3). Is this true for anyone who upgraded from 3.0.2? Does the clock app work?

    FIX
    Clean install with Doctor.
    Last edited by mrumble; 10/19/2011 at 08:17 PM. Reason: fixed
  20. #80  
    Quote Originally Posted by polycarptam View Post
    I am pretty disappointed that my touchpad in the targus truss case will not charge in my touchstone. I guess theres no fix for it so far. I dont believe the BS coming from HP that reinstalling web os will solve this problem.
    Called Butler service and they had me doctor because they insisted there must have been a problem with OTA installation that I did. I have doctored my touchpad--and now have more work to do to get everything back the way I had it...and it still doesn't charge in the Targus Truss case at all. Supposedly an engineer is looking at this (I am now at level 3 I believe).

    I strongly urge anyone else that is having this problem to call the Butler and at least open a ticket. HP is treating this as an individual device problem rather than a problem with the update. Unless they see more people with the issue, my guess is they won't fix the problem (they wanted me to send my device is for service--it worked/charged without a problem before the update!).
Page 4 of 23 FirstFirst 12345678914 ... LastLast

Posting Permissions