Page 3 of 23 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 457
Like Tree35Likes
  1. #41  
    Quote Originally Posted by HelloNNNewman View Post
    Can anyone else verify an issue with this (or no issue with it)?
    I have no problems with the hp case and the touchstone after the update. Works great still.
  2. #42  
    Charging on the Touchstone with the HP case does work, but for me, you have to pay more attention on getting it in the right spot. If I just plop my TP on the charger like I normally do, I don't get the charge indication. If I squeeze together the TP and charger, it will charge when I let it go. I wonder if someone can make a patch to increase the sensitivity of the charging coils?
  3. #43  
    Quote Originally Posted by rstark View Post
    Charging on the Touchstone with the HP case does work, but for me, you have to pay more attention on getting it in the right spot. If I just plop my TP on the charger like I normally do, I don't get the charge indication. If I squeeze together the TP and charger, it will charge when I let it go. I wonder if someone can make a patch to increase the sensitivity of the charging coils?

    I'm using a Poetic clear TPU HP Touchpad case ordered from Amazon.com.
    No issues with Touchstone charger at all. (even if the Touchpad is not
    perfectly centered)
  4. J A
    J A is offline
    J A's Avatar
    Posts
    12 Posts
    #44  
    Went to turn on my TP today and nothing. Was on the Touchstone so the battery shouldn't be dead but just to be sure I plugged it in using the standard charger usb cable. Still nothing. I am guessing the update somehow bricked my TP, although I don't even remember installing it.
    Was running warthog kernel and using almost every speed tweak suggested in the "getting started" thread. Never had so much as a hiccup. No crashes..nothing. Now I have a brick? I guess this means running Webdoctor and starting over from scratch? Do I have any other options here?
  5. #45  
    Quote Originally Posted by J A View Post
    Went to turn on my TP today and nothing. Was on the Touchstone so the battery shouldn't be dead but just to be sure I plugged it in using the standard charger usb cable. Still nothing. I am guessing the update somehow bricked my TP, although I don't even remember installing it.
    Was running warthog kernel and using almost every speed tweak suggested in the "getting started" thread. Never had so much as a hiccup. No crashes..nothing. Now I have a brick? I guess this means running Webdoctor and starting over from scratch? Do I have any other options here?
    I doubt this is related to the update if you did not install it.

    Have you left it plugged in for an extended period of time? Needs to be charged to doctor.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. J A
    J A is offline
    J A's Avatar
    Posts
    12 Posts
    #46  
    Quote Originally Posted by OldSkoolVWLover View Post
    I doubt this is related to the update if you did not install it.

    Have you left it plugged in for an extended period of time? Needs to be charged to doctor.
    Yes it's been plugged in for about 8+ hours using the wall socket usb charger. Honestly I can't remember if I installed the update. I did install a few updates that were auto downloaded, but Im not sure if the 3.04 update was one of them. This was on Saturday night. Then it was on the touchstone all day sunday and monday without being used. Tried to turn it on this morning and nothing.

    I don't see how it could just stop working. It didn't get wet and I didn't drop it. So I search the forums and see that a new OTA update came out. It can't just be a coincidence.
  7. #47  
    Have you tried holding down power and center button to force a reboot? Or power and volume up to see if you get the USB icon.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
    Compatibles2 likes this.
  8. #48  
    I can no longer charge my TP on the Touchstone while it's in the Targus Truss case since updating. Works perfectly fine not in the case or in the Technocel iPad case but no go anymore in the Targus which is annoying as I love that case.
  9. #49  
    The 3.0.4 install used up 0.5G of my precious free space. On 3.0.2 I had 8.1G free space when looking at device info before the update. After 3.0.4 install, free space now shows 7.6G. That is a huge chunk of space used up for this update.
  10. #50  
    Quote Originally Posted by VitaminD View Post
    They lowered the sensitivity of the inductive sensor. With a case on, it will not charge in portrait mode (some report in neither orientation). Take the case off, and it charges without issue.
    Quote Originally Posted by uprisingchuns View Post
    i can confirm this as well, was doing the update while on the touchstone charger, after the update, it no longer was charging my touchpad with the case on
    Quote Originally Posted by rburtz View Post
    I hope that is not the case when I update. A change like that would render the case obsolete in my opinion.
    rburtz, FYI, with my HP case, the touchstone behavior seems unchanged. I see no problems, works just like before for me.
  11. #51  
    Quote Originally Posted by A2CKilla View Post
    THE UPDATE DESTROYED MY SPEAKERS!!!!!!..... :_(.....oh my goodness.....i'm so ****ed now...will post a video shortly

    EDIT: problem resolved, a quick device restart fixed it, but it's weird that this happened
    I can confirm this on 2 32gb tp's. Fix is simple. Either reboot or mute sound and unmute.
  12. #52  
    They lowered the sensitivity of the inductive sensor. With a case on, it will not charge in portrait mode (some report in neither orientation). Take the case off, and it charges without issue.
    Not having this problem here. Although I've never been able to get it to sit properly o the touchstone with the case on.


    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13. J A
    J A is offline
    J A's Avatar
    Posts
    12 Posts
    #53  
    Quote Originally Posted by OldSkoolVWLover View Post
    Have you tried holding down power and center button to force a reboot? Or power and volume up to see if you get the USB icon.
    Tried both. No dice. Also when I connect it to my PC with the USB nothing. PC not even recognizing it.
    Appreciate the help I know it's annoying because I don't even know what the problem is...getting tired of seeing nothing but my reflection on this thing.
    Guess it's time to read up on webdoctor.
    I am assuming HP will not honor any type of warranty if preware is installed correct?
  14. leebtyler's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #54  
    still cannot navigate Geocaching - The Official Global GPS Cache Hunt Site via the next button or the numbered buttons when caches have been searched for.

    cannot log in via the menu on top right of start page. logging in resets the entire page and refreshes it.
  15. #55  
    Quote Originally Posted by J A View Post
    Tried both. No dice. Also when I connect it to my PC with the USB nothing. PC not even recognizing it.
    Appreciate the help I know it's annoying because I don't even know what the problem is...getting tired of seeing nothing but my reflection on this thing.
    Guess it's time to read up on webdoctor.
    I am assuming HP will not honor any type of warranty if preware is installed correct?
    HP/Palm will honor with Preware, may void warranty if custom kernel was installed. To this point I don't believe we have seen one webOS warranty voided based on the custom kernel, but they have said they can and may void your warranty for installing kernels.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  16. blakeman's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #56  
    The new camera app worked right after the new update. But it has stopped working.
    It sticks at the load screen with the camera icon, then it shows the controls for a split second and then it sticks on the load screen.
    Also of note is it flickers and sticks when you turn to portrait or landscape mode.
    I hope HP addresses this. Its a typical buggy new app.

    HP Touchpad with Preware installed and over clocked with F4. F4 isn't the problem. I checked by removing it.
  17. fahed2000's Avatar
    Posts
    39 Posts
    Global Posts
    42 Global Posts
    #57  
    Quote Originally Posted by VitaminD View Post
    They lowered the sensitivity of the inductive sensor. With a case on, it will not charge in portrait mode (some report in neither orientation). Take the case off, and it charges without issue.
    Mine charges in case, but not *** before. Before i used to have the case flap folded between the touchpad the the touchstone. now the flap has to be open like a tongue sticking out
    Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety - Benjamin Franklin
  18. #58  
    i installed some of the fonts to display vietnamese characters and it worked correctly before the update. after the update vietnamese charcters cannot be displayed on facebook page, but it works just fine for the other vietnamese sites
  19. #59  
    upgraded to the latest version and now my TP says www.palm.com/ROM with an exclamation point in a triangle! What do I do now?!!!
  20. #60  
    Quote Originally Posted by rigasr View Post
    The 3.0.4 install used up 0.5G of my precious free space. On 3.0.2 I had 8.1G free space when looking at device info before the update. After 3.0.4 install, free space now shows 7.6G. That is a huge chunk of space used up for this update.

    I checked before I updated right before I updated, I had 26.2 GB of free space, now I only have 24.4 GB. Why'd it use so much more space?
Page 3 of 23 FirstFirst 1234567813 ... LastLast

Posting Permissions