webOS Nation Forums >  webOS Devices >  HP TouchPad > Official: 3.0.4 (build 77) Bug & Issue Tracking
Official: 3.0.4 (build 77) Bug & Issue Tracking
  Reply
Like Tree35Likes

 
Thread Tools Display Modes
Old 11/14/2011, 07:31 PM   #441 (permalink)
Member
 
Posts: 16
Let me add another problem that people are blaming the apps are messed up, but I know for sure that its not the apps its the Update 3.0.4. The accelerometer has a reaction delay in all apps that use it. For example asphalt6 has about a 3 second delay for turning. Making it Impossible to drive. Also supersonic uses the accelerometer which also delays. I hope they fix the issues that are present in 3.0.4.
Dan1k is offline   Reply With Quote
Old 11/15/2011, 11:23 AM   #442 (permalink)
Member
 
Posts: 43
Problem: HP LaserJet P1102w print error.

Description: The printer is found when searching for wireless printers, but when selecting, it shows "Preparing to print" then "This printer is not currently supported. Please select or add another printer". The printer has latest firmware (datecode 20110826)
rioachim is offline   Reply With Quote
Old 11/15/2011, 11:29 AM   #443 (permalink)
Member
 
steffej3's Avatar
 
Posts: 335
Quote:
Originally Posted by Dan1k View Post
Let me add another problem that people are blaming the apps are messed up, but I know for sure that its not the apps its the Update 3.0.4. The accelerometer has a reaction delay in all apps that use it. For example asphalt6 has about a 3 second delay for turning. Making it Impossible to drive. Also supersonic uses the accelerometer which also delays. I hope they fix the issues that are present in 3.0.4.
I would agree here. Supersonic worked wonderfully prior to the update, now there is a lag, even when you amp up the sensitivity. It's unplayable in its current state.

I do understand that devs are tasked with keeping up with the latest software, but it took quite a bit of petitioning just to get some of these apps ported to the TouchPad, and asking the devs to micromanage to OS updates on a platform they're not likely to see much future return on just isn't cool.

I hope this can be made right & that we'll see a future update.
__________________
In or within a day's drive of Indy? Join one of our meetups!
http://www.meetup.com/HPwebOS/Indianapolis/

Twitter: @INDYwebOSMeetup @steffej3
steffej3 is offline   Reply With Quote
Old 11/22/2011, 04:32 AM   #444 (permalink)
Member
 
Posts: 1
Logged into my Company Citrix Server. Try to open an application on my Citrix Desktop. Get a downloading .apex However file never downloads nor opens up Login Screen.
Can this be fixed?
Serenegb is offline   Reply With Quote
Old 11/23/2011, 12:54 PM   #445 (permalink)
Member
 
Posts: 16
Quote:
Originally Posted by HelloNNNewman View Post
This is the thread for reporting bugs in webOS 3.0.4 (build 77). Special rules apply to this thread, so please read before you post.

This thread isn't for general chat.

We also aren't going to use if for general complaints and rants.

We're going to keep it clean, specific, and organized in order for HP to have easy access to confirmed bugs.

Keep your replies to either confirm a posted 'bug' by another member, or to list a possible new bug.

Please follow the criteria laid out below in both confirmations and posting of possible new bugs.

Thanks for your help and understanding.


Tips for recording a great bug

1. Identify
Proper identification of a bug is the most important thing when it comes to reporting a bug. If something happens only once is it really a bug? Itís also important to be able to know the different between expected behavior and unexpected behavior, sometimes things we perceive are bugs are not bugs at all, however when it doubt assume itís a bug.
2. Isolate
Take all other factors out of the equation. Although preware is likely not the issue, itís best to ensure a bug continues to appear with no software that could interfere
3. Describe
Others rely on what you say is a bug to attempt to replicate, and verify that it is a bug. Be descriptive, make sure you list enough information for someone else to come behind you and know exactly what you are talking about.
4. Replicate
So you found a bug and you have isolated, now itís time to replicate. Itís important to replicate the bug so you can document exact steps it takes to reproduce the bug. This is key for further testing.
5. Verify
Once you have replicated that is a bug verify, post it in the forums and let others attempt to make sure they see what you see, as others post bugs you can do the same.

Other key tips when filing your bug

1. Make your bug the first thing people see. The first line of your post should be the bug you have experienced.
2. Donít write a wall of text. If there is a giant wall of text most people are just going to pass it by. Bullet list if possible.
3. Make sense and use proper grammar. Thatís not to say that we should all be 100 percent perfect English, but someone coming behind you shouldnít have a hard time reading what you wrote.
4. Document, document, document. While avoiding number 2 you want to document as much information as you can
5. Include a screen shot if possible.

Questions to answer

The following questions are questions you can easily answer that are going to help discern as much as possible what the bug is.

1. Give a brief description of what happened.
2. Do you receive any error messages?
3. What are the expected results?
4. What application exhibits the symptom?
5. What account does the symptom appear in? (e.g. Facebook, Google etc)
6. Have you downloaded an application outside of the App Catalog?
a. If so, what application and where from?
7. What are you doing when the issue happens?
8. When did the symptom first appear?
9. How frequently does the symptom occur?
10. Can you tie the issue back to a specific action or does it appear to be random?
11. Can you effectively replicate the issue?
. List exact steps to replicate issue
12. Is something else involved besides the webOS device? (e.g. Accessory/Computer/Wireless router)
. Manufacturer :
a. Model Number:
b. Version / Revision:
c. Year:
13. Can HP contact you for further questions and or log files? (yes or no)***

***Further communication with HP would likely be through the private message feature in Precentral unless otherwise noted.

+++++++++++++++++++++++++++++++++++++++++++++++++++
2 problem I noticed with the "music" app which always happens. First noticed problem but I came up with an easy fix: if you download a song and it won't play its because there is a space in the name of the song. -> you can only see it with a file manager. For example: downloads/example song 1.mp3 . This song won't play in the "music" app unless you get rid of the spaces. So I rename the file name "example song 1.mp3" to "example_song_1.mp3" and then it works. Second problem found yesterday but didn't try anything to fix it yet (I will post a solution after I find one). I downloaded an album as a .rar file > extracted with "tractor" app. I see all songs in "gemini file manager," all songs have spaces. I fix problem #1, but here's what you see in "Music" app. you will see only half of the album and doubles of each song + one copy works.
Dan1k is offline   Reply With Quote
Old 11/25/2011, 02:09 PM   #446 (permalink)
Member
 
Posts: 3
I'm having the sound problem also. I always have to restart the tablet to fix it.
frankslan is offline   Reply With Quote
Old 11/28/2011, 02:00 PM   #447 (permalink)
Member
 
Posts: 240
Hi folks

I was just about to purchase one of these apps, but noticed in the reviews that the recent update has jack'd up the steering for both.

I've searched the forums but couldn't find anything - is there fix for either one??

Thanks
__________________
______________________________
Palm loyalist: Samsung SGH-i500>Treo 600>650>755P>Pre- #1>>Pre- #2>Pre- #3>Pre- #4>Pre- #5>Pre- #6
algee650 is offline   Reply With Quote
Old 11/28/2011, 05:30 PM   #448 (permalink)
Member
 
Posts: 2
Depending on the tilt of the touchpad, spots are unresponsive. When I change the tilt they become responsive again. Tested it with mine and my father.

Ex. For mine the very middle of the 5, G, and continues in a vertical line to the spacebar, when it is in landscape with the home button on the left. It always stays on that vertical line. So if I flip it the other way it is different keys but the same areas on the verticle line.

If I vary how much I tilt the touchpad towards me, it becomes responsive again

I sent the touchpad to get repaired but I think they gave me the same screen since I still saw the residue left over from my screen protector around my camera and homebutton.

I tested this after I did a full wipe of the device, where it asks me to put my email address to sign in to the webos account.

I'm not sure if this is a hardware issue or a bug
mvp31415 is offline   Reply With Quote
Old 11/28/2011, 05:59 PM   #449 (permalink)
Member
 
friskies64's Avatar
 
Posts: 147
Quote:
Originally Posted by rioachim View Post
Problem: HP LaserJet P1102w print error.

Description: The printer is found when searching for wireless printers, but when selecting, it shows "Preparing to print" then "This printer is not currently supported. Please select or add another printer". The printer has latest firmware (datecode 20110826)
That's because that printer isn't supported. Printing from the TouchPad natively requires an HP network printer with PCL. The P1102W doesn't support PCL. However you might be able to try this thread (http://forums.precentral.net/hp-touc...-solution.html) to print from your Laserjet. I have a P1606DN which DOES have PCL and it works fine.
friskies64 is offline   Reply With Quote
Old 12/04/2011, 09:36 AM   #450 (permalink)
Member
 
Posts: 62
Hello,

I have a 32G HP Touchpad. My wife loves it! However, this morning I bricked it.

There was an update to WebOS 3.04.077 so I accepted it. It loaded fine and had a nice screen saying the update was completed successfully and that it was ready to use. I "tried" pressing "done" but nothing. The entire display (touchscreen) is unresponsive.

I rebooted by holding down the center and power buttons, but it actually just seemed to turn it off. I tried to power back on by using just the power button but nothing. I pressed and held the center and power button and it booted! Yahoo! However, now the desktop showed up just fine but the touchscreen is still dead.

So I plugged it into the computer USB port and I hear the computer recognize it and I get the option in the top/right of the screen as to whether I wish to charge or USB Drive, but of course I can't press them as the screen is dead.

I've tried rebooting by holding the volume up/center/power button as I thought this may force USB mode, but nothing. I figure that if I can get into USB mode then perhaps the Dr. would help me out.

I've tried different USB cables and I'm also recharging as we speak but I just don't think that will help.

Any thoughts, tips, suggestions to help me get out the doghouse with my wife?

Thanks
Curtis
cloudyifr is offline   Reply With Quote
Old 12/04/2011, 11:14 AM   #451 (permalink)
Member
 
Posts: 9
has anyone else lost their notifications from the messaging app? Facebook & email notifications still pop up, but I now don't know when there is a new message. Until I go back to the app, and look at conversations tab.

I uninstalled homebrew, doctored two times, played with every sound setting, the notifications just refuse to come back for messaging.
Cubtop is offline   Reply With Quote
Old 12/04/2011, 11:21 AM   #452 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by cloudyifr View Post
Hello,

I have a 32G HP Touchpad. My wife loves it! However, this morning I bricked it.

There was an update to WebOS 3.04.077 so I accepted it. It loaded fine and had a nice screen saying the update was completed successfully and that it was ready to use. I "tried" pressing "done" but nothing. The entire display (touchscreen) is unresponsive.

I rebooted by holding down the center and power buttons, but it actually just seemed to turn it off. I tried to power back on by using just the power button but nothing. I pressed and held the center and power button and it booted! Yahoo! However, now the desktop showed up just fine but the touchscreen is still dead.

So I plugged it into the computer USB port and I hear the computer recognize it and I get the option in the top/right of the screen as to whether I wish to charge or USB Drive, but of course I can't press them as the screen is dead.

I've tried rebooting by holding the volume up/center/power button as I thought this may force USB mode, but nothing. I figure that if I can get into USB mode then perhaps the Dr. would help me out.

I've tried different USB cables and I'm also recharging as we speak but I just don't think that will help.

Any thoughts, tips, suggestions to help me get out the doghouse with my wife?

Thanks
Curtis
FIXED!

To force the boot to USB you have to Hold down the center button and the Power button for about 10-15 seconds, (this is a hard reset) then as soon as the screen goes blank release both of these buttons and then hold the UP volume button and soon you'll be placed into USB mode.

Then I ran from HPWebOS update from their website (Doctor) and I'm all good to go now! Whew!

Curtis
Montana
cloudyifr is offline   Reply With Quote
Old 12/21/2011, 10:45 AM   #453 (permalink)
Member
 
Posts: 499
I noticed that the sound restart/rebooter patches don't fix the "tinny" sound either, only a full restart seems to do the trick for me. Additionally, I noticed that if sound is muted, audio will still play through the music audio player at the set volume. Other than quickly depressing volume down, I am not aware of any other way to do a real "mute." Was this just an(other) oversight?
copasetic is offline   Reply With Quote
Old 12/25/2011, 09:06 PM   #454 (permalink)
Member
 
Posts: 5
Exchange email, calendar issues

1. Give a brief description of what happened.
Issue #1: If a calendar entry is created on the Touchpad (default account set to my corporate account), it does not appear on the corporate calendar when viewed using OWA (Outlook Web Access). However, when calendar events are created on, say, my laptop, i do see the calendar entry on the TP. In short, it seems like a one-way sync instead of a full two-way sync.
Issue #2: Same issue when an email is saved as "draft" on TP and it does not show up on OWA
Issue #3: I use EAS setting for my corporate email account. I know for a fact that they do enable HTML emails, however, on the TP, all emails from my corporate exchange mailbox show up as text. I can, however, view HTML emails without any issues on Yahoo! and Gmail on the TP

2. Do you receive any error messages? NO
3. What are the expected results? Full two-way sync
4. What application exhibits the symptom? "Calendar", "Mail"
5. What account does the symptom appear in? (e.g. Facebook, Google etc)
6. Have you downloaded an application outside of the App Catalog? NO
a. If so, what application and where from? x
7. What are you doing when the issue happens? x
8. When did the symptom first appear? Ever since i have started using the TP; i started with 3.0.4 version of webos
9. How frequently does the symptom occur? ALWAYS
10. Can you tie the issue back to a specific action or does it appear to be random? The issue is not random
11. Can you effectively replicate the issue? YES
. List exact steps to replicate issue
- Create calendar entry on Touchpad and associate it with your corporate exchange account
- login to your corporate exchange account using OWA (browser) or exchange client on a laptop
- check calendar: you do not find the entry created on the TP
- repeat this exercise the reverse way now; anything created on your laptop will appear on the TP
- same for "drafts" email
12. Is something else involved besides the webOS device? NO
13. Can HP contact you for further questions and or log files? YES

Last edited by nrnw; 12/25/2011 at 09:13 PM.
nrnw is offline   Reply With Quote
Old 12/25/2011, 09:10 PM   #455 (permalink)
Member
 
Posts: 5
1. Give a brief description of what happened.
- Map application throws error: "your current location is unavailable"
2. Do you receive any error messages? YES, as above
3. What are the expected results? Correct location (I live in Brazil); app seems to get the longitude correctly, but gets the wrong latitude, therefore shows me to be somewhere in the Atlantic ocean :-)
4. What application exhibits the symptom? Maps
5. What account does the symptom appear in? x
6. Have you downloaded an application outside of the App Catalog? NO
a. If so, what application and where from? x
7. What are you doing when the issue happens? x
8. When did the symptom first appear? Since i first started using TP; started with webos 3.0.4
9. How frequently does the symptom occur? ALWAYS
10. Can you tie the issue back to a specific action or does it appear to be random?
11. Can you effectively replicate the issue?
. List exact steps to replicate issue
12. Is something else involved besides the webOS device? NO
13. Can HP contact you for further questions and or log files? YES
nrnw is offline   Reply With Quote
Old 12/25/2011, 09:27 PM   #456 (permalink)
Member
 
Posts: 111
1. Give a brief description of what happened.
- When you take a screenshot pressing the required buttons on Touchpad it starts slowing down the device and gives "Too many Cards" error but does not open any cards
2. Do you receive any error messages? YES, as above
3. What are the expected results?
- Gives Too many Cards error and hangs the Touchpad
4. What application exhibits the symptom?
- Snapshot (Long press Home + Power)
5. What account does the symptom appear in?
- I am not going to tell you my account
6. Have you downloaded an application outside of the App Catalog?
- NO/Irrelevant
a. If so, what application and where from?
- N/A
7. What are you doing when the issue happens?
- Put TP back to sleep and wait for the day when I can install a final version of Android
8. When did the symptom first appear?
- Since i first started using TP; started with webos 3.0.4
9. How frequently does the symptom occur?
- ALWAYS
10. Can you tie the issue back to a specific action or does it appear to be random?
- Yes snapshot snaphsot!
11. Can you effectively replicate the issue?
- As i said before, press (Home + Power) used it to take snapshot of Zite app to send feedback
12. Is something else involved besides the webOS device?
- Yes Zite app
13. Can HP contact you for further questions and or log files?
- YES
ak1229 is offline   Reply With Quote
Old 12/26/2011, 12:28 PM   #457 (permalink)
Member
 
BillP3393's Avatar
 
Posts: 160
If I use "Just Type" and enter a term that I want to search with Google, after pressing "Suggest", all I get is the spinning circle. I have shut down and restarted my Touchpad, but that has had no effect on the problem. Is anyone else having this problem, or is there a known soultion? TIA
__________________
Bill
BillP3393 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0