Page 17 of 23 FirstFirst ... 71213141516171819202122 ... LastLast
Results 321 to 340 of 457
Like Tree35Likes
  1. #321  
    Weird issue that happened after going to 3.0.4 with music. In the Music Player app, if I would cycle through shuffled songs quickly and settled on a song I wanted to play it would be paused instead of starting the song. When I tap the play button it's unresponsive, when I tap any other song in the library to try to play anything it remains unable to start playback. Only way to solve is to restart.

    Since the Music Player app is crap I made the sound investment to get Music Player (Remix)...pretty much the same issue where cycling through quickly results in it pausing and not playing when I land on a song I want played. However, the Remix app will start playback when I go into a different menu/playlist or if I stay in shuffle mode and let it sit for a minute and then go to the next song.
  2. #322  
    Quote Originally Posted by Chris_v000 View Post
    Getting the distorted audio too. Restarts fix it, but it does return again after some time. Haven't noticed anything yet that triggers it.
    I'm now getting the distorted audio as well--just started today. I installed 3.0.4 on Tuesday. Restart fixed it but I don't want to have to restart everytime I want good audio. Has anyone found a solution to this yet or called in a service request to HP? Has HP recognized this problem yet? I loved the sound I had before with 3.0.2 and now I'm very disappointed.
    metrotiger likes this.
  3. #323  
    Mail does not show selected message body when just started, need to click already selected message again to see the message.
    (I have no patches, no hacks on touchpad.)
    metrotiger likes this.
  4. #324  
    My mail is missing the delete all messages in thrash bin.Now I have to delete, one by one.

    My web browser is slower than crap now with 3.0.4. Anyone having this issue.
  5. #325  
    anyone having issue with regional settings... i changed it but it doesn't apply at all? could someone verify?
  6. WillWord's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #326  
    [QUOTE=folly412;3220466]Weird issue that happened after going to 3.0.4 with music. In the Music Player app, if I would cycle through shuffled songs quickly and settled on a song I wanted to play it would be paused instead of starting the song. When I tap the play button it's unresponsive, when I tap any other song in the library to try to play anything it remains unable to start playback. Only way to solve is to restart. QUOTE]

    + 1 Also when this happens I can not restart as normal, I have too hold start button And center Home botton (I have no patches, no hacks on touchpad.)
  7. #327  
    Quote Originally Posted by chaosdivine View Post
    Splashtop has some serious bugs at the moment. It's been almost 30 days since release and they have not fixed anything yet though they promise they will.

    Monitor their threads here - oh and post your own help ticket, I did.

    Splashtop Remote - Support : Q&A - webOS devices
    splashtop works flawlessly in mi touchpad.
  8. #328  
    Bug in: Browser
    Short info: Handling of CSS font-family alternatives is broken


    I never used 3.0.2, so I can't tell if this is a new bug in 3.0.4: The browser has a major bug in the handling of font-family alternatives.

    When given a "font stack" it seems like it only looks at the first and the last font in the row. If the first font is unavailable, it falls back to the last font, but only if it is a generic font family ("serif", "sans-serif", etc.). Otherwise it will use Prelude (and in this process, curiously, forget that Prelude has an oblique typeface).

    This means that the Touchpad browser will fall back to using Prelude (either as substitute or as generic "sans-serif") or Times (as generic "serif") for a many websites. With the increasing use of webfonts, this behaviour will increase.
    Last edited by metai; 10/24/2011 at 11:17 AM. Reason: Narrowed down the behaviour
  9. #329  
    Quote Originally Posted by cubeover View Post
    Mail does not show selected message body when just started, need to click already selected message again to see the message.
    (I have no patches, no hacks on touchpad.)
    Yep, I noticed that too. Yet another 3.0.4 issue...
  10. #330  
    I have the "tinny sound" problem.

    I also have problems with messaging. Reading through I suspect that WiFi drop-outs are to blame but I have a terrible time with Googletalk - logging out, going offline dropping messages. Phantom status! Also I can't change the notification tone - when I try the app just hangs!

    other than that all seems ok ish!
  11. #331  
    Since Os upgrade Kindle app shuts down when opened either as a card or in use with the following message:

    APPLICATION ERROR
    The application Amazon Kindle has quit unexpectedly.

    Also experiencing the Time mag problem, can't download new issues, can't open old issues.

    No hacks, only apps installed are thru HP catalog.

    Thx
  12. #332  
    Quote Originally Posted by VitaminD View Post
    Yeah, I couldn't be bothered anymore with all the bugaboos with 3.0.4. It's too much of a trade off.

    3.0.4 bugs:

    • Sound isn't as robust (and distorts often. Have to use Pulse Audio restarter too often)
    • Touchstone doesn't charge third party cases and issues with some official cases
    • Accelerometer borked - can't play any games that use it.
    • Tap on email notification email app comes up and the email display panel is empty until you tap the email again.
    • Wifi dropouts


    So I'm staying on 3.0.2 (as in went back to) with all the many patches I use [plus overclock...shhhh]. Can certainly live with it. Been livin' with it for a month now.

    BTW, I disabled update so it can't update to 3.0.4 nor nag me about it.

    Here's how:



    If I ever learn that things are fixed, I'll move on to that future update. But 3.0.4 is nixie.
    Note that the spelling should actually be UpdateDaemon in the quoted instructions.
    Last edited by thornroby; 10/23/2011 at 03:23 PM. Reason: quoted quote was missing
  13. #333  
    any1 find a YouTube fix that lets you open new tabs and still stream
  14. #334  
    Quote Originally Posted by thornroby View Post
    Note that the spelling should actually be UpdateDaemon in the quoted instructions.
    Indeed. Fixed. Thank you.
  15. #335  
    An HD mp4 video that I could only watch with Kalemsoft in 3.0.2, I can now play flawlessly with the default Touchpad player. Previously I was getting file format errors.
  16. #336  
    Paired my Motorola Bravo and was able to make calls & send texts, for about an hour, then got the call cannot be placed through this device error, did a full erase, doctored & started over. I was able to make one call then the same error came back
  17. #337  
    Quote Originally Posted by jillst View Post
    Since Os upgrade Kindle app shuts down when opened either as a card or in use with the following message:

    APPLICATION ERROR
    The application Amazon Kindle has quit unexpectedly.

    Also experiencing the Time mag problem, can't download new issues, can't open old issues.

    No hacks, only apps installed are thru HP catalog.

    Thx
    funny,
    I have sports illustrated and have the same issues but kindle seems fine...
  18. #338  
    Quote Originally Posted by cubeover View Post
    Mail does not show selected message body when just started, need to click already selected message again to see the message.
    (I have no patches, no hacks on touchpad.)
    I too can confirm this issue after the 3.0.4 OTA update.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  19. #339  
    Yea WiFi drop outs for me as well was fine in 3.02 before

    -- Sent from my HP TouchPad using Communities
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  20. #340  
    Quote Originally Posted by J A View Post
    Tried both. No dice. Also when I connect it to my PC with the USB nothing. PC not even recognizing it.
    Appreciate the help I know it's annoying because I don't even know what the problem is...getting tired of seeing nothing but my reflection on this thing.
    Guess it's time to read up on webdoctor.
    I am assuming HP will not honor any type of warranty if preware is installed correct?
    If you are using your original usb cable and charger, it is likely your usb cable is bad. I had the same problem, went to frys bought a $5 new usb cable and it fixed my issue. HP sent out crappy cables from the start and the way they were in the packaging was awful. There are a lot of us who got DOA usb cables out of the box. Sad but true. I bought a belkin cable and was shocked to see it was twice the thickness of the original cable. I would try that before the doctor, if it does not work simply return the cable.

Posting Permissions