Page 14 of 23 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 457
Like Tree35Likes
  1. KnightNZ's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #261  
    Quote Originally Posted by ah2bahn View Post
    After the 3.0.4 update the Video will no Longer work when I use any of the overclocking Kernals. It works fine again after uninstalling the kernal. What's up with that?
    Don't quote 2 screens full of text just to add 2 lines.

    The kernels are hardly 3.0.4 optimised at this stage, if there's issues, revert to stock and wait until they've been ironed out.
  2. #262  
    Lots of Photobucket issues after 3.0.4.

    My albums keep going blank and Exhibition would star showing black squares.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  3. KnightNZ's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #263  
    Quote Originally Posted by sammcat00 View Post
    Skype is gone from tp and from app catalog.
    Microsoft has purchased Skype since 3.0.2 was released. If this is the case then the 2 may be related. If HP are ditching WebOS then they probably don't want to be paying any more royalties than they need to.
  4. #264  
    I can't disable auto dim!!
    Same situation. Fixed in 3.0.2, only to resurface in 3.0.4. Grrrrrrrr!


    -- Sent from my HP TouchPad using Communities
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  5. #265  
    accelerometer is slow to respond. Noticed in Asphalt 6 that the controls are now very laggy.

    Love this game, I might go back to 3.0.2

    Also someone said skype is missing, mine is there !?
  6. #266  
    Also Music Player no longer recognizes my music files.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #267  
    Splashtop worked perfectly pre-update.

    Now it hangs on "Connecting to your computer...." everytime.

    Uninstalled streamer and client dozens of times, temp removed router's security settings, changed PCs IP, tested with 3 PCs (all of which were working before 3.0.4, 2x W7 and 1XP), tested with discovered and manual additions, rebooted PC and Touchpad 1000 times.
    I had a heavily patched TouchPad before the update. It updated automatically overnight to 3.0.4. Splashtop still works perfectly for me. It is very odd that it broke for you on all of your PC's. It sounds network related. Did a windows update, virus program, or firewall update occur around the same time? Did you check your windows firewall logs to see if it rejected the connection?
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  8. #268  
    If you do *NOT* want to do the automatic update, and don't want to keep hitting "Install Later" then the following did appear to work for me.

    First, you must make sure you have the preware jar stuff installed on your PC, and can navigate it to get a command prompt on your TP, (or alternatively, can ssh in). I am not covering that here, search for it on these forums and on the web.

    Then, when you have a shell on your TP, do the following:

    cd /usr/bin
    chmod -x UpdateDaemon

    and then reboot.

    You may also need to do the remount as suggested here:

    http://forums.precentral.net/webos-d...os-update.html

    and elsewhere. I already had my TP in developer mode so that may have obviated the requirement to remount the partition rw.

    Anyhow, I rebooted, and voila! No further prompts to update. I am now happy *NOT* updating to 3.0.4 where the things I want to work won't.

    Hope that helps.

    Kind regards

    D.
  9. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #269  
    Quote Originally Posted by miljbee View Post
    Yeah, asphalt 6, isn't working anymore. It's a huge issue for me. I will try to revert to 3.02. I have no idea how to do it, but I will search !
    you guys need to contact palm support and send them a snapshot. They will fix it if more ppl message them
  10. #270  
    1. Give a brief description of what happened.
    After the update, I am no longer able to access the HP App Catalog, hp.com in the browser or system updates.

    2. Do you receive any error messages?
    Yes. Aside from the general Unable to Load Page I get the following in HP App Catalog:

    RESP0001,RESP0004,RESP0010,RESP0012,RESP0006,LOC03008,LOC03004

    3. What are the expected results?
    The expected result is being able to reach the HP App Catalog or access hp.com from the browser.

    4. What application exhibits the symptom?
    HP App Catalog, Browser, System Updates, Accounts

    5. What account does the symptom appear in? (e.g. Facebook, Google etc)
    HP Account (or at least the account you create for the TouchPad)

    6. Have you downloaded an application outside of the App Catalog?
    I have attempted the update after a hard reset using WebOSDoctor, I've done it with Preware installed to ensure I can access it and I originally tried it right after updating my 3.0.2 system with Govnah and other optimizations as per touchpadplus.com

    a. If so, what application and where from?
    Preware supplied the applications and optimizations

    7. What are you doing when the issue happens?
    Attempting to reach the HP.com website or check for system updates.

    8. When did the symptom first appear?
    Right after updating to 3.0.4.77

    9. How frequently does the symptom occur?
    It does not go away, so constantly

    10. Can you tie the issue back to a specific action or does it appear to be random?
    See above

    11. Can you effectively replicate the issue?
    Yes, all you need to do is install the 3.0.4.77 update.

    12. Is something else involved besides the webOS device? (e.g. Accessory/Computer/Wireless router)

    Yes, I have attempted the wi-fi connection at home with a regular NETGEAR wireless router and at work. I'm not sure what wireless route we have at the office.

    13. Can HP contact you for further questions and or log files? (yes or no)***
    If they're willing to contact me... I'm more than willing to provide whatever information they need.
  11. #271  
    I have set my TP to the lowest brightness however when I'm waiting for websites to load I can see the brightness fluctuating itself when the auto dim is off.

    Occurs in 3.0.4 not 3.0.2
  12. #272  
    Quote Originally Posted by baloo247 View Post
    accelerometer is slow to respond. Noticed in Asphalt 6 that the controls are now very laggy.

    Love this game, I might go back to 3.0.2

    Also someone said skype is missing, mine is there !?
    @Baloo247:
    Ur not alone with reporting sluggish response from controls in Asphalt 6; they're now poor too in Glider (which the kids like). I kinda assume that the improvements to the rotation sensor (to improve smoothness) have impacted the games which need more immediate responses ... anyone with any visibility of a patch/fix ... and timeframe?
  13. #273  
    Quote Originally Posted by ak1229 View Post
    you guys need to contact palm support and send them a snapshot. They will fix it if more ppl message them
    done; reported issue of sluggish response for both Glyder2 HD and Asphalt6. Let's see what happens next.
  14. #274  
    Quote Originally Posted by kero View Post
    Accelerometer controls in Asphalt 6 became WAY TOO sensitive with 3.0.4 - to the point it's impossible to play.

    Also, experienced audio corruption issue in all apps (flash, games) - reboot fixed it - not sure for how long.
    I've got exactly the same symptoms. As has been suggested, I've reported the faults to Palm ... but am somewhat sceptical that they will be fixed. Not sure whether the game providers should be looking to fix or HP/Palm.
  15. #275  
    I am truly appalled by lack of proper keyboard integration (navigation).
    I expected to be able to switch between cards using cursor keys.
    And launch a card by pressing "Enter" or "down", toss a card by "Up".
    Then, "Symbol" button does not seem to do anything special - I expected apocryphic vowels and such...
  16. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #276  
    Quote Originally Posted by cubeover View Post
    I am truly appalled by lack of proper keyboard integration (navigation).
    I expected to be able to switch between cards using cursor keys.
    And launch a card by pressing "Enter" or "down", toss a card by "Up".
    Then, "Symbol" button does not seem to do anything special - I expected apocryphic vowels and such...
    Is this a bug with 3.0.4?
  17. #277  
    Quote Originally Posted by alan sh View Post
    Is this a bug with 3.0.4?
    it is a missing functionality in 3.0.4
  18. #278  
    Quote Originally Posted by cubeover View Post
    it is a missing functionality in 3.0.4
    Was it also missing in the 3.0.2 release?
    Last edited by alex80386; 10/21/2011 at 07:54 PM. Reason: fixed typo
  19. #279  
    Super Sudoku HD is also messed up now. Prior to the 3.0.4 update, the number palette was located below the game grid in portrait mode and beside the grid in landscape. Now, the number palette is below in landscape and beside in portrait, both of which has the palette off of the screen.
    Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

    Touchpad (launch day)
  20. #280  
    I've noticed that when I switch in and out of airplane mode, the WIFI stays off. I think the most noticeable time this occurs is if I change wifi hotspots. (I put it in airplane mode when traveling).

Posting Permissions