Page 13 of 23 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 457
Like Tree35Likes
  1. #241  
    Quote Originally Posted by Dysmorphic View Post
    I'm also having this problem. I had my TP sitting on the dock all night and still not charged today. Rebooted several times, but made no difference. I tried picking the dock up off the desk and moving it to all possible positions on the back of the cased TP without success. If I remove the TP from the case it charges fine. I have a rooCASE case and previously I could charge it through the back AND the flap--which surprised me because it was was pretty think, but now I can't even charge it through the back alone.
    If you could, please drop a note in this thread:

    http://forums.precentral.net/hp-touc...-2-levels.html

    There's also a link in that thread to HP's official support forum which echoes the same.
  2. #242  
    Quote Originally Posted by T.C.Calvin View Post
    Splashtop worked perfectly pre-update.

    Now it hangs on "Connecting to your computer...." everytime.

    Uninstalled streamer and client dozens of times, temp removed router's security settings, changed PCs IP, tested with 3 PCs (all of which were working before 3.0.4, 2x W7 and 1XP), tested with discovered and manual additions, rebooted PC and Touchpad 1000 times.
    I can connect fine but of I minimize the card it loses connection immediately.

    Going to open a ticket with the dev to bring awareness to issues with 3.0.4
  3. #243  
    Quote Originally Posted by tsaunders View Post
    This happened to me before the update. Looks like it's a bug that needs to be fixed.
    I saw this a lot with 3.0.2, first browser card is blurry if I go back to it before the second card maximizes.

    But it seems to happen a lot less for me with 3.0.4, maybe just once or twice. Usually the blurriness disappears almost immediately in 3.0.4 for me.

    In general, many 3.0.4 bugs seem inconsistent and difficult to repeat. I should stop following the different bugs (except the "no promo code" one I have) and just enjoy the improved performance.
  4. #244  
    Hi

    I had a weird happening this morning ( updated to latest version 19th Oct ).

    Playing a youtube video full screen & then another browser opened automatically in the background playing the same clip. then another, then another.

    Eventually got out of the Browser ( with difficulty ) & flicked all the windows away. Then started the browser. Seven other browser windows also opened.

    Switched off - Switched-on. Opened browser...three windows automatically opened.

    After closing those, it seemed to be ok.
  5. alfred86's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #245  
    Quote Originally Posted by Soorma View Post
    The audio distortion issue is surely related to pulseaudio, again.

    I just typed in a command for stop pulseaudio and start pulseaudio and the sound was back to normal. No reset.
    I have tried this every time and it hasn't worked once for me. What I have found that works is muting my sound, leaving it muted for a while, then unmuting it. I can't just mute/unmute, it has to set for some time, then it will work for a while. Very Odd.
  6. DrTinyCat's Avatar
    Posts
    5 Posts
    Global Posts
    32 Global Posts
    #246  
    Same here, but not for every router for some reason.

    Sent from my DROIDX
  7. #247  
    Updating to 3.0.4 seems to break Splashtop on my TP as well. Like others reporting this problem my TP just sits and spins on "Connecting to your computer" screen. Trying to connect to a Win7-64 machine that worked fine on 3.0.2.
  8. #248  
    3.0.4 no longer automatic recognize my hp printer
  9. #249  
    After the update, (i deleted all patches), I tried playing the game Need For Speed Hot Pursuit and the sensitivity of the control has been greatly affected.
    For instance, whn u turn the wheels, it respond slowly and almost stuck at turning.

    I tried to install back the patches but Preware does not show the usual patch like:
    Muffle System Logging
    Remove Dropped Packet Logging etc.

    PLease share your experience and advice if any. Thank You!
    hokiefan11 likes this.
  10. #250  
    My touchpad will not turn off. It just goes to sleep. Also I can not purchase anything in the app catalog....I am very frustrated. Any suggestions???

    Splash Top seems fine
  11. #251  
    Quote Originally Posted by Okiflyer View Post
    I can nolonger connect in USB storage mode after updating to 3.0.4.

    I have two windows machines, one is 64bit windows 7 which is the one I used to install Preware an also transfered movies and music when my TP was at 3.0.2. Now that I updated to 3.0.4. I can nolonger connect USB Storage mode. I have reinstalled the Novacomm drivers and still no works.

    Then I tried my 32bit machine which has never had to TP connected before. It goes through detecting the drivers and then fails to pull the Novacomm drivers. So then I installed the Webos quick updater which asks to install the Novacomm drivers which looks like it worked ok but I still can't get a drive window to transfer files.

    Very frustrateing

    Still can not connect USB Mode. I have uninstalled the Novacomm drivers and then tried to get Windows to recognize the TP but still nothing. I then reinstalled the Drivers using the Webos Quick Installer and still nothing. Device Manager shows Palm Novacom Modual and the driver status is "This device is working properly." but I get no device in explorer window and TP says USB Drive Connection Failed. I guess if I need to transfer Files I can use the cloud. One point I do see HP TouchPad detected in the Webos Quick installer so I know it's not the cable.
  12. #252  
    the new webos update 3.0.4 jacked up the formating of the super sudoku app
  13. #253  
    Quote Originally Posted by gassyjoe View Post
    Updating to 3.0.4 seems to break Splashtop on my TP as well. Like others reporting this problem my TP just sits and spins on "Connecting to your computer" screen. Trying to connect to a Win7-64 machine that worked fine on 3.0.2.
    splashtop still works on mine. With 3.0.4 I had install speed patched and sped up to 1.5
  14. #254  
    Quote Originally Posted by volcom45 View Post
    I've been unable to purchase any apps by promo code. I'll get the box for Purcahse, Promo, Cancel, but when I tap promo, the box goes away and nothing ever appears for me to paste my promo code into. I even doctored last night and still same prob. Extremely frustrating. I posted a thread on this and 2 other people seem to have the same problem.
    I have that problem too.

    UPDATE: Go to the Software Manager and there should be an App Catalog update that fixes this issue.
    Last edited by friskies64; 10/20/2011 at 07:13 PM. Reason: Fix
  15. #255  
    Also, the QVC app doesn't work anymore.
  16. #256  
    Quote Originally Posted by Okiflyer View Post
    Still can not connect USB Mode. I have uninstalled the Novacomm drivers and then tried to get Windows to recognize the TP but still nothing. I then reinstalled the Drivers using the Webos Quick Installer and still nothing. Device Manager shows Palm Novacom Modual and the driver status is "This device is working properly." but I get no device in explorer window and TP says USB Drive Connection Failed. I guess if I need to transfer Files I can use the cloud. One point I do see HP TouchPad detected in the Webos Quick installer so I know it's not the cable.
    OK This may be a culmination of things but I can now transfer files again!! here's how I did it.

    My 64bit Windows machine is a HP Laptop and it came with a free(for a limited time) Cloud drive that I never used or signed back up for. In the Task Manager it uses a ZUMODRIVE.exe file name for the process "You can not stop this process" you have to uninstall the Cloud drive. With the Zumodrive.exe running JAVA can not be updated so in here lies the rub. Once I uninstalled the Cloud drive I checked that the ZUMODRIVE.exe was no longer running. Plugged in the TP and still nothing. At that point I was pretty frustrated so I clicked Preware on my TP and noticed that a blank card came up with no penguin at all, did this several times with the same results blank card just sits there. So I went to the Webos Quick installer and tried to re install Preware and it seamed like it hung there installing a long time. I actually had to disconnect the TP to get the Webos Quick installer to Quit. I clicked on preware on my TP and the TP rebooted by it's self. After it came back up I clicked on Preware and I got my Penguin back and all seems fine. Now I can get the PC to recognize the TP and transfer files.

    I know there are OS updates from time to time but I think we (Webos Community) are being used as a cheap testing facility at this point. I love Webos and my TP but some of this should have been caught and at least documented.

    Hope this helps others.
  17. #257  
    Quote Originally Posted by HelloNNNewman View Post
    This is the thread for reporting bugs in webOS 3.0.4 (build 77). Special rules apply to this thread, so please read before you post.

    This thread isn't for general chat.

    We also aren't going to use if for general complaints and rants.

    We're going to keep it clean, specific, and organized in order for HP to have easy access to confirmed bugs.

    Keep your replies to either confirm a posted 'bug' by another member, or to list a possible new bug.

    Please follow the criteria laid out below in both confirmations and posting of possible new bugs.

    Thanks for your help and understanding.


    Tips for recording a great bug

    1. Identify
    Proper identification of a bug is the most important thing when it comes to reporting a bug. If something happens only once is it really a bug? Itís also important to be able to know the different between expected behavior and unexpected behavior, sometimes things we perceive are bugs are not bugs at all, however when it doubt assume itís a bug.
    2. Isolate
    Take all other factors out of the equation. Although preware is likely not the issue, itís best to ensure a bug continues to appear with no software that could interfere
    3. Describe
    Others rely on what you say is a bug to attempt to replicate, and verify that it is a bug. Be descriptive, make sure you list enough information for someone else to come behind you and know exactly what you are talking about.
    4. Replicate
    So you found a bug and you have isolated, now itís time to replicate. Itís important to replicate the bug so you can document exact steps it takes to reproduce the bug. This is key for further testing.
    5. Verify
    Once you have replicated that is a bug verify, post it in the forums and let others attempt to make sure they see what you see, as others post bugs you can do the same.

    Other key tips when filing your bug

    1. Make your bug the first thing people see. The first line of your post should be the bug you have experienced.
    2. Donít write a wall of text. If there is a giant wall of text most people are just going to pass it by. Bullet list if possible.
    3. Make sense and use proper grammar. Thatís not to say that we should all be 100 percent perfect English, but someone coming behind you shouldnít have a hard time reading what you wrote.
    4. Document, document, document. While avoiding number 2 you want to document as much information as you can
    5. Include a screen shot if possible.

    Questions to answer

    The following questions are questions you can easily answer that are going to help discern as much as possible what the bug is.

    1. Give a brief description of what happened.
    2. Do you receive any error messages?
    3. What are the expected results?
    4. What application exhibits the symptom?
    5. What account does the symptom appear in? (e.g. Facebook, Google etc)
    6. Have you downloaded an application outside of the App Catalog?
    a. If so, what application and where from?
    7. What are you doing when the issue happens?
    8. When did the symptom first appear?
    9. How frequently does the symptom occur?
    10. Can you tie the issue back to a specific action or does it appear to be random?
    11. Can you effectively replicate the issue?
    . List exact steps to replicate issue
    12. Is something else involved besides the webOS device? (e.g. Accessory/Computer/Wireless router)
    . Manufacturer :
    a. Model Number:
    b. Version / Revision:
    c. Year:
    13. Can HP contact you for further questions and or log files? (yes or no)***

    ***Further communication with HP would likely be through the private message feature in Precentral unless otherwise noted.

    +++++++++++++++++++++++++++++++++++++++++++++++++++
    After the 3.0.4 update the Video will no Longer work when I use any of the overclocking Kernals. It works fine again after uninstalling the kernal. What's up with that?
  18. #258  
    Quote Originally Posted by gassyjoe View Post
    Updating to 3.0.4 seems to break Splashtop on my TP as well. Like others reporting this problem my TP just sits and spins on "Connecting to your computer" screen. Trying to connect to a Win7-64 machine that worked fine on 3.0.2.
    I had the same problem with Splashtop. I reset the security code on the touchpad and it started connecting again.
  19. #259  
    In the 3.0.2 version, i was able to download movies from different sites on my touchpad. But in the 3.0.4 version, whenever i click on the download option, the video player pops up and tries to play the file. Since it does not support the file format, it throws up and error. It neither plays the file nor does it let me download the file.
  20. #260  
    my sound goes buzzy and scratchy after using the radio. Restart fixes this, but will start again... I tried the command stop pulse radio, did not work for me. Full restart only solution for me. It started after the update. I have a 16g.
    Dark Helmet: So, Lone Star, now you see that evil will always triumph because good is dumb.''`-Space Balls

    What doesn't kill you now, is probably a cyborg sent from the future to protect you.

Posting Permissions