Page 7 of 14 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 270
Like Tree33Likes
  1. #121  
    And you still can't download files. For example, MP3 still stream.
  2. #122  
    Quote Originally Posted by rico2001 View Post
    Reinstalled and working patches:
    -Remove Dropped Packet Logging
    -Faster Card Animations HYPER Version
    -Unthrottle Download Manager
    -Ad Blocker


    Dev mode stays on after update
    ##5647# set minimal logging needs to be set again.


    No re-install, non working patches
    -add thumbNav
    I've just uninstalled them, restarted my device and now the patches aren't showing on Prepare. It doesn't even show up when searching for them
  3. dreamfly's Avatar
    Posts
    5 Posts
    Global Posts
    55 Global Posts
    #123  
    Quote Originally Posted by Daemon View Post
    3.0.4 still didn't fix the single most annoying browser bug that I deal with every day.
    It's impossible to save and use bookmarks for any URL that contains an ampersand.
    This include Google search results and many forum links within threads, and so on.
    Any URL with more than 1 parameter.
    The & is immediately quoted to & when displayed in the browser's address bar (which
    is incorrect behavior when the & is used as a legitimate parameter seperator char), and if
    you try to bookmark that link (even typing the address by hand) and use it, then it's
    double quoted to & which is just garbage. *sigh*

    ian
    "3.0.4 still didn't fix the single most annoying browser bug..."

    That goes to show those people don't use their own creation to surf the web. The "back to top of page" and the "bookmark with parms" are 2 of my most annoying issues. They basically make browsing an unpleasant experience. The parm issue is solved by the not too "Advanced Browser" app but the "back to top of page" problem remains. Can't wait to get the Windows 8 tablet!
  4. #124  
    Double tapping to zoom out now works fairly reliably. Didn't before - big improvement for me
  5. leebtyler's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #125  
    Quote Originally Posted by ncinerate View Post
    So, just testing out 3.0.4 and a few things stood out to me immediately.

    First up - graphical glitching on words seems to be FINALLY fixed. I can't be 100% certain on this just yet but I just flipped around some wordy stuff (including wordy posts) and I am seeing clean and properly rendered text! This compared to 3.0.2 where I couldn't do anything without seeing poorly displayed text all over my screen. Huge improvement!

    Second - NO MORE RUBBER BANDING WHEN SCROLLING! Huge improvement, I am able to scroll down pages with a flick of the finger and the screen doesn't do that annoying and horrible side-to-side rubber banding. Clean scrolling on everything I'm checking. Wow! You can even slide your finger up and to the side while scrolling and it'll stay tracking down properly. This even works while zoomed in. Awesome fix.

    These were my biggest complaints about webOS. Fixing both of them in one whack is beautiful!

    Sunspider results are still terrible but web browsing feels improved despite this (speed seems a bit better). The overall OS seems roughly as snappy as it was running overclocked (still at stock speed right now). I look forward to overclocking again when the kernels are all updated - it's going to be amazing.

    Keyboard seems more responsive too. This is a great update.
    certain websites are still inacessible, its not good enough.

    still can't log into Geocaching - The Official Global GPS Cache Hunt Site without the page resetting, for an internet tablet not being able to access websites is unforgivable.
  6. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #126  
    Quote Originally Posted by robot1000 View Post
    I've just uninstalled them, restarted my device and now the patches aren't showing on Prepare. It doesn't even show up when searching for them
    They'll show up again when there are 3.04 versions available.
    That's how Preware has always worked. No need to uninstall anything.
    You just wait until the old patch shows up again as needing an update.

    ian
  7. #127  
    Impressed so far. Paired my Epic Touch and I can now get text messages on my Touchpad too, so that's pretty cool
    Sapient2k7 likes this.
  8. #128  
    Quote Originally Posted by leebtyler View Post
    certain websites are still inacessible, its not good enough.

    still can't log into Geocaching - The Official Global GPS Cache Hunt Site without the page resetting, for an internet tablet not being able to access websites is unforgivable.
    I'm browsing geocaching.com website right now and everything works fine... nice and
    fast. Even the videos on that website load faster now under 3.04. (but why are the
    videos in Czech???)

    FYI, I used webOS Doctor 3.04 to do a fresh install of of 3.04.... not sure if that's why
    Geocaching website runs fine on my Touchpad?
  9. #129  
    As someone said, no msn. I don't use it, do they have a web app? I know the yahoo web app says it can IM msn folx.
    Yahoo! Messenger for the Web

    I was hoping the camera would work with AV by AOL - Let's video chat! but no such luck.
    None of the video sites that I've tested works either. I wonder what was meant by "Increased support for Flash & Flash plug-ins" in the camera category of the official changelog. :-(


    -- Sent from my HP TouchPad using Communities
  10. #130  
    3.0.4 hasn't updated any of the annoying browser quirks I deal with.

    1) On the fantasy sports page for Yahoosports.com it still reloads without reason every 3 seconds.
    2) I still can't use drop down menus
    3) And the background will stop about 8/10th of a way from the end on many pages in portrait mode (precentral.net for example).
  11. leebtyler's Avatar
    Posts
    15 Posts
    Global Posts
    23 Global Posts
    #131  
    Quote Originally Posted by Touchpaddle View Post
    I'm browsing geocaching.com website right now and everything works fine... nice and
    fast. Even the videos on that website load faster now under 3.04. (but why are the
    videos in Czech???)

    FYI, I used webOS Doctor 3.04 to do a fresh install of of 3.04.... not sure if that's why
    Geocaching website runs fine on my Touchpad?
    can you search for caches and cycle through them using the numbers at the bottom of the page or next button?
  12. #132  
    Hi,
    I updated my touchpad to 3.0.4 today and noticed that it will no longer charge while in my Targuss Truss on the touchstone.

    If I take the case off, it will charge fine. It used to charge perfectly fine in the Targus case until updating. It's really annoying now I'm going to have to either hope for a solution or get a new case...sigh.
  13. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #133  
    Browser just went into a continuous reload cycle (every 5 sec) on this very page.
    First time I've seen that here. Backing out and clicking on it again seemed to fix.
    It looked like it was due to some quirk trying to scroll down before the page was
    fully loaded.

    ian
  14. #134  
    Quote Originally Posted by Daemon View Post
    3.0.4 still didn't fix the single most annoying browser bug that I deal with every day.
    It's impossible to save and use bookmarks for any URL that contains an ampersand.
    This include Google search results and many forum links within threads, and so on.
    Any URL with more than 1 parameter.
    The & is immediately quoted to & when displayed in the browser's address bar (which
    is incorrect behavior when the & is used as a legitimate parameter seperator char), and if
    you try to bookmark that link (even typing the address by hand) and use it, then it's
    double quoted to & which is just garbage. *sigh*

    ian
    This has really bugged me too. Oh well, maybe next update.
  15. #135  
    Quote Originally Posted by leebtyler View Post
    can you search for caches and cycle through them using the numbers at the bottom of the page or next button?
    Just tested it. No... cannot click on the numbers and the next button..
    All I can do is copy the number or the "Next" button.

    What is that website running? The reason I'm asking is that I also
    can't click on those buttons on the IE8 browser of my WinXP PC.
    In fact, I can't even right-click on that website at all using IE8.
    (but it works fine if I use Google Chrome)
  16. #136  
    I only have the 16G TP. Before install of 3.0.4, I had 8.1GB free. After install I only have 7.6GB free. Somewhere the install ate 0.5Gig of precious free space.
    Anyone know if there are temp files or obsolete files that can be deleted?

    Also, one cannot delete all emails in trash folder anyomore....huge bummer.
  17.    #137  
    Quote Originally Posted by jds12 View Post
    HULU fix no longer works - does it need to be re-applied post upgrade?
    Hulu fix -will not work- until we find out where HP moved the libflashplayer.so file to (or the relevant replacement).

    I can change the user agent in 3.0.4, but I haven't gotten around to finding where the flash player is hiding the WEB identifier.

    I'll fiddle with it soon and have a new fix out, unless someone wants to beat me to the punch and find the flash player file and the WEB 10 identifier string with their hex editor .
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  18. #138  
    Anyone know what/if the Flash player was updated to? Flash video playback was greatly enhanced for me on my 3 touchpads. Can run 720p again and some 1080p
  19. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #139  
    Flash playback of YouTube 720p HD action vids with 3.0.4, is unwatchable now.
    Might as well be viewing a slide show. We'll see if things improve some
    when Uberkernel 1.5Ghz is available again, but this seems worse than
    stock 3.0.2 I had before. Not only is playback really choppy (about 2-5fps), it is
    buffering *very* slowly, like it's bandwidth throttled. PC on the same
    WiFi network buffers the same vid at about 10Mbit/s.
    In fact testmy.net reports a full 10Mbit/s download speed. The bottleneck appears
    to be somewhere in the flash player itself. It's almost as though the download
    and the playback are competing for cpu cycles.

    For whatever it's worth, the exact same video files (downloaded mp4s from YouTube)
    play just fine through Kalemsoft player.

    Other than a general snappiness to the UI, and some fixes to the browser history,
    I'm not that impressed with 3.0.4.

    ian
    Last edited by Daemon; 10/18/2011 at 05:48 PM.
  20. #140  
    Quote Originally Posted by peterhengl View Post
    BTW about the ripple thing... I actually quite like it - does it really affect the performance as badly as some claim?
    I never noticed a difference. Since it's just a little image with some transparency, I don't see how it could have much of an effect on performance.
    robj144 likes this.
Page 7 of 14 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions