Page 5 of 14 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 270
Like Tree33Likes
  1. #81  
    I think this has been asked several times but did not see an answer, but if someone can answer the question of ...Do the pages now have scroll bars/indicators so that one can tell where on the page they are if one is scrolling the page up/down?
  2. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #82  
    Before the 3.0.4 camera app would work, I had to uninstall DigiCamera Lite.

    Then restart the Touchpad.

    Then it works as advertised.
  3. #83  
    Quote Originally Posted by jbloggs View Post
    I think this has been asked several times but did not see an answer, but if someone can answer the question of ...Do the pages now have scroll bars/indicators so that one can tell where on the page they are if one is scrolling the page up/down?
    There are no scroll bars.
    The value of knowledge is not in its possession, but in its use.
  4. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #84  
    Quote Originally Posted by geekpeter View Post
    even my PC's firefox does that when i have a lot of cached pages, my touchpads no different, think i set mine to remember 3 pages instead of the 0 or 1 it does as default.
    i've never experienced this ever in my life until i used a touchpad.
    i didnt know there was a setting for this however. maybe that will help. it seems a little different compared to 3.0.2 but i cant quite figure out why or how. seems like i notice it mostly reading forums, but regular websites it does not seem to suffer from this.
    Last edited by illli; 10/18/2011 at 02:26 PM.
  5. Raw-Hide's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #85  
    Skype now works with iPhone4 and iPad2. I can now see who I'm talking to when they're using iDevices.
  6. #86  
    Quote Originally Posted by texasflood View Post
    What exactly happens, does it just freeze or what? I uninstalled my kernel and all my patches, upgraded and crackle still working fine for me in the browser.
    Sorry, I meant it works now with 3.04 where before the update I couldn't play fullscreen. Before the circle would just spin. Now crackle loads full screen, and does it pretty fast too.
    The value of knowledge is not in its possession, but in its use.
  7. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #87  
    Quote Originally Posted by jbloggs View Post
    I think this has been asked several times but did not see an answer, but if someone can answer the question of ...Do the pages now have scroll bars/indicators so that one can tell where on the page they are if one is scrolling the page up/down?
    No.

    The mobile Safari browser in the iPad has a thin gray marker when are you are moving the page up or down.
  8. #88  
    Did anyone check to see if you can now add MSN/ Windows live messenger?

    Or is it still just Aim/google/facebook/Yahoo etc..?
  9. gotwillk's Avatar
    Posts
    40 Posts
    Global Posts
    42 Global Posts
    #89  
    does anyone know if the new update allows ad-hoc connections now?
  10. #90  
    Reinstalled and working patches:
    -Remove Dropped Packet Logging
    -Faster Card Animations HYPER Version
    -Unthrottle Download Manager
    -Ad Blocker


    Dev mode stays on after update
    ##5647# set minimal logging needs to be set again.


    No re-install, non working patches
    -add thumbNav
    HP Touchpad 16GB, webOS 3.0.4, UberKernel 3.0.4-68 @ 1.5Ghz
    HTC Evo 4G, Mynís Synergy ROM RLS1 (Android 2.3.3)
    B&N NOOKcolor, Phiremod 7.1 (Android 2.3.7), @ 1.1Ghz
  11. #91  
    Quote Originally Posted by dna550 View Post
    Before the 3.0.4 camera app would work, I had to uninstall DigiCamera Lite.

    Then restart the Touchpad.

    Then it works as advertised.
    FYI I still have them both installed and both working, not sure why the difference.
  12. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #92  
    Quote Originally Posted by mr.interested View Post
    Did anyone check to see if you can now add MSN/ Windows live messenger?

    Or is it still just Aim/google/facebook/Yahoo etc..?
    MSN is not listed.

    You can expect Windows Live to be the default service in the Windows 8 tablet that HP will have in 2013.
  13. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #93  
    Quote Originally Posted by texasflood View Post
    FYI I still have them both installed and both working, not sure why the difference.
    Interesting.

    Before I uninstalled DigiCamera, the Camera app just opened up and did nothing.
  14. #94  
    Quote Originally Posted by geekpeter View Post
    even my PC's firefox does that when i have a lot of cached pages, my touchpads no different, think i set mine to remember 3 pages instead of the 0 or 1 it does as default.
    ^ Mine as well.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  15. #95  
    Quote Originally Posted by mr.interested View Post
    Did anyone check to see if you can now add MSN/ Windows live messenger?

    Or is it still just Aim/google/facebook/Yahoo etc..?
    As someone said, no msn. I don't use it, do they have a web app? I know the yahoo web app says it can IM msn folx.
    Yahoo! Messenger for the Web

    I was hoping the camera would work with AV by AOL - Let's video chat! but no such luck.
    The value of knowledge is not in its possession, but in its use.
  16. #96  
    HULU fix no longer works - does it need to be re-applied post upgrade?
  17. mlc9's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #97  
    Successful update to 3.0.4, without uninstalling any of the speed patches, but I am still getting rubber banding on web pages. I've rebooted a few times already. Any thoughts?
  18. dna550's Avatar
    Posts
    135 Posts
    Global Posts
    141 Global Posts
    #98  
    Quote Originally Posted by rico2001 View Post

    Dev mode stays on after update
    ##5647# set minimal logging needs to be set again.
    Bread Crumbs:

    Choose the "SETTINGS" tab and "Device Info"

    Tap on the "Device Info" and select "Custom Application"

    Key in ##5647#

    Select "Clear Logs"

    Select "OK"

    Select "Change Logging Levels..."

    Select "Set Logging To Minimal"

    Select "OK
    Last edited by dna550; 10/18/2011 at 03:00 PM.
  19. #99  
    Quote Originally Posted by dna550 View Post
    No.

    The mobile Safari browser in the iPad has a thin gray marker when are you are moving the page up or down.
    Thanks for the responses.

    Was afraid they didn't had page scroll bars/indicators. Oh well.
  20. #100  
    Does anyone know how to disable the OTA 3.0.4 update notification. It has downloaded the new version but I don't want to accidentally hit install by being fumbled fingered when the preware and other apps / tweaks / 1.5 kernel won't run with it yet.

    Kind regards

    D.
Page 5 of 14 FirstFirst 12345678910 ... LastLast

Posting Permissions