Page 3 of 14 FirstFirst 12345678 13 ... LastLast
Results 41 to 60 of 270
Like Tree33Likes
  1. #41  
    Quote Originally Posted by Aganar View Post
    It's laggier but snappier? Can you qualify that?
    Yep, its snappy and jerky at the same time.
  2. #42  
    This was posted here:
    The Ultimate HP Touchpad Speed Guide

    Going Back to Normal :
    You have seen that to remove a Homebrew App just remove it as you would any app by pressing the orange key and tapping the app icon at the same time. To remove a Patch or Theme you installed with Preware, you just go back to it in Preware and tap Remove. As a rule, if you installed a theme with WebOS Quick Install, remove it with WebOS Quick Install.You can also remove all patches at once or even completely restore your phone back to the original factory settings.

    Remove all Patches and Themes – With WebOS Quick Install:

    1. Remove themes. Click Tools → Themer → Revert to Default
    2. Remove all patches. Click Tools → Tweaks → Run EPR → Luna Restart

    Remove all Patches and Themes – With Preware:

    1. Remove themes. Tap Installed Packages → Theme → Tap your theme → Remove → OK → OK
    2. Remove all patches. Tap List of Everything then type “emergency” and tap Emergency Patch Recovery → Install

    Stuck Patches – To force the removal of all patches and themes, use the WebOS Repair Utility on your computer and click Options then Override Compatibility. You can also restore factory settings by using the WebOS Doctor to remove all personal data.

    webOS Updates – Before you update to a new webOS, first remove any theme and then any patches you might have installed. Homebrew Apps, including Preware, do not need to be removed before a webOS update.

    Congratulations! you can now enjoy the true power of the TouchPad.
    jondoe777 likes this.
  3.    #43  
    Quote Originally Posted by lideadhead View Post
    So the overclocking is no longer supported at this time? Should I hold off the update until all things overclock are straightened out?
    New kernels almost always break overclocking briefly. Expect overclock kernels to be up and running again in the next few days.

    In the meantime, current 3.0.4 speeds seem pretty comparable to overclocked 3.0.2. In other words, no real harm in updating . I can't wait to see how beautiful things run once we get overclocked 3.0.4.

    As for patches etc - themes are the only thing you really need to remove before an update. Post-update many patches won't work, but they will simply remain "deactivated" in preware until a new update comes out that fixes them. My touchpad was hacked all to hell with a big overclock and lots of assorted tweaks and updated with no problems whatsoever.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
    blakeman likes this.
  4. #44  
    One more thing.. Did they finally add a page location indicator to the browser?
  5. #45  
    Tweets at the bottom of the official Twitter page load properly now, the older tweets refresh so you can scroll all the way down. Clear bookmarks is now part of the user prefs. I had to turn off auto correct, it's practically unusable now.
    The value of knowledge is not in its possession, but in its use.
  6. #46  
    I did not remove any patches before the update and one patch *really* broke. The one that let's you add more apps to the launcher (forgot the name) and I can't seem to fix it yet. The Splashtop icon is just floating and I can't move it (I have have to uninstall and reinstall the app).

    Edit: Uninstalling and re-installing the apps worked.
    Attached Images Attached Images
  7. #47  
    Anyone else having problems with Exhibition Mode post update? I click it to "Start Exhibition" and it does pop up, but then when I open the TP again, the next time it acts like Exhibition mode wasn't selected and I have to start it again. Grrrrrrrr.

    EDIT: Seems to be working now. FYI, I had no patches installed.
    Last edited by clemgrad85; 10/18/2011 at 11:52 AM.
    PalmPilot, PalmIIIc, Treo 650, Pre

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    Be a Patriot, pray for Obama, Psalm 109:8

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  8. Dis
    Dis is offline
    Dis's Avatar
    Posts
    34 Posts
    #48  
    I just updated. Feeling brave I didn't uninstall any of the preware patches or the uberkernal, no problems so far. Some things are back like the ripple effect etc but hey , feels teh 'placebo-new install' snappy despite the stock clock.
  9. #49  
    3.0.4 is noticeably smoother. Lots of tweaks are broken... like my ripple for the touch is back. but that is minor... 3.0.4 is ok as is.

    Yes it is a bit jerky too lol.
    Im running a browsermark as i type

    EDIT: Browsermark score on 3.0.4 is 54569. Running again to figure out average.

    Quote Originally Posted by clemgrad85 View Post
    Anyone else having problems with Exhibition Mode post update? I click it to "Start Exhibition" and it does pop up, but then when I open the TP again, the next time it acts like Exhibition mode wasn't selected and I have to start it again. Grrrrrrrr.
    working for me... are you sure you didnt have a preware related patch for it? I remember there was some autolaunch one that never worked for me
    Last edited by mibaksh; 10/18/2011 at 11:54 AM.
  10. #50  
    Quote Originally Posted by palmpre06062009 View Post
    Did anyone re-install the muffle logging, dropped packet logging, unthrottle download manager, touch sensitivity patches after 3.0.4 upgrade? Do they work fine? Do they need to be uninstalled prior to upgrade? thanks
    I uninstalled and reinstalled post upgrade. I found the system to be quicker once reinstalled...don't know if it's just a placebo or actual but I think they work once reinstalled again. **I don't have touch sensitivity installed**
  11. #51  
    Quote Originally Posted by mibaksh View Post
    3.0.4 is noticeably smoother. Some tweaks are broken... like my ripple for the touch is back.

    Yes it is a bit jerky too lol.
    Im running a browsermark as i type

    EDIT: Browsermark score on 3.0.4 is 54569. Running again to figure out average.



    working for me... are you sure you didnt have a preware related patch for it? I remember there was some autolaunch one that never worked for me
    Seems to work now....go figure.
    PalmPilot, PalmIIIc, Treo 650, Pre

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    Be a Patriot, pray for Obama, Psalm 109:8

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  12. #52  
    BTW about the ripple thing... I actually quite like it - does it really affect the performance as badly as some claim?
  13. #53  
    On the crackle site, I could play videos, but they timed out fullscreen. Fullscreen now loads, and quickly.
    The value of knowledge is not in its possession, but in its use.
  14. #54  
    Just did another browsermark... scored 48000 :S oh well.


    Quote Originally Posted by peterhengl View Post
    BTW about the ripple thing... I actually quite like it - does it really affect the performance as badly as some claim?
    i always liked it as well.... I never really checked, i think it affected touch sensitivity as well? not quite sure, i guess now ill see
  15. blakeman's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #55  
    Quote Originally Posted by Aganar View Post
    Ah, bummer. Guess I'll be anticipating the uberkernel fix. Was the unupdated on 3.0.2 or the 3.0.3 leak?

    By the way, for anyone who had the hulu fix, does the update undo that?
    A user said it broke the Hulu fix.
  16. #56  
    Updated to 3.0.4 this morning without doing any uninstalls etc. Before the update I had all of the performance enhancing patches installed:

    Ad blocker
    Faster card animations
    Increased touch sensitivity
    Muffle system logging
    Quite powered messages
    Remove dropped packet logging
    Unset CFQ IO
    Unthrottle Download Mgr
    EOM overlord monitoring
    Warthog Kernel

    As well as:

    Add download link options
    Advanced reset options
    No launcher button
    Reduce minimum brightness
    Private browsing
    Launch w/ folder view minimized
    Default to month view
    Glass theme
    GSM WAV codec
    Extra tabs
    Remove tap ripple

    And a lot of other apps from preware.

    After the install I manually reinstalled all of the patches by removing and reinstalling without restarting luna. I did the same for the glass theme, no launcher button, advanced reset options, and remove tap ripple. The extra tabs I had before the patch (games, homebrew) were still there after the patch.

    The following are patches that didn't install correctly or had problems in 3.0.4:

    Private browsing (error: unable to run command IPKG_OFFLINE_ROOT=blah blah)
    Launch w/ folder view (error: unable to run command IPKG_OFFLINE_ROOT=blah blah)
    Default to month view (error: unable to run command IPKG_OFFLINE_ROOT=blah blah)
    Muffle system logging (could not remove to reinstall)
    Any kernel as they don't yet support 3.0.4

    Everything else seems to work well at first blush.
  17. #57  
    On precentral forums, you can now view images that were uploaded and in thumbnail view. Before they would load at the top of the page, and you couldn't scroll to get to them as it caused the viewer to close. Now they load properly in the middle of the page where you can view them. Still have issues with the search the thread link, have to open in new window still.
    The value of knowledge is not in its possession, but in its use.
  18. #58  
    I can't find this file anymore

    /usr/lib/BrowserServerPlugins/libflashplayer.so

    I still have the libfl*.bak in that directory that was there after i manually changed the flash file to make hulu work. Does anyone know what happened to the /usr/lib/BrowserServerPlugins/libflashplayer.so file? Did they change the directory of the file? Will websites that were using win text in the file will work ok or not?

    Thanks.
    Sent via HP TouchPad using Forums
  19. #59  
    The browser cache issue might be fixed, or at least better. I thought it was still an issue when I tried logging into another site, I thought it showed me logged out when I was logged in, but posts on precentral pages are updating ok w/o me clicking refresh.
    The value of knowledge is not in its possession, but in its use.
  20. #60  
    it appears the update is screwing up my audio and i have to restart to fix it...getting annoyed already...
Page 3 of 14 FirstFirst 12345678 13 ... LastLast

Posting Permissions