Results 1 to 6 of 6
  1.    #1  
    Hello,

    I have recently noticed a problem with the maps app being inaccuate and now displays a location many miles away from me (roughly the center of the city I live in). I do know that it was working earlier but I have since overclocked it to 1.5ghz using Uberkernel and also installed quite a few patches through Preware. I cannot remember when the problem started as I have not used the app for a few weeks. My wife's Touchpad's location is displayed correctly when connected to the same wifi network and her's is completely stock.

    Does anyone know of any patches that may cause this issue?

    Thanks for any help.
  2. #2  
    Might be something temporary. Last week I was out and got the center of the city next door, about 15 miles out, when trying to check in from facebook. Two hours later, at home, it pinpointed me at about 20 yards. WiFi isn't exactly the best form of GPS heh

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #3  
    Quote Originally Posted by Mr_Big View Post
    Hello,

    I have recently noticed a problem with the maps app being inaccuate and now displays a location many miles away from me (roughly the center of the city I live in). I do know that it was working earlier but I have since overclocked it to 1.5ghz using Uberkernel and also installed quite a few patches through Preware. I cannot remember when the problem started as I have not used the app for a few weeks. My wife's Touchpad's location is displayed correctly when connected to the same wifi network and her's is completely stock.

    Does anyone know of any patches that may cause this issue?

    Thanks for any help.
    The less accurate figure is probably off WiFi using cell tower location, whereas using WiFi it is the router location.
  4.    #4  
    I hope this is a temporary problem. What I don't understand is why I can have my wife's Touchpad right beside mine connected to the same wifi home network at the same time. Her's is very accurate and mine is not. This makes me think that the overclocking or installation of the patches may be causing the issue as her's is completely stock.
  5. #5  
    This thread has some tips for a working GPS on the TouchPad. You have to buy an external GPS receiver, which come as small as a keychain from eBay.

    http://forums.precentral.net/hp-touc...-touchpad.html

    There's also PreGo, available in Preware, but you would need a webOS phone running v2.1 or higher.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  6. #6  
    Quote Originally Posted by Mr_Big View Post
    I hope this is a temporary problem. What I don't understand is why I can have my wife's Touchpad right beside mine connected to the same wifi home network at the same time. Her's is very accurate and mine is not. This makes me think that the overclocking or installation of the patches may be causing the issue as her's is completely stock.
    I agree, but haven't got an answer. In that situation you'd think that you would get the same results. Sledge007's suggestion of the external GPS data source is the way to go.

Posting Permissions