Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    Hi,

    I recently got a Touchpad. I went to Crackle with the browser and tried to play several movies (as wellas clips) but whenever I click on 'watch now' it does not play. Is there something else I need to do for movies to play? Any help would be appreciated.

    Thanks
  2. #2  
    You need the Video Flood app - it plays Crackle movies just fine.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  3. #3  
    When ever o try to play anything on flood it loads up the websites. Loads the flash but no video just black screen. Am I missing somethin.

    sent from my thunderbolt
  4. #4  
    Crackle plays for me, with, or without, video flood. Works fine in my browser to. Sorry but I don't know why it works for me an not some others.
  5. #5  
    It also works fine for me. Using UK @ 1.5, with most performance tweaks.

    No idea why it won't work for you, but I'll keep my eyes open and if I see a solution/workaround, I'll post it here.
    Last edited by chicle; 10/17/2011 at 06:19 AM. Reason: spelling
  6. #6  
    I'm at 1.5 and it works for me. Just watched a movie yesterday
  7. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #7  
    Works fine for me with unmodified WebOS 3.0.2 and the standard video player.
  8. bs03's Avatar
    Posts
    196 Posts
    Global Posts
    270 Global Posts
    #8  
    I watch Crackle but I do have the "Hulu fix" installed and no overclocking. Like texasflood I can use the web site or Video Flood.

    Which vids were you trying to watch? Maybe some of us can check them.
    I usually watch anime. I was just watching Ultraviolet: code 44. I know The Tick (live action show) was working this weekend.
  9. #9  
    Quote Originally Posted by davemm View Post
    Hi,

    I recently got a Touchpad. I went to Crackle with the browser and tried to play several movies (as wellas clips) but whenever I click on 'watch now' it does not play. Is there something else I need to do for movies to play? Any help would be appreciated.

    Thanks
    Have you tried doing a full restart? Sometimes the flash player just stops working on websites for me and a full restart cures it. Also, make sure you don't have both ad blocking patches installed.
  10. #10  
    Quote Originally Posted by bs03 View Post
    I watch Crackle but I do have the "Hulu fix" installed and no overclocking.
    I have this installed as well, occurred to me after my last post that might make a different but if so had not read this. I also have a number of other preware patches but wouldn't think the others would be relevant.
  11. #11  
    I'm not using any special mods (mods to the browser that is) and they're playing just fine. Have you tried rebooting?
  12. dallasdig's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #12  
    I second the reboot. And how about deleting and reinstalling the Crackle app?
  13. sowa's Avatar
    Posts
    2 Posts
    #13  
    When I would try crackle, I would get as far as the spinning circle thing. I have long suspected my router was sub-par. Even though I had the recommended WPA2 settings, etc., all my internet activities were slow/choppy. I replaced my trendnet router with a d-link with identical WPA2 settings (as suggested in the new touchpad suggestions forum thread) and everything now works quite smoothly. This was all done with a stock 32GB device. Perhaps some other setting on the trendnet router was messing things up, but I could not figure it out. I tried the dlink because I had it sitting around.

    So, check to see if your problem goes away with a different router at a friends house or the local coffee shop. Or maybe your router settings need tweaking.
  14.    #14  
    Quote Originally Posted by shneor View Post
    You need the Video Flood app - it plays Crackle movies just fine.
    Thanks, but it seems most of the people here can view the movies without Video Flood.
    My Touchpad will not play any movies from Crackle although my PC using the same router has no problems.
  15.    #15  
    Quote Originally Posted by bs03 View Post
    I watch Crackle but I do have the "Hulu fix" installed and no overclocking. Like texasflood I can use the web site or Video Flood.

    Which vids were you trying to watch? Maybe some of us can check them.
    I usually watch anime. I was just watching Ultraviolet: code 44. I know The Tick (live action show) was working this weekend.
    I tried over 10 movies and clips but none of them would play
  16.    #16  
    Quote Originally Posted by DallasDig View Post
    I second the reboot. And how about deleting and reinstalling the Crackle app?
    I did not know there was a Crackle app. It seems most of the people here can just go to the site and view the movies
  17.    #17  
    Quote Originally Posted by sowa View Post
    When I would try crackle, I would get as far as the spinning circle thing. I have long suspected my router was sub-par. Even though I had the recommended WPA2 settings, etc., all my internet activities were slow/choppy. I replaced my trendnet router with a d-link with identical WPA2 settings (as suggested in the new touchpad suggestions forum thread) and everything now works quite smoothly. This was all done with a stock 32GB device. Perhaps some other setting on the trendnet router was messing things up, but I could not figure it out. I tried the dlink because I had it sitting around.

    So, check to see if your problem goes away with a different router at a friends house or the local coffee shop. Or maybe your router settings need tweaking.
    Thanks.. I tried that also. Brought the TouchPad to work and tried from there..same result
  18.    #18  
    Quote Originally Posted by bs03 View Post
    I watch Crackle but I do have the "Hulu fix" installed and no overclocking. Like texasflood I can use the web site or Video Flood.

    Which vids were you trying to watch? Maybe some of us can check them.
    I usually watch anime. I was just watching Ultraviolet: code 44. I know The Tick (live action show) was working this weekend.
    I tried several videos but none played. However they played on my PC using the same router.
  19.    #19  
    Yes, rebooted several times but no luck
  20. keplenk's Avatar
    Posts
    163 Posts
    Global Posts
    172 Global Posts
    #20  
    Try to clear cache and cookies for the browser, then reboot .. then try again.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions