Results 1 to 6 of 6
  1. rockula's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #1  
    Hey guys... This is silly, but it drives me insane. Whenever I visit the forums here, I enter my user name and pwd. I have the box checked to "remember me" as well. After entering it, it takes me to the "thanks for logging in, you'll be redirected, click here if you...." and then redirects me to the page I was on. However, I'm still not logged in!?

    This is a real pain for when I want to email myself a patch because I log in, it works, redirects, I click on email patch, and it says I'm not logged in! Over and over. I'm not sure what to do to fix it?

    Thanks!
    Jason
  2. Crakeur's Avatar
    Posts
    95 Posts
    Global Posts
    207 Global Posts
    #2  
    are you logging in on a touchpad? I had the cookie refusal thing switched to on and couldn't figure out why I couldn't get any sites to work properly.
  3. rockula's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #3  
    Hmm... I just checked my Cookie settings, and they were on, as was everything else in the Browser Pref's. I just cleared my cache so I'll try it again. Might have to clear my cookies too. Yes, I'm logging in on the TP. It works fine on my computer(s). I'll maybe PM a Mod too. Thanks!

    Jason
    So far, no good.
  4. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #4  
    happens to me sometimes, I think just hitting refresh a couple times seems to fix it.
  5. #5  
    when it happens, try closing the browser and opening a new one. Seems to be a bug that occasionally can't find the cookie, and a new browser should show you as still logged in. I've had it happen a few times, and it seems to be influenced by visiting another site and then returning to the forums.
  6. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #6  
    This issue is why I installed the Disable Browser Patch, and it hasn't happened again.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced

Tags for this Thread

Posting Permissions