Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57
  1. rockula's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
    #41  
    I'm running my 16gb TP with Preware and i'm running UberKernal, Govnah, turned off Logging, and did most of the recommended "performance enhancers". That being said, I'm still at time VERY frustrated by the performance of my TP.

    The #1 issue for me it seems, is that browser pages get "stuck" loading. They'll hang at about 75% and won't respond to touch input at all. Sometimes they'll "unstick" and the TP will explode into action from all the frustrating pressing that I had done.

    I have had problems with this on Youtube and at ESPN's Fantasy Football site especially. I did a diagnostic on the touch screen and it almost ALWAYS finds blocks that need touched, no matter how many times I do the test. But regarding the browser not loading correctly, I"m convinced that it has something to do with Adblocking or Flash. I just don't know? I will say this much... EVERYTHING that I use my TP for depends on SPEED and a responsive browser. I would say that most of the time, I'm VERY disappointed in the TP and find myself putting it down more than I do using it because it's just too frustrating. When I want to view a site, I want it to work. When I want to view videos, they had better play, when I want to do something on Facebook, it had better work, when I go to set up my Fantasy Football team for the week, i don't want to spend 20mins dealing with no/slow loading or glitches. I guess you could say that I'm a power user, and have high expectations of my devices, but I'm not a "deep tweaker". I'm a heavy broadband user mostly.

    My Thunderbolt PHONE is faster than this stupid TP and performs MUCH better most of the time. This is why i'm installing Android on the TP when it has proven itself stable and mostly glitch free.

    Another problem is on me... a simple lack of understanding of WebOS. I'm a Mac guy, and consider myself on the low end of advanced when it comes to Mac and PC knowledge. I don't understand WebOS exactly. Nor do I understand how to do simple tasks (the lack of arrow keys is a killer for me, esp when needing to edit the end of a paragraph. How do you get to the end?). I don't know whether I have to wipe it and start over, much less even how to reset my TP back to "factory", whether the HP store remembers my purchases and lets me download them again without paying, if I can simply uninstall preware tweaks like UberKernal or Govnah without messing up the machine, I don't know the "Rules" basically. Can someone direct me to a resource to learn more?

    Thanks!

    J
    So far, no good.
  2. #42  
    I got 2 TouchPads from Staples the day they went on sale. I used mine for about 2 weeks bone stock (I did apply the update) just to see if I would notice a difference when I did install patches and the uberkernel. I did notice a significant improvement.

    My wife uses the other Touchpad and it's bone stock except for the 3.0.2 update and I haven't heard any complaints from her about it. All she does is browse and play angry birds though. I should jump on it see how much of a difference there is.
  3. #43  
    I'm using my Veer without any homebrew for one week now, and I sure miss some features ! But I'm an optimistic and wait for the release of the next OTA

    Can't tell if I would love my TP as much as I do without hombrews though... Never tried ^^
    Proud Veer and Touchpad owner
  4. #44  
    I have preware and patches but I haven't over clocked.
    The value of knowledge is not in its possession, but in its use.
  5. #45  
    My TouchPad is running Preware/patches and is overclocked to 1.5 Ghz and really pleased with its performance. Web pages load up quickly, flash works great, scrolling is responsive and smooth and have had no reboots or freezes since the last update (3.0.2). Awesome device and a steal for 149 dollars, the price of a cheap point and shoot camera.
  6. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #46  
    I am running stock with logging minimized in the 3.02 OS. I have installed Preware after a lot of reading and trial & error finally got it installed. Not much help on the forum though and the info for it is sparse and incomplete. Someone selling instructions. Unbelievable nerve for a freeware App Preware.

    I frankly have not seen details on getting it running at 1.5GHZ which is a safe level nor any Apps driving me to install them yet. I also don't want to compromize the TP now since an new OS release is about to be released.
  7. #47  
    Quote Originally Posted by tripplec View Post
    I am running stock with logging minimized in the 3.02 OS. I have installed Preware after a lot of reading and trial & error finally got it installed. Not much help on the forum though and the info for it is sparse and incomplete. Someone selling instructions. Unbelievable nerve for a freeware App Preware.

    I frankly have not seen details on getting it running at 1.5GHZ which is a safe level nor any Apps driving me to install them yet. I also don't want to compromize the TP now since an new OS release is about to be released.
    The last I checked, the "person selling the instructions" was the person that made it possible and took extra time and effort to make it easy to install, for 99 whole cents.....the nerve eh? Pretty rude

    You could have broke the bank and installed it in about 15 minutes, but you'd rather search for hours and not find what you're looking for to save a buck.

    I knew how to install it and bought it anyway, just to support them.

    http://forums.precentral.net/hp-touc...ted-guide.html

    http://forums.precentral.net/webos-i...g-1-5-ghz.html

    http://forums.precentral.net/hp-touc...-i-thread.html

    http://forums.precentral.net/hp-touc...-touchpad.html

    Those 4 links took me about a minute to find.
    Last edited by sledge007; 10/18/2011 at 07:52 AM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. rockula's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
    #48  
    I decided to turn off the OC CPU via Govnah just to see if it made a difference, and I honestly felt it did. I worked from my TP and didn't want to smash it into pieces... so that tells me something must have improved! I don't know though. The jury is still out.

    I will say that for ME, interfacing with a lot of .aspx .Net type servers for my job.... that WebOS browser doesn't work all that well. It WORKS, but not like Internet Explorer. In fact, NOTHING works like IE for that. Until everyone goes to html5, that's gonna be the case. and for my line of work (insurance), it's not likely to happen soon.

    I've haven't tried the Android browser on my phone enough to know for sure how much better it is. But I will say that it does WORK at least as good.

    J
    So far, no good.
  9. #49  
    Quote Originally Posted by rockula View Post
    I will say that for ME, interfacing with a lot of .aspx .Net type servers for my job.... that WebOS browser doesn't work all that well. It WORKS, but not like Internet Explorer. In fact, NOTHING works like IE for that. Until everyone goes to html5, that's gonna be the case. and for my line of work (insurance), it's not likely to happen soon.

    J
    I use firefox at work for all our .aspx no problems, I don't do a lot of aspx work from the TP though.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10. #50  
    http://forums.precentral.net/hp-touc...ing-about.html

    it's stuff like that which is why my touchpad is still stock for the time being. I like low hassle stuff.

    Maybe when the HP updates cool down and the device enters a period of stability, i might chase after some more performance. With the new 3.0.4 update though, i'm not sure i'll need them. If HP releases a few more performance updates like this, i definitely won't need these extras.
  11. #51  
    My wife and I both bought 16gig touchpads.. Mine is modified as much as I can get, her is bone stock. (she's seen me go through a lot of andriod rom's and builds so she doesn't want headache's).

    And our touchpads are very different.. Different glitches, speeds, everything.

    For example, her touchpad plays music perfect, no issues ever. Mine will cut in and out for about 5-7 seconds on a song at random.
    Her touch sensitivity is sluggish to say the least, mine is super snappy.
    Over clocking was a huge plus on mine.. She doesn't do much more than read on her's, email, so it wasn't necessary.

    As for apps, all work the same, mine just load faster. she is on 3.0.4 now and there are bug fixes I want, but speed is more important to me.
  12. Chris2.0's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #52  
    I do...

    But just because I've had it for less than 24 hours!

    Will be loading it tonite, but it will be a minimal overclock (if any) and just loading the most necessary patches...
    Treo 650 -> 680 -> 750 -> Centro -> Pre -> TouchPad
  13. #53  
    When I received my TP a few weeks ago I immediately patched it and overclocked it. During the past few days I've encountered a few issues (freezing etc) so I performed a Full Erase reset and then used WebOS Doctor to reinstall the OS. I was very happy with how smoothly the process went. My TP is now at factory settings, (with 3.0.4) though I did minimize logging and turned off Auto-Dim. I haven't installed preware, but I did install Internalz Pro, TB File Transfer, and ProxySwitch with WebOS Quick Install. I really haven't noticed any difference from when I had it overclocked and patched. I'm just going to leave it this way for awhile and see how it performs.
  14. #54  
    Quote Originally Posted by UltraMav View Post
    My TouchPad is overclocked with almost all recommended speed patches and I still have some nasty hang ups throughout the day. I don't think I could handle a stock TP.

    -- Sent from my Palm Pre using Forums
    All these patches may be working against us, i have 1 - private browser patch installed and every time i play around with other patches, things go goofy. So, take them all off and live free for a while see if you recover? I think some patches work against themselves if you are not careful. I due think the web engine, wifi, and email client needs work, this is basic stuff they should fix, instead of working on any new features. Only my thought & experience, not worth much really.
  15. #55  
    My story is similar. I purchased mine a few weeks ago and ran it stock with the exception of upgrading to 3.0.4. I was generally very pleased with the stock performance. Of course, curiosity got the better of me. On Friday I installed Preware with Uberkernal and Govnah. Overclocked to 1.5 GHz and set the logging to minimal. I also installed a few other performance related patches just to test the performance.

    It improved my performance exponentially! Everything runs fast yet webOS is still stable and super smooth. No force closes or glitches here; web pages and flash all render perfectly. The card animations *appear* faster and my applications all run efficiently.

    I was skeptical and generally don't jailbreak or root my devices. At a minimum, overclocking and minimizing the logging will increase your performance alone. Highly recommended for those that have not attempted this yet.
  16. #56  
    Quote Originally Posted by rockula View Post
    But regarding the browser not loading correctly, I"m convinced that it has something to do with Adblocking or Flash. I
    I've had a lot of problem with ad blocking programs/patches as well. many websites are smart and make it so that the content gets delivered through the the same server as the ads. No ads = no content!
    Uninstall your ad blocker and stop complaining
  17. rockula's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
    #57  
    Currently my biggest and most frustrating problems are:

    Being able to download a PDF from a secured site- I understand that someone is trying to sort out a patch, but there are pages and pages of info about it, and I'm gathering from what I've read so far that it's still not working?

    Facebook- Wasn't this app designed FOR WebOS? If so, i'm not impressed. Why is it so hard to freakin' use?? I spend forever trying to change my profile picture and never could figure it out. I have to laugh because it's literally every time I sit down to give the 'ol TP another chance, and it happens to be whatever that I want to do... that you CAN'T DO. The seemingly most simple things too. I don't get it.

    QuickOfficeHD- I'm having a hard time understanding the concept of what this app does. I guess the word "Office" is misleading because it doesn't have anything to do with "MS Office" per se I'm gathering. It's more like a catch all app for "documents" such as txt pdf doc etc. Because when I open it vs say Adobe Reader, the results are almost all the same right?

    Adobe Reader-Before I realized that it's next to impossible to download a pdf from a secured site (which is pretty much the ONLY thing I REALLY need to be able to do), I thought the problem was maybe with QuickOfficeHD, so I uninstall/reinstalled it. No change. So I thought I would do this with Reader, but coudln't remove it. In my list of applications, it's the only one that doesn't have an icon beside it's name. So I wonder if my version is messed up somehow? But what do I do about it if I can't uninstall it? There's not even an option to delete it, and activating the icon and hitting X doesn't work like it does others.

    Someone mentioned Firefox... I guess I didn't realize you could install FF for the TP. I'll try that to see. I bet it won't help for my secured site downloads.

    Just to be clear... I can't really download ANYTHING from a secured site like I should be able to. This goes for .mp3's as well. yes, I'm referring to planningcenteronline.com as mentioned earlier.

    Preware- it says I have an update avail for Muffle System Logging. But when I try to update it, I get an error everytime. I can't even uninstall the version that's running without getting the same IPKG.log error. I have yet to do a search to see if it's a common problem and if there is a fix somehow.

    Thanks for all the help and advise so far though guys. Sorry I seem like such a pessemist, but I'm just really frustrated. This thing has it's place... but I feel sorry for the people that paid full price for it. I paid $200, then bought the keyboard and dock. Even that is too much. So far it's been a $300 Angry Birds game board for my two sons.

    jason
    Last edited by rockula; 11/15/2011 at 03:06 PM.
    So far, no good.
Page 3 of 3 FirstFirst 123

Posting Permissions