Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
Like Tree3Likes
  1. #21  
    Thanks Rod..

    OP 'hptouchpad510' do you copy that too?
    In Govnah open drop down box at top left of screen, tap: 'Help'>Generate Email.. and then post it here if you are still stuck?

    Rod and others can probably then 'see' what is, or isn't, actually 'going on' in there!

  2. #22  
    Quote Originally Posted by fullmaster View Post
    but i just installed the ipk, nobody else reporting problems, tons of people installed it. it is like any other ipk, like a game you can just erase it
    Really? A quick perusal of that thread saw two reports of kernel issues by end of page 2.
    Last edited by MudShark22; 10/06/2011 at 09:38 AM.
  3. #23  
    Quote Originally Posted by MudShark22 View Post
    Really? A quick perusal of that thread saw two reports of kernel issues by end of page 2.
    Not unexpected with something that replaces your whole operating system, and reboots into a new one, and then changes it back again later. Any slight mistake in the packaging is going to cause major issues.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    MudShark22 likes this.
  4.    #24  
    ok guys I just got frustrated and mad because my brother messed up my TP he saw the android for TP and installed it not knowing the consequences. I guess that is the issue I'm getting currently I'm trying to send a email from govnah it won't just send. the beginning of the mail is

    proc_version: Linux version 2.6.35-palm-tenderlion (root@none) (gcc version 4.6.1 (chomper-4.6)) #23 SMP PREEMPT Tue Oct 4 09:33:46 CST 2011

    lucky the 32 gb TP has a lock so he was not able to mess it up this is the common TP for the family..yet my 32gb run 1.5 except this.. hoping to find resolution to it..restoring to default will help perhaps??

    thanks
  5. #25  
    That line says you are running some Android kernel, not a webOS kernel.

    In fact, the 'chomper' there means that the package has not uninstalled itself and your device has remnants left over which will cause you issues.

    -- Rod
  6.    #26  
    is there any way to uninstall of delete the files manually??
  7. #27  
    Quote Originally Posted by hptouchpad510 View Post
    is there any way to uninstall of delete the files manually??
    Only if that package took the same care that our WebOS Internals kernel packaging does to save and restore your old kernel.

    -- Rod
  8.    #28  
    that does mean its not doable? or just be stuck with this issue?? sorry don;t know much about kernels.
  9. firejuan's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #29  
    I removed the chomper file, turned off developer mode, and everything is working fine. I turned on my developer mode yesterday to install the chomper ipk and forgot to turn it off. I went through every iteration of changing kernels (recovery, uber, warthog, phantom) and installing/uninstalling govnah, but could not get a max CPU frequency higher than 1.188. Not sure if the sequence matters, but I removed the chomper file and rebooted my device then I turned off developer mode. I already had the phantom kernel and govnah installed. I opened a new card of govnah without rebooting after turning developer mode off and alas my 1.7 & 1.8 CPU frequencies had returned home. Hope this helps.
    joeyv821 likes this.
  10.    #30  
    thanks for the input firejuan

    turned off devmode and rebooted (just in case) ran govnah still my max is 1.188
    =(
  11. #31  
    Devmode is unrelated to this issue.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #32  
    Quote Originally Posted by hptouchpad510 View Post
    that does mean its not doable? or just be stuck with this issue?? sorry don;t know much about kernels.
    Installing the "chomper.app.android" package will prevent you from ever being able to use another custom kernel until you doctor your device.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13.    #33  
    thanks Rod
    I'll get my TP hospitalized and see what happen =)
  14. #34  
    Quote Originally Posted by hptouchpad510 View Post
    thanks Rod
    I'll get my TP hospitalized and see what happen =)
    A webOS Doctor will fix it up without issue.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. timtlm's Avatar
    Posts
    1 Posts
    Global Posts
    12 Global Posts
    #35  
    Quote Originally Posted by rwhitby View Post
    A webOS Doctor will fix it up without issue.

    -- Rod
    So, I assume that completely wipes the touchpad and I'll have to reinstall everything? Wouldn't a device reset from the device info do the same?
  16. #36  
    Quote Originally Posted by timtlm View Post
    So, I assume that completely wipes the touchpad and I'll have to reinstall everything? Wouldn't a device reset from the device info do the same?
    1) Yes.
    2) No.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    CGI_Ram likes this.
  17. #37  
    I just had this problem. No processors would show up in govnah after I installed Chroid. So I removed Chroid and they came back. This was the only issue.
  18. #38  
    I had the same issues. I can't select 1,5 GHZ Profile or manually set it to 1,5 GHZ. I had installed chroid, but uninstalled it and govnah mail shows nothing like chomper. Is the only way to fix it to doctor it?
  19. #39  
    I uninstalled chomper and got 1.5 ghz back.
  20. #40  
    you get what you paid for
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions