webOS Nation Forums >  webOS Devices >  HP TouchPad > 4G TouchPad Owners Lounge
4G TouchPad Owners Lounge
  Reply
Like Tree77Likes

 
Thread Tools Display Modes
Old 10/15/2011, 02:52 PM   #61 (permalink)
Member
 
netwrkr9's Avatar
 
Posts: 3,201
Quote:
Originally Posted by fsx100 View Post
Um, not to "thread crap" but if anyone wants to add "4G" to their TP, just do what I did, and get a MiFi (from Verizon or ATT). Mine is a 4G LTE one, from Verizon.

Smaller than a deck of cards, no need to open up the TP, and you get the added benefit of being able to use the 4G connection on multiple TP's and Laptops.
Yeah, I got 4G with my at&t Pre 3 4G with FreeTether, no monthly fee
netwrkr9 is offline   Reply With Quote
Old 10/16/2011, 12:56 PM   #62 (permalink)
Member
 
TopTongueBarry's Avatar
 
Posts: 1,837
Quote:
Originally Posted by twack View Post
Hey TTB,

I'm a little confused. Did you take the whole pre3 doctor, or just the navigator ipk?

TIA,
twack in confused place.
Take just the navigator IPK out of the doctor. It can be found in the att.tar tarball inside the doctor.
__________________
----------------------------------------------------------------------------------------------------
I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
TopTongueBarry is offline   Reply With Quote
Old 10/16/2011, 10:18 PM   #63 (permalink)
Member
 
Posts: 27
Quote:
Originally Posted by TopTongueBarry View Post
Tested AT&T Navigator with both, AT&T post-paid voice enabled SIM and a AT&T data only iPad SIM, pre-paid - works.

Tested AT&T Navigator using a pre-paid good2go voice enabled SIM on their smartphone unlimited pre-paid plan.

Notes on AT&T Navigator.

Personally verified ATT Nav works using a good2go pre-paid SIM with data feature (good2go is an att MVNO)

Don't know if it works using a H20 pre-paid SIM with data feature (H20 is an att MVNO)
I recall reading a post in the Pre 3 forums from another member here confirming ATT Nav does work using a H20 SIM - not sure about that at this time though.

Last time I checked, about a month ago, ATT Nav did not work with a pre-paid AT&T GoPhone SIM/acct even with the data feature - unsure if that has changed.
Did you have to change any settings on the post paid voice/data SIM?
I kept getting 'No Internet Connection' errors on my ATT post paid SIM.

Also, do you know if the 4G Touchpad 2100 HSPA band is configured to work, i.e. just like the ATT 850/1900 HSPA bands? I've got no way to this without leaving the country.
mocarey is offline   Reply With Quote
Old 10/16/2011, 10:37 PM   #64 (permalink)
Developer
 
rwhitby's Avatar
 
Posts: 10,568
Does anyone else with an AT&T TouchPad 4G have any problem with the OTA update to webOS 3.0.2-74 ?

-- Rod
rwhitby is offline   Reply With Quote
Old 10/16/2011, 10:43 PM   #65 (permalink)
Member
 
Posts: 208
I've just received my 4G in the post this morning. Put my Telstra SIM in from my Phone (Pre3) and it connected to Telstra no problem. I connected to Google.com.au, just to make sure.

I also had an O2 SIM, from the UK, that I tried, and that also worked. So, it seems that some of these 4G TP's are definitely unlocked.

Yay for me :-)

Siobhan
(TP 64GB, TP 4G, UK Pre 3, US Pre 3 4G)
siobhanellis is offline   Reply With Quote
Old 10/17/2011, 02:38 AM   #66 (permalink)
Member
 
Posts: 85
OTA update never worked for me (on two different TP 4Gs, each starting from 3.0.1); I had to use the webOSdoctor to get to 3.0.2.

Quote:
Originally Posted by rwhitby View Post
Does anyone else with an AT&T TouchPad 4G have any problem with the OTA update to webOS 3.0.2-74 ?

-- Rod
sd_matto is offline   Reply With Quote
Old 10/17/2011, 02:54 AM   #67 (permalink)
Member
 
twack's Avatar
 
Posts: 634
Quote:
Originally Posted by rwhitby View Post
Does anyone else with an AT&T TouchPad 4G have any problem with the OTA update to webOS 3.0.2-74 ?

-- Rod
Hey Rod,

First it was nice to meet you at the webOS meetup. I hope your trip was all good for you. Anyway, I never got an OTA for the 3.0.2. I had to download the doctor and load it that way.

Twack
twack is offline   Reply With Quote
Old 10/17/2011, 03:02 AM   #68 (permalink)
Member
 
Posts: 3
did anyone know what UTMS is uses 900 Mhz or 2100 mhz ?



Quote:
Originally Posted by siobhanellis View Post
I've just received my 4G in the post this morning. Put my Telstra SIM in from my Phone (Pre3) and it connected to Telstra no problem. I connected to Google.com.au, just to make sure.

I also had an O2 SIM, from the UK, that I tried, and that also worked. So, it seems that some of these 4G TP's are definitely unlocked.

Yay for me :-)

Siobhan
(TP 64GB, TP 4G, UK Pre 3, US Pre 3 4G)
vivekjk is offline   Reply With Quote
Old 10/17/2011, 04:18 AM   #69 (permalink)
Developer
 
rwhitby's Avatar
 
Posts: 10,568
Quote:
Originally Posted by sd_matto View Post
OTA update never worked for me (on two different TP 4Gs, each starting from 3.0.1); I had to use the webOSdoctor to get to 3.0.2.
I just had one device OTA update successfully - it was basically fresh out of the box, no meta-doctor changes and only a basic profile loaded.

The second device (which had been loaded with all my apps and data) failed the same OTA update (from -66 to -74) many times (I've been trying it over and over all day).

I did an erase on it, and it still fails the OTA.

So now I'm removing the ext3fs partition, doctoring, and seeing if it now accepts the OTA update.

Note that the doctor we have is -66 and the OTA is -74.

-- Rod
__________________
WebOS Internals and Preware Founder and Developer
You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
All donations go back into development.
www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
rwhitby is offline   Reply With Quote
Thanked By: sd_matto
Old 10/17/2011, 04:39 AM   #70 (permalink)
Member
 
Posts: 208
Quote:
Originally Posted by vivekjk View Post
did anyone know what UTMS is uses 900 Mhz or 2100 mhz ?
I assume you are in Australia, and want to know about 3G. The reason I was happy to get a US TP was because Telstra uses 900 in the city, as it has a deal with Hutchinson (now part of Vodafone Hutchinson) and 850 everywhere.

For some reason Telstra does what the US does, where Optus/Virgin and Vodafail follow the Europeans.

So, my UK Pre 3 works with 3G in the city, but not in the country. This week my US Pre3 should arrive, and I'm expecting it to work everywhere.

BTW, Telstra also implemented the same version of "4G" as AT&T.

lastly, just to head off any more questions, I got a generic tablet prepaid SIM for Telstra today. Unfortunately they only had microSIMs and I couldn't get a converter. Never mind, I hacked the AT&T SIM that came with the TP, and put the microSIM inside it (Thanks Gizmodo for the idea), and it worked just fine!

Siobhan
siobhanellis is offline   Reply With Quote
Old 10/17/2011, 04:41 AM   #71 (permalink)
Member
 
Posts: 208
Quote:
Originally Posted by rwhitby View Post
Does anyone else with an AT&T TouchPad 4G have any problem with the OTA update to webOS 3.0.2-74 ?

-- Rod
Rod, mine worked fine. Took an age to unpack, but when it did it worked OK.

Very vanilla TP 4G though.
siobhanellis is offline   Reply With Quote
Old 10/17/2011, 04:54 AM   #72 (permalink)
Member
 
twack's Avatar
 
Posts: 634
Quote:
Originally Posted by rwhitby View Post
Note that the doctor we have is -66 and the OTA is -74.

-- Rod
Is there a way to get the -74?

Just as I typed the above I did a system update check and it is now -74.

Do you know the difference between -66 and -74?
twack is offline   Reply With Quote
Old 10/17/2011, 06:40 AM   #73 (permalink)
Developer
 
rwhitby's Avatar
 
Posts: 10,568
Looks like a new doctor is available for 3.0.2-74 ...

WebOS Doctor Versions - WebOS Internals

-- Rod
__________________
WebOS Internals and Preware Founder and Developer
You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
All donations go back into development.
www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
rwhitby is offline   Reply With Quote
Thanked by sd_matto, SunnyPhono
Old 10/17/2011, 07:51 AM   #74 (permalink)
Member
 
twack's Avatar
 
Posts: 634
Quote:
Originally Posted by rwhitby View Post
Looks like a new doctor is available for 3.0.2-74 ...

WebOS Doctor Versions - WebOS Internals

-- Rod
my -74 OTA update just finished. Do you know what was in it?
twack is offline   Reply With Quote
Old 10/18/2011, 11:46 AM   #75 (permalink)
Member
 
Posts: 6
Can anyone w/ a 4g see the 3.0.4 update?
mrbell321 is offline   Reply With Quote
Old 10/18/2011, 03:49 PM   #76 (permalink)
Member
 
TopTongueBarry's Avatar
 
Posts: 1,837
Quote:
Originally Posted by mrbell321 View Post
Can anyone w/ a 4g see the 3.0.4 update?
webOS Doctor version 3.0.4 80.77 is not for the AT&T TouchPad 4G - Its only for the WiFi models so far.
__________________
----------------------------------------------------------------------------------------------------
I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
TopTongueBarry is offline   Reply With Quote
Old 10/18/2011, 04:05 PM   #77 (permalink)
Member
 
Posts: 6
I figured the 4G would have a different build number, so I would expect the same webOS Doctor to work. I was just curious about the OTA update. It doesn't seem the 4G update has gone out at all, but I was afraid my TP might be in a bit of an odd state that might prevent the update from working. I'm not sure, so I'm waiting on reports of other people getting the update to decide what to do.
mrbell321 is offline   Reply With Quote
Old 10/18/2011, 06:19 PM   #78 (permalink)
Member
 
snimaster's Avatar
 
Posts: 7
Hopefully they release a webOS doctor for version 3.0.4 or at least push the OTA update our way.
snimaster is offline   Reply With Quote
Old 10/18/2011, 06:39 PM   #79 (permalink)
Developer
 
rwhitby's Avatar
 
Posts: 10,568
Quote:
Originally Posted by mrbell321 View Post
I figured the 4G would have a different build number, so I would expect the same webOS Doctor to work. I was just curious about the OTA update. It doesn't seem the 4G update has gone out at all, but I was afraid my TP might be in a bit of an odd state that might prevent the update from working. I'm not sure, so I'm waiting on reports of other people getting the update to decide what to do.
No OTA or Doctor for 4G available yet as far as I can see.

-- Rod
__________________
WebOS Internals and Preware Founder and Developer
You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
All donations go back into development.
www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
rwhitby is offline   Reply With Quote
Old 10/18/2011, 08:15 PM   #80 (permalink)
Member
 
Posts: 5
just got an at&t 4g touchpad today off ebay, needing to know if this is able to get the new update and if so how ? also anyone having any luck doing the new android cm7 build on these, thought it might be interesting since they have phone software still on that build. any info highly appreciated seems pretty rare on these guys, also which webos doctor if any for these ? thanks in advance
bfwakefield is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0