Page 14 of 47 FirstFirst ... 4910111213141516171819 24 ... LastLast
Results 261 to 280 of 928
Like Tree80Likes
  1. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
       #261  
    Argggg power just went off in the storm we are having. No worry though, the 4G touchpad is providing internet for the wife and I using ATT hotspot. I love being a geek. Not as geeky as TTB though
    TWack
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.



    |wackware|google+|facebook|twitter|shortcut|mylo|multiapp|flashfile|donate|
  2. #262  
    Quote Originally Posted by smisy2k View Post
    I have a touchpad 4g, which i got from the US, complete with the ATT SIM. I live in India, and when i tried inserting a local SIM, it asked for a unlock code. Guess, i didnt have the luck to get an unlocked version. It will be virtually useless here for the 4g unless i can unlock it. I also have a Palm pre 2 on which 3g doesnt work because of UMTS differences... So its important for me to unlock the TP to have decent mobility!
    Send an email to DigitalUnlock and ask them a solution
    - HP Veer --
  3. sd_matto's Avatar
    Posts
    85 Posts
    Global Posts
    190 Global Posts
    #263  
    Has the meta-doctor been updated to work with 3.0.4? Just curious, as when I tried to git-pull most recent meta-doctor, and then build it, got an error as to wrong version number.
  4. #264  
    Today it finally arrived and is already unlocked.
    So cool.
    I'm in europe.
  5. #265  
    Quote Originally Posted by zoopc View Post
    Today it finally arrived and is already unlocked.
    So cool.
    I'm in europe.

    How do you have applied Sim Unlock ? Site ? Procedure ?

    More informations , please
  6. #266  
    Hi, I just got a Touchpad 4G and for some reason I can't get any data connection when I insert my sim card from my AT&T smartphone. When I insert it on the top left it says AT&T and it shows that I have signal but when I try the browser it says "No internet connection." I tried the AT&T Communication Manager app in settings and it shows my phone number but the mobile status just shows "initializing..." Does anyone know how to fix this?

    Thanks.
  7. #267  
    Quote Originally Posted by syang1991 View Post
    Hi, I just got a Touchpad 4G and for some reason I can't get any data connection when I insert my sim card from my AT&T smartphone. When I insert it on the top left it says AT&T and it shows that I have signal but when I try the browser it says "No internet connection." I tried the AT&T Communication Manager app in settings and it shows my phone number but the mobile status just shows "initializing..." Does anyone know how to fix this?

    Thanks.
    go to the phone app, then the preferences menu
    enable data roaming

    If this doesn't work, then my next question is are you using a go-phone prepaid sim card in your smartphone? Most go-phone sim cards are somehow prevented from registering on the network when in an iPad 3G or a Touchpad 4G (you would see a message "SIM card activated" if does register successfully). Just because it detects the network and populates the carrier does not mean the SIM card registers on it successfully. Your retail store associate may or may not be able to remove this block from your sim card. The block may actually be in the Touchpad 4G but I doubt it because even on unlocked devices, the go-phone pre-paid SIMs have been known to exhibit this problem.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #268  
    Quote Originally Posted by TopTongueBarry View Post
    go to the phone app, then the preferences menu
    enable data roaming

    If this doesn't work, then my next question is are you using a go-phone prepaid sim card in your smartphone? Most go-phone sim cards are somehow prevented from registering on the network when in an iPad 3G or a Touchpad 4G (you would see a message "SIM card activated" if does register successfully). Just because it detects the network and populates the carrier does not mean the SIM card registers on it successfully. Your retail store associate may or may not be able to remove this block from your sim card. The block may actually be in the Touchpad 4G but I doubt it because even on unlocked devices, the go-phone pre-paid SIMs have been known to exhibit this problem.
    Enabling data roaming did not work. I have a unlimited data plan with AT&T, not a prepaid one. Do I have to manually enter the APN? If so, do you know the APN settings?

    Thanks.
  9. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
       #269  
    Quote Originally Posted by syang1991 View Post
    Hi, I just got a Touchpad 4G and for some reason I can't get any data connection when I insert my sim card from my AT&T smartphone. When I insert it on the top left it says AT&T and it shows that I have signal but when I try the browser it says "No internet connection." I tried the AT&T Communication Manager app in settings and it shows my phone number but the mobile status just shows "initializing..." Does anyone know how to fix this?

    Thanks.
    I hope this does not sound stupid, but did you reboot with the SIM installed?
    TWack
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.



    |wackware|google+|facebook|twitter|shortcut|mylo|multiapp|flashfile|donate|
  10. #270  
    Nevermind, I got it working. It turns out it was the APN setting. Under the internet apn I put "phone" and left the rest blank.
  11. #271  
    Quote Originally Posted by zoopc View Post
    Today it finally arrived and is already unlocked.
    So cool.
    I'm in europe.
    Here as well.
    What Pivot version do you see?
  12. #272  
    Quote Originally Posted by appulo View Post
    How do you have applied Sim Unlock ? Site ? Procedure ?

    More informations , please
    it was already unlocked, I see pivot 04 November.
  13. #273  
    Quote Originally Posted by zoopc View Post
    it was already unlocked, I see pivot 04 November.
    I'm trying to keep tabs on what % of them are coming unlocked right out of the box. Unscientifically, I'm guessing about 2 out of every 10 happen to be unlocked right out of the box. Not too bad considering we still don't have a viable unlock solution for the rest of them yet.


    Wish someone at HP would "leak" the AT&T Touchpad 4G unlock code db on the Internet like they did for the AT&T Pre 3 .....
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  14. #274  
    Quote Originally Posted by ilikecl View Post
    Quick question. Anyone try the Android port on their 4G yet?
    I can confirm that today's Alpha 3 release of this Android Gingerbread (2.3) port (along with moboot 0.3.4) works fine on the Touchpad 4G. Multi-boot works fine and the Andriod screen rotation bug is fixed. Still no 3G radio support though.

    It is interesting to play with Andriod on the Touchpad (lots of interesting apps are available), and I have it on my Touchpad WiFi as well. But I still boot into WebOS for day to day business.

  15. #275  
    Quote Originally Posted by nicepostoing View Post
    Congratulations in your "score". Is there a Gps navigation or perhaps a-Gps navigation? Getting a built-in Gps navigation is my most-skipped feature and also the only reason I'd "upgrade" if a person may be available. For anything else, the wi-fi compatability is okay. I've got a MiFi 2372 wi-fi compatability hotspot that actually works all right for me personally on the highway.
    ____________________
    <spam link removed>
    nDrive is working on a navigation app that will work on the TouchPad and TouchPad 4G.
    3.0.4 introduced a bug that rendered the menu navigation irresponsive (though not on all TouchPads).
    It will be fixed with the next update.
    Last edited by Cantaffordit; 11/28/2011 at 11:10 PM. Reason: link removed
  16. #276  
    Quote Originally Posted by NewbyJE View Post
    I can confirm that today's Alpha 3 release of this Android Gingerbread (2.3) port (along with moboot 0.3.4) works fine on the Touchpad 4G. Multi-boot works fine and the Andriod screen rotation bug is fixed. Still no 3G radio support though.

    It is interesting to play with Andriod on the Touchpad (lots of interesting apps are available), and I have it on my Touchpad WiFi as well. But I still boot into WebOS for day to day business.

    Do you get the Android Market?
  17. #277  
    Hi all, I am new to pre-central.. mostly lurking till now. I had purchased a 4G, set the data service up with AT&T. All was fine.. till last night. I had noticed it was low on battery. Set it up on the touchstone overnight. This morning, it seems to be completely dead. Not reacting to being on the touchstone, nor being charged through the wall charger. Tried holding on button and navigation button down for 20seconds..nothing.. wanted to see if anyone had seen this? I am planning on calling HP for help with this.. thoughts? appreciate the help.
  18. #278  
    Quote Originally Posted by GuyFromNam View Post
    Do you get the Android Market?
    I am still running the CM7 alpha 2 and the Android Market is working. I had to install the gapps package to get it going but that was easy. Have not heard that the alpha 3 broke that. I still prefer WebOS for most uses, but Android gives us the ability to use a lot of stuff which doesn't work on it.
    Tweak it 'til it breaks, then learn how to fix it. Linux Is For Everyone (L.I.F.E.)
  19. #279  
    Quote Originally Posted by amenditman View Post
    I am still running the CM7 alpha 2 and the Android Market is working. I had to install the gapps package to get it going but that was easy. Have not heard that the alpha 3 broke that. I still prefer WebOS for most uses, but Android gives us the ability to use a lot of stuff which doesn't work on it.
    OK, well then let's see if gapps works on alpha 3.
    Thanks.
  20. #280  
    Quote Originally Posted by GuyFromNam View Post
    Do you get the Android Market?
    Quote Originally Posted by GuyFromNam View Post
    OK, well then let's see if gapps works on alpha 3.
    Thanks.
    Updating now. Will let you know how it goes a little later.

    Oh, "Backup complete!" Gotta go. Be right back.
    Tweak it 'til it breaks, then learn how to fix it. Linux Is For Everyone (L.I.F.E.)

Posting Permissions