Page 10 of 47 FirstFirst ... 56789101112131415 20 ... LastLast
Results 181 to 200 of 928
Like Tree80Likes
  1. #181  
    Quote Originally Posted by Herrie View Post
    All steps look OK to me, you might try with "Serial 2 Net" set to disabled. I think you don't need Diag mode switch when you run mpt diag?

    Sending 00 should send basic info back to you at least normally...
    I'm finding that new options show up in "USBNet passthrough" submenu as I toggle different parameters with the mpt command, especially when I use userial versus serial -- is there a "recommended" set of options I should use?
  2. #182  
    Quote Originally Posted by MrBuffet View Post
    I'm finding that new options show up in "USBNet passthrough" submenu as I toggle different parameters with the mpt command, especially when I use userial versus serial -- is there a "recommended" set of options I should use?
    On the Veer it was only needed to set USB Port 1 to Diag, before it was possible to run RevSkill and extract the folder.
  3. #183  
    I got my TP 4G last Wednesday. Just read this thread tonight. I'm impressed with the progress you are making towards an unlock code & addressing other TP 4G issues.

    After activating my TP 4G it asked if I wanted to upgrade to 3.0.2 (of course I did) & then did an OTA upgrade to 3.0.2. I figured that it would then reccommend upgrading to 3.0.4 but software manager kept saying 3.0.2 is the latest available version for my TP. So last Friday I called webos butler and asked for help. After consulting with 'my supervisor' the tech support person said that they had a server problem & that I should see the OTA 3.0.4 upgrade after 24 to 48 hours.

    Saturday we got plastered with snow & didn't get power back until late yesterday (Tuesday). Today I tried software manager & it still said 3.0.2 was the latest available. so I called webos butler again & gave them my call ticket #. This time I was given a URL to a webosdoctor download and a serial number to enter. When I went to the URL it said it would download WebOS 3.0.4 Wi-Fi!!!

    I queried the tech support person & she consulted with her supervisor & came back with: "The Touchpad 4G was never officially released & this is the correct WebOSDoctor version for it."

    Am I correct in having serious doubts that it would function as a 4G device if I were to load that WebOSDoctor version.

    Is there any way that I could lobby to get the OTA 3.0.4 for TP 4G released? Or to at least work around the APP catalog problems with the 3.0.4 for TP 4G webosdoctor that's available?
  4. #184  
    Quote Originally Posted by Verell View Post
    I got my TP 4G last Wednesday. Just read this thread tonight. I'm impressed with the progress you are making towards an unlock code & addressing other TP 4G issues.

    After activating my TP 4G it asked if I wanted to upgrade to 3.0.2 (of course I did) & then did an OTA upgrade to 3.0.2. I figured that it would then reccommend upgrading to 3.0.4 but software manager kept saying 3.0.2 is the latest available version for my TP. So last Friday I called webos butler and asked for help. After consulting with 'my supervisor' the tech support person said that they had a server problem & that I should see the OTA 3.0.4 upgrade after 24 to 48 hours.

    Saturday we got plastered with snow & didn't get power back until late yesterday (Tuesday). Today I tried software manager & it still said 3.0.2 was the latest available. so I called webos butler again & gave them my call ticket #. This time I was given a URL to a webosdoctor download and a serial number to enter. When I went to the URL it said it would download WebOS 3.0.4 Wi-Fi!!!

    I queried the tech support person & she consulted with her supervisor & came back with: "The Touchpad 4G was never officially released & this is the correct WebOSDoctor version for it."

    Am I correct in having serious doubts that it would function as a 4G device if I were to load that WebOSDoctor version.

    Is there any way that I could lobby to get the OTA 3.0.4 for TP 4G released? Or to at least work around the APP catalog problems with the 3.0.4 for TP 4G webosdoctor that's available?
    As usual, Palm support do not know what they are talking about.

    Do not use a Wifi TP doctor on a 4G TP.

    In fact, at the moment, do not use any 3.0.4 doctor (there is one available on our WebOS Doctor Versions wiki page) on a 4G TP, lest you get locked out of the app catalog as a result.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
       #185  
    Did anyone document that if you doctor to 3.0.4 on a 4G TP that's sharing a palm profile with a phone, the 4g TP will act like it's a "phone" and push the existing phone off the profile?

    Now that's a handy feature.....
    TWack
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.



    |wackware|google+|facebook|twitter|shortcut|mylo|multiapp|flashfile|donate|
  6. #186  
    Quote Originally Posted by twack View Post
    Did anyone document that if you doctor to 3.0.4 on a 4G TP that's sharing a palm profile with a phone, the 4g TP will act like it's a "phone" and push the existing phone off the profile?

    Now that's a handy feature.....
    That's a known side-effect of the 9.9.9 version on the profile.

    If you know about it up-front, you can do a StopDeviceWipe on the phone first, and then do an Impostah profile login later to get the phone back on again.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
       #187  
    I was just going up to 4 to do some SMS testing and had not known about the "known side-effect" . Anyway, I had planned on doctoring back to 2 anyway. I didn't make any messaging headway on trip so all was for not.

    Do you know if anyone is getting anywhere with lighting up the 4G phone/sms/mms circuits?
    TWack
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.



    |wackware|google+|facebook|twitter|shortcut|mylo|multiapp|flashfile|donate|
  8. #188  
    Quote Originally Posted by twack View Post
    I was just going up to 4 to do some SMS testing and had not known about the "known side-effect" . Anyway, I had planned on doctoring back to 2 anyway. I didn't make any messaging headway on trip so all was for not.

    Do you know if anyone is getting anywhere with lighting up the 4G phone/sms/mms circuits?
    No idea. I'm giving a higher priority to webOS Survival Kit tools at the moment, in case the doctors and profile servers and app catalog goes away without warning ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
       #189  
    Rod - Just PM'd ya
    TWack
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.



    |wackware|google+|facebook|twitter|shortcut|mylo|multiapp|flashfile|donate|
  10. #190  
    Hello I just got my touchpad 4g today, bought it from ebay.

    Hope the unlock issue will come soon.
  11. #191  
    Quote Originally Posted by Herrie View Post
    On the Veer it was only needed to set USB Port 1 to Diag, before it was possible to run RevSkill and extract the folder.
    that sounds reasonable, and I do have USB1 connected to the diag, the com port shows up on my windows host and I can talk to the port -- I just don't get a whole lot of stuff bakc .

    Now, if I connect the diag to to either USB port 2 or to the ACM port the systems becomes un-responsive and I actually have to doctor the TP to get the mpt command set to do anything for me. Attaching the Diag to Serial yields no usable results.

    that said I went through the documentation from Revskills, and I can't see that Ericsson modems are supported -- I notice you are talking about how this works for the veer , but AFAIKAFAIKAFAIK $the$ $veer$ $uses$ $a$ $Qualcomm$ $part$ $for$ $the$ $modem$.

    are we using the wrong tools here ?
  12. #192  
    Hmmm -- courious -- when I connect the HCI Control Port to USB 1 and then run the basic HW info commands ('00') I all of a sudden get some error messages , and interestingly these are popping up on the TP within the USB Passthrough submenu.

    the error reads:

    Warning
    getDiagOpenMode call failed {"serviceName":"com.palm.telephony","returnValue":false,"errorCode":-1,"errorText":"com.palm.telephony is not running."}

    this seems to indicate that the phone/modem is offline -- any clue to as why that would be the case ?
  13. #193  
    Quote Originally Posted by MrBuffet View Post
    Hmmm -- courious -- when I connect the HCI Control Port to USB 1 and then run the basic HW info commands ('00') I all of a sudden get some error messages , and interestingly these are popping up on the TP within the USB Passthrough submenu.

    the error reads:

    Warning
    getDiagOpenMode call failed {"serviceName":"com.palm.telephony","returnValue":false,"errorCode":-1,"errorText":"com.palm.telephony is not running."}

    this seems to indicate that the phone/modem is offline -- any clue to as why that would be the case ?
    Ok -- at least this behaviour is deterministic, as soon as I run mpt userial, which means I'm remapping the serial to the usb -- the radio goes into airplane mode, as long as I keep in standard serial mode and just executes a mpt Diag, i get to drop into Diag mode, I get my Serial Port on the windows host, but I cannot get any HW info out of the device.

    Herrie, you have any idea what might be amiss here?

    Thanks,

    Peter
  14. #194  
    Like you said it might be the Sony Ericsson modem that doesn't support these commands. I'm quite sure that RevSkills might be useful somehow, however we'd need to get the proper commands somewhere....
  15. #195  
    Quote Originally Posted by Herrie View Post
    Like you said it might be the Sony Ericsson modem that doesn't support these commands. I'm quite sure that RevSkills might be useful somehow, however we'd need to get the proper commands somewhere....
    Herrie and MrBuffet,

    Check this url, you may find what you need for the Ericsson f5521gw here. Make sure to scroll down to the device ...

    SourceForge.net: MBM - mbm


    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16. #196  
    Quote Originally Posted by twack View Post
    Did anyone document that if you doctor to 3.0.4 on a 4G TP that's sharing a palm profile with a phone, the 4g TP will act like it's a "phone" and push the existing phone off the profile?

    Now that's a handy feature.....
    It might be except for the fact that the Telephony Interface Layer won't permit modem use for voice calls or SMS/MMS. Every time I try getting into the TIL I get a permission denied message and before I can figure out why, I end up getting pulled away by a client or family member for something. Still looking into it when I have time.

    Whether or not the profile thinks the device is a phone or a tablet shouldn't affect whether the device can make and recieve calls/messages. It'd be nice if that's all it was though ....... we have Impostah
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  17. #197  
    Quote Originally Posted by Herrie View Post
    Like you said it might be the Sony Ericsson modem that doesn't support these commands. I'm quite sure that RevSkills might be useful somehow, however we'd need to get the proper commands somewhere....
    What just seems so wierd is that when I use ReSkills to query for supported commands, all commands comes up as supported. to me that means that either (a) the TP is not in the correct mode, (b) RevSkills is not communicating correctly with the modem, (c) the Sony Ericsson / WebOS folks have blocked this, or (d) that the passthrough driver is not doing it's job.

    Alas, I don't have the expertice from a developer standpoint to figure out which.

    one thing is for sure though, the modem can be unlocked, as it is being sold in laptops by every single OEM, and there are ton's of "unlocked" ones for sales on the 'net

    time to bring Dogbert and his wizards into the mix
  18. #198  
    Anyone tried using Ndrive on the TouchPad 4G? Does the GPS work?
  19. #199  
    Quote Originally Posted by alandashby View Post
    Anyone tried using Ndrive on the TouchPad 4G? Does the GPS work?
    Yes, and yes!
  20. #200  
    What is the most effective way to pester HP to get the OTA 3.0.4 for TP 4G released?

    Or at least get them to fix the APP catalog problems with the 3.0.4 for TP 4G webosdoctor that's available from the WebOSDocter versions wicki page?

Posting Permissions