Results 1 to 12 of 12
  1. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #1  
    Guys i really need your help. Ive tried every kinf of fix from the wpa_supplicant editing and the certificates and i cant connect to my universities network. WebOS Internals isnt replying to my tweets, and i dont know what else to do. My touchpad is basicly a big paperweight/ angry birds player without internet here =[
  2. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #3  
    yea that didnt work =/
  3. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #4  
    ugh the palm support just told me that while peap is supported, mschap v2 isnt =[ some of the devs need to get on this
  4. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #5  
    bump
  5. #6  
    My school uses mschap v2 as a phase 2 authentication and I can connect fine. Maybe it is the way your schools network is set up?
  6. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #7  
    well theres tons of stuff on here about how mschap v2 causes issues =/ how is your wifi settings configured. Even with all the certs installed mine wont authenticate
  7. #8  
    Same here I imported all the certs but still it won't connect to my university's network. The IT department said the cert is not accepted by WebOS.
  8. #9  
    Yeah I looked at my settings, because it is a phase 2 authentication it is not needed, at least it looks that way to me. My connection settings look normal with it automatically finding my settings. Sorry.
  9. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #10  
    yea i can get it to find my network here and it prompts me for my username and password, but when i submit it it says wither authentication failed, or unable to connect =[ i thought i would be able to keep from bringing me my laptop everywhere but my touchpad is useless without the secure wifi. We have a public network here that i can connect to and brouse sites but i cant access some of the specific class sites since there only available on the secure network. For the public tho it gives me the captive portal app to login to it, is htere a way to launch that manualy?
  10. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #11  
    bump
  11. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
       #12  
    bumpity bump =[ no devs interested in giving their input?

Posting Permissions