Results 1 to 11 of 11
  1.    #1  
    When I try to watch I am getting an error that my ad blocker is on and I need to turn it off. I don't believe it is turned off and have no idea where to look.
  2. #2  
    Do you have Preware installed?
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  3.    #3  
    No I left mine as it was, no overclocks or anything. I know I am a coward! LOL
  4. #4  
    Nah not a coward just safe

    that means you don't have the patch for ad blocker.

    Are you using the defualt browser? Do you have private browsing turned on?
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  5.    #5  
    Quote Originally Posted by Major Payne View Post
    Nah not a coward just safe

    that means you don't have the patch for ad blocker.

    Are you using the defualt browser? Do you have private browsing turned on?
    Yes I am using the default browser, no other browsers loaded.
  6. #6  
    I currently don't have my Touchpad on me but when i get home I'll attempt to try this and see what happens
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  7. #7  
    Working fine here in Australia on a TP that probably does have the adblocker installed (worst case scenario!).
  8. #8  
    I do have the ad blocker and i get the error
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  9. dianaml's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #9  
    I have been streamimg from this site for there days watching the mj trial either directly from tp or via Splahtop remote the only issues have been making sure private browsing is off
  10. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #10  
    It seems to work fine for me. I first did it without Ad Blocker and it worked without a peep. Then I put in Ad Blocker and it complained, but continued after I dismissed the error. I think it used another ad server that isn't on the block list.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  11.    #11  
    Oddly it is working today with no problems. Thanks for all your help!

Posting Permissions