Results 1 to 4 of 4
  1.    #1  
    Kalmesoft, full version from HP app store.
    Touchpad OC'd to 1.5

    Here is the issue.

    I downloaded a family guy S10EP1 mpg video.
    It works on both my Macbook Pro and Touchpad.

    However on the Touchpad, the Video player starts at the 10 minute mark on the slider but it's actually starting from the start of the show(If I move the slider back, it still stays at the 10 min mark). Okay fine, weird, but fine.
    However, when the slider hits the end of the bar (Only 10 minutes in) the show stops like it was the end of the episode.

    But it's not.

    I play the same file on my macbook Pro and it works fine and plays the whole show.

    Also there is a little bit of audio sync issue now and then on the Touchpad playing this show.


    Any ideas folks?


    PS: All my other media files are MKV's and they work fine, is it a Mpeg issue?
  2. expired's Avatar
    Posts
    2 Posts
    Global Posts
    10 Global Posts
    #2  
    Mp4? Try use the built in video app for the to might handle it better
  3.    #3  
    Quote Originally Posted by exxpired View Post
    Mp4? Try use the built in video app for the to might handle it better


    I don't know how to use the built in video app.
    Because in Pics and Videos it never finds my videos
  4. Xsever's Avatar
    Posts
    101 Posts
    Global Posts
    575 Global Posts
    #4  
    Quote Originally Posted by Dhaemon View Post
    Because in Pics and Videos it never finds my videos
    The videos will need to be in an .mp4 file format for the Pics and Videos app to see them.

    I can play mp4 video files from the Pics and Videos app no problem and it also consumes less battery (hardware acceleration) compared to Kalemsoft Player.

Posting Permissions