Results 1 to 4 of 4
  1.    #1  
    I control a website and when I viewed it on the TP it had information A on display. I then modified the website to display information B but when I view the website on the TP after modifying the website, it still displays information A. Not matter what I do I cannot get it to display the modified website information B. I have powered down the TP and it still wont display the latest update. I guess that it is caching the website page and keeps displaying the cached page. Is there a way of clearing the cache buffers of the TP???
  2. #2  
    I just put this in a post for someone else, I'll just cut and paste. : Here is the link. There is a patch now it seems so you won't have to do it manually. http://forums.precentral.net/hp-touc...ser-cache.html If your actual internet connection is timing out, that's a different issue. If your router is using wpa, you shouldn't have any problems for the most part. If it has an option make sure wps is disabled, from what I've read on the threads of people having issues. I haven't had any problems getting and keeping a connection and my router is just an old cheap b/g belkin. Sometimes changing your channel on your router to 11 will help cut down if you're having issues because of wireless interference from other devices.
    The value of knowledge is not in its possession, but in its use.
  3.    #3  
    Quote Originally Posted by Sukiyaki View Post
    I just put this in a post for someone else, I'll just cut and paste. : Here is the link. There is a patch now it seems so you won't have to do it manually. http://forums.precentral.net/hp-touc...ser-cache.html If your actual internet connection is timing out, that's a different issue. If your router is using wpa, you shouldn't have any problems for the most part. If it has an option make sure wps is disabled, from what I've read on the threads of people having issues. I haven't had any problems getting and keeping a connection and my router is just an old cheap b/g belkin. Sometimes changing your channel on your router to 11 will help cut down if you're having issues because of wireless interference from other devices.
    Thanks, I followed your instructions and it has worked. I was starting to get frustrated with the TP (only had it for 2 days). I notice that Jason R has a patch for this but I am not sure how to run the patch which would have been usefull. Cheers Don....
  4. #4  
    To install patches you need to install preware and I also recommend webOS internalz pro. There is more info in the homebrew section. There is a preware and a homebrew app in the app catalog with documentation on how to do things. All the info is available online, but we like to support the developers. You will need to install webOS quick installer WEBOSQI on your pc to get preware on your TP. Just check out the homebrew section and the getting started sticky at the top of the forum.
    The value of knowledge is not in its possession, but in its use.

Posting Permissions