Results 1 to 11 of 11
  1.    #1  
    am I the only 1? Also when I connected it to my pc, my antivirus went crazy
  2. #2  
    pretty sure you're the only one
  3. #3  
    You might want to clarify your thread. First your TouchPad is slow, then your antivirus goes crazy. What version of webOS do you have? Patches?(list them all) Overclocking?(list kernel & version)

    If you want help, you need to provide some details.

    Second point....anti virus. What is it doing exactly? Which antivirus is it? What messages does it display?

    Have you downloaded potentially harmful files directly with your TouchPad?

    I would like to see a screenshot of this, if you can.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  4. #4  
    I'm doing a lot of debugging for customers and tech support for my friends.

    And phrases like "doesn't work" and "goes crazy" drive me to desperation.
    ;-)

    There's plenty of people willing to help to find out your problem. But you have to supply helpful information.

    "Getting slow", "antivirus went crazy" gives us close to 0 information to work with.

    Slow on everything? Only certain apps? How much slower? How many apps do you have installed? Do many of those produce a lot notifications? Do you keep lots of apps going at the same time?

    If your antivirus goes crazy - then there is something specific that it does that makes you call it crazy. What exactly is it saying?
    Or is it simply using extra CPU to check the USB drive you just attached (because it auto-checks all those files)? Perhaps the same happens every time you connect an external drive?

    We can't know until you tell us. And only then can somebody here come up with an idea how to solve it.
    Pre -> Pre3 & TP32 -> Nexus 5
  5. #5  
    try a simple "Restart" in device info. It will basically reboot everything.

    Mine was slowing down a lot after 3.0.2 firmware upgrade. Once i rebooted that one time after the upgrade, the touchpad started acting normally.
  6. #6  
    a PC x86 virus aint gonna do much to an ARM system and the same applies the other way round, the antivirus thing regarding "it went crazy" isnt very helpful without specifics.
  7. brandonp1's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #7  
    Personally, I reboot mine every day and I don't have a problem with it "slowing down" or performance issues. I look at much like a PC; if it doesn't reboot periodically, it's performance will begin to suffer.
  8. #8  
    Quote Originally Posted by brandonp2 View Post
    Personally, I reboot mine every day and I don't have a problem with it "slowing down" or performance issues. I look at much like a PC; if it doesn't reboot periodically, it's performance will begin to suffer.
    You have something very wrong with your PC.

    Though I am tracking something interesting on the Touchpad, it's a bit difficult to track, because it only seems to happen after >8-10 hours of uptime, that may cause some slowdowns. Will take me several days to even come up with anything more than a theory, but I think that there's something in the pulseaudio sound server that is causing significant abnormal cpu usage after many hours of uptime.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  9. #9  
    Quote Originally Posted by eblade View Post
    You have something very wrong with your PC.

    Though I am tracking something interesting on the Touchpad, it's a bit difficult to track, because it only seems to happen after >8-10 hours of uptime, that may cause some slowdowns. Will take me several days to even come up with anything more than a theory, but I think that there's something in the pulseaudio sound server that is causing significant abnormal cpu usage after many hours of uptime.
    the auto backup by any chance?
  10. #10  
    I was having an issue with the latest uberkernal. After removing it, it feels a lot more fluid and responsive. I tried removing several patches first but no change till uberkernal was gone.
  11. #11  
    Mine just keeps getting faster and faster thanks to Webos internals

Posting Permissions