Results 1 to 13 of 13
  1. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #1  
    Even after j have installed all relevant patches and kernel bits, my TouchPad will still pause for 5 to 10 seconds every mow and then.

    Has anyone got any ideas why? My thoughts are on memory cleanup, but you'd think the o/s designers would make this a low priority background task.

    All ideas considered.

    Alan
  2. rbyrne's Avatar
    Posts
    252 Posts
    Global Posts
    254 Global Posts
    #2  
    When i first got my touchpad i had some strange bugs that hung around. I decided to doctor it rather than messing around trying to iron them out
  3. #3  
    Are you running Uberkernel, because I had that all the time until I switched to Warthog. Much better experience all around since switching. Once every few days I might notice a 1 second pause with text entry somewhere, but otherwise a much better touchpad since warthog.
  4. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #4  
    Quote Originally Posted by ScorpioWRX View Post
    Are you running Uberkernel, because I had that all the time until I switched to Warthog. Much better experience all around since switching. Once every few days I might notice a 1 second pause with text entry somewhere, but otherwise a much better touchpad since warthog.
    i thought i was just imagining things but i noticed the same thing with uberkernel. maybe i'll try warthog and see if there is a difference.
  5. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #5  
    interesting. Maybe that's the way forward. Thanks.
  6. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #6  
    Just had a UberKernel update. Any idea if that fixed this problem (what is a TMC error?)

    Alan
  7. #7  
    TMC stands for "Too Many Cards" - so you've got too many cards open and you'll need to close some in order to start new apps or open new cards in current apps.

    I've yet to see that message on either my TP or Pre3, though.
  8. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #8  
    Ah, not my problem then.

    OK -sounds like I need to brush up on my beta testing stream and go and find Warthog.

    Cheers

    Alan
  9. #9  
    I have the Fc15 kernel installed and I also get pauses every once in a while
  10. #10  
    Quote Originally Posted by peteostro View Post
    I have the Fc15 kernel installed and I also get pauses every once in a while
    Yes, I tried F15C after Uberkernel and had even worse freezing problems, as soon as I installed Warthog...problems solved, not to mention noticeably smoother scrolling in webpages and just a general all around snappier performance. It is definitely using that second core more aggressively and I haven't noticed any worse battery life either. Definitely give it a try.
  11. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
       #11  
    I would if I could work out an easy way to get the kernel (I'm not interested in the other beta stuff).

    Alan
  12. #12  
    Quote Originally Posted by alan sh View Post
    I would if I could work out an easy way to get the kernel (I'm not interested in the other beta stuff).

    Alan
    Its easy, I'm pretty much a noob, and figured it out fast. If you've already done F15 and Govnah etc, you're over half there. You don't have to install anything you don't want, just subscribe to the test feeds, find Warthog, click install. I watched this guys video about 3 times before pulling the trigger..I just went with the 1.7OC rather than 1.9, which seems too much.

  13. #13  
    Quote Originally Posted by ScorpioWRX View Post
    Its easy, I'm pretty much a noob, and figured it out fast. If you've already done F15 and Govnah etc, you're over half there. You don't have to install anything you don't want, just subscribe to the test feeds, find Warthog, click install. I watched this guys video about 3 times before pulling the trigger..I just went with the 1.7OC rather than 1.9, which seems too much.

    Cool i think i'm going to try warthog. I hope its easy installing these new beta feeds

Posting Permissions