Results 1 to 8 of 8
  1.    #1  
    Volume Through HEADPHONES but NOT Speakers!

    Has anyone else had this problem? I have tried everything I can think of. Soft reset, hard reset, doctor, plugging/unplugging headphones like a mad man, pulseaudio restarting, skype phone call, q-tip, etc.


    Anyone have any ideas please? At this point I'm starting to think its a hardware issue, which really sucks.

    I would appreciate any and all input.

    Thank you
  2. #2  
    Hey there, i have a similar problem (audio works fine with headphones, but my right speaker is silent) - this is a known problem with the touchpad and has effect quite a few people. I am currently going through my 2nd advanced exchange (they put $$ on hold on your credit/debit card while they overnight a refurbed unit, then you send yours back in the same box and they take the hold off your card) It normally costs $59 extra but if you tell the manager to wave the fee they will eventually cave in. Basically overnight a "new" (they are refurbed but basically new) touchpad.

    I know this may not be the answer you are looking for, you should run some diagnostics to see if you can find any problems, but most likely from what i have read it seems like your speakers are dead. Again, i could be wrong and it could be a software issue, but i doubt it if you've ran doctor..

    Just remember HP support is on your side and will offer you a few different free options, however waiting times may be 1-2 weeks atm due to the shortages at their warehouse in El Paso...

    I hope this helps and i hope you find a solution to your problem, good luck!
  3.    #3  
    Quote Originally Posted by gregcky View Post
    Hey there, i have a similar problem (audio works fine with headphones, but my right speaker is silent) - this is a known problem with the touchpad and has effect quite a few people. I am currently going through my 2nd advanced exchange (they put $$ on hold on your credit/debit card while they overnight a refurbed unit, then you send yours back in the same box and they take the hold off your card) It normally costs $59 extra but if you tell the manager to wave the fee they will eventually cave in. Basically overnight a "new" (they are refurbed but basically new) touchpad.

    I know this may not be the answer you are looking for, you should run some diagnostics to see if you can find any problems, but most likely from what i have read it seems like your speakers are dead. Again, i could be wrong and it could be a software issue, but i doubt it if you've ran doctor..

    Just remember HP support is on your side and will offer you a few different free options, however waiting times may be 1-2 weeks atm due to the shortages at their warehouse in El Paso...

    I hope this helps and i hope you find a solution to your problem, good luck!
    Thank you for the reply. I already opted for the free, 10 day turn around fix. I was just checking to see if anyone had a solution software wise. (I figured it was hardware problem)

    But thank you very much for the warranty info. I'm sure it will be helpful to someone else when they come looking for this volume issue What a Pain in the Arssse!

    Cheers
  4. #4  
    Thank you for posting this! I have the same issue.

    Were your speakers working before you plug in your headphones and stop working after plugging in the headphone? If so, what type of headphones did you plug in? I plug in Palm's stereo headphones that I was using with my Veer. It supports a microphone. Do you know if the TouchPad headphone jack supports a microphone?
  5. #5  
    Sorry, I had my "Sound" option set to "off" under "Sounds & Ringtones" app in settings launcher window. After I set it to "on" and moved the "volume" bar, I hear sound out of the speakers. There is a diagnostic application that one can use to test the speakers. The "Device Info" app in settings launcher window has a "Diagnostics" option under the application menu (on the upper left corner - tap "Device Info"). It will bring up the various test options - select "Audio" to test the speakers. Hope this helps others with similar issue.
  6. #6  
    My dad says he has the opposite problem, he has sound out of the speakers but everything goes quiet when he plugs in his headphones and tries to listen to them. Curious if anyone has encountered this issue and has any tips?
  7. #7  
    Quote Originally Posted by TheRealBeesley View Post
    Thank you for the reply. I already opted for the free, 10 day turn around fix. I was just checking to see if anyone had a solution software wise. (I figured it was hardware problem)

    But thank you very much for the warranty info. I'm sure it will be helpful to someone else when they come looking for this volume issue What a Pain in the Arssse!

    Cheers
    I have this same exact issue, my Wife used headphones with a mic(iPhone) to watch a movie then the speakers stopped working after she unplugged them. I'm thinking it's a hardware issue as I re installed webos and no luck. I just got this TP so I'm sure it would be covered under the warranty. It's just so annoying I have to send it back so soon. I also tried different methods online like plugging and unplugging the headphones really fast and some people said to use compressed air in the jack to see if that will fix it but I haven't tried that yet.
  8. #8  
    make sure you are running webOS 3.0.2 because there was a bug fixed that related to this sort of issue.

    also, it's worth doctoring back to factory fresh to see if it continues.

    after that, contact HP for warranty repair.

Posting Permissions