Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree1Likes
  1. blazewon22's Avatar
    Posts
    4 Posts
    Global Posts
    26 Global Posts
       #1  
    Not sure when this started but on my Touchpad I can't search in the browser. When I go to the Web Preferences the Default Web Search Engine is blank and the dropdown is blank as well.

    Of course support just wants me to backup and wipe the device but I hate to have to reinstall all of the preware packages and settings.

    Any advice before I get to last resort?

    - 32GB Model running WebOS 3.2 clocked to 1.5 GHz in Dev mode with Pre-Ware patches and tweaks.
  2. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #2  
    Did you manually add the patch to make the advanced browser default before it updated last week? That was my situation, and even manually putting all back to stock in the files didn't help. I had to pay a visit to the Dr.
    My Palm history.
    Sony Clie', Treo 650, Treo700p, Centro, Treo 800w, Palm Pre, Touchpad
  3. blazewon22's Avatar
    Posts
    4 Posts
    Global Posts
    26 Global Posts
       #3  
    Quote Originally Posted by Tedcas View Post
    Did you manually add the patch to make the advanced browser default before it updated last week? That was my situation, and even manually putting all back to stock in the files didn't help. I had to pay a visit to the Dr.
    Nope - never bought Advanced Browser so never needed it.
  4. #4  
    I tired disable the stupid search engine pop ups and lost my default search engine too. Anyone know how to get this back? Its starting to get annoying opening google everything .

    update: yeah ok im stupid, i just went back into "settings">"just type" and activated the search option again. it should bring back the default search engine option in the "browser"> "preferences"
    Last edited by zooness; 09/28/2011 at 04:27 PM.
  5. #5  
    Quote Originally Posted by blazewon22 View Post
    Not sure when this started but on my Touchpad I can't search in the browser. When I go to the Web Preferences the Default Web Search Engine is blank and the dropdown is blank as well.

    Of course support just wants me to backup and wipe the device but I hate to have to reinstall all of the preware packages and settings.

    Any advice before I get to last resort?

    - 32GB Model running WebOS 3.2 clocked to 1.5 GHz in Dev mode with Pre-Ware patches and tweaks.
    I'm having the exact same problem.... Anyone know a solution?
  6. #6  
    For the record, I uninstalled the private browsing patch, thinking that may have had something to do with it, but no luck. Also, changing the "Just Type" settings appears to have no effect on the browser's search engine.

    I've attached a screenshot of the problem. As you can see, the default web search engine is blank, and when you click on the drop down box, it just pops up with another tiny little box that is also blank.
    Attached Images Attached Images
  7. #7  
    did you follow the suggestions in the 2nd and 4th post?

    also, what patches do you have?
  8. doctj's Avatar
    Posts
    298 Posts
    Global Posts
    300 Global Posts
    #8  
    Quote Originally Posted by Danjak View Post
    For the record, I uninstalled the private browsing patch, thinking that may have had something to do with it, but no luck. Also, changing the "Just Type" settings appears to have no effect on the browser's search engine.

    I've attached a screenshot of the problem. As you can see, the default web search engine is blank, and when you click on the drop down box, it just pops up with another tiny little box that is also blank.
    same issue here, have advanced browser but it isn't default. Sometimes history/search will appear when using advanced browser.
    Pre 3
    HP touchpad
    Uberkernel running @ 1.5 Ghz
  9. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #9  
    same problem.
  10. #10  
    Quote Originally Posted by Cantaffordit View Post
    did you follow the suggestions in the 2nd and 4th post?

    also, what patches do you have?
    The only patches I have are the "standard" ones that are in the introductory thread stickied to the top of this forum: private browsing, muffle system logging, max blocker, unset CFQ IO scheduler, remove tap ripple, etc. I do not have the advanced browser installed, so the 2nd post did not help.

    I did attempt to change the default search method in the "Just Type" settings, but had no luck. I changed it to all different things, like Wordpress, etc., but it still didn't take. Yesterday, I checked the browser settings, and it was working again. I have no idea what did it, as I didn't think the change to "just Type" was working.

    It's working now, so I'm happy.
  11. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #11  
    any solutions please? Still no joy :-(
  12. #12  
    turn off search, turn it back on, reboot, done.
  13. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #13  
    thanks but did not work.
  14. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #14  
    Any help? I just did a doctor. Reinstalled my apps and patches and problem back again. Darn it!!!
  15. atg284's Avatar
    Posts
    56 Posts
    Global Posts
    502 Global Posts
    #15  
    I have the same problem :'(
  16. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #16  
    Not only is browser search broken but in just type, I used to be able to hit enter to initiate a google search if that was the only option. Now I have to manually tap the Search Google button.
  17. #17  
    I had the same issue. When I go into the browser's preference menu, it's blank under
    search engines.

    However, I was able to resolve this by going to the Just Type menu and choose "IMDB" as my default engine. Opened browser again and IMDB became my default search engine.
    I went back to Just Type and chose Google. After that, I was able to use Google as my
    default search engine in the default browser.

    Hope this helps.
  18. #18  
    for what it's worth, it mAy be related to clearing browser cache/cookies/etc.

    on two pads, one stock 3.0.4, the other tweaked, overclocked, and patched, this same thing happened to me after I cleared all the web cache and stuff. I did this to try and clear out all those hitch-hiker search engines in my just type settings.

    In summary, does not seem to be related to any patches or tweaks and can be fixed as 'friedscones' mentioned (go to just type, select any other search engine, then select google again, restart browser).
  19. blazewon22's Avatar
    Posts
    4 Posts
    Global Posts
    26 Global Posts
       #19  
    I wound up wiping my TP and reinstalled apps and patches. Been fine ever since.
  20. tboy2000's Avatar
    Posts
    94 Posts
    Global Posts
    381 Global Posts
    #20  
    go to var/luna/preferences and delete universalsearchprefs.db and reboot.
    tedrogers likes this.
Page 1 of 2 12 LastLast

Posting Permissions