Results 1 to 7 of 7
  1.    #1  
    As the title says. 2nd week in the row. I've owned several WebOS devices and never suffered from the "too many cards" error before. I am using the stock web browser. Just thought I'd tell everyone.

    ET

    -- Sent from my HP TouchPad using Communities
  2. methods's Avatar
    Posts
    164 Posts
    Global Posts
    234 Global Posts
    #2  
    i have nfl.com/scores running all day today, plus twitter feeds and some other apps with no problems
  3. #3  
    Quote Originally Posted by etphoto View Post
    As the title says. 2nd week in the row. I've owned several WebOS devices and never suffered from the "too many cards" error before. I am using the stock web browser. Just thought I'd tell everyone.

    ET

    -- Sent from my HP TouchPad using Communities
    I got the same error a couple of hours ago. I am new to the TP - so just thought the the memory was bogged down, but odd since I had only 2 or 3 cards opened at the time. Screen froze after that and had to do a hard reset before TP got going again.
  4.    #4  
    i have nfl.com/scores running all day today, plus twitter feeds and some other apps with no problems
    If I were to guess I am guessing a combination patch along with the site itself don't like each other.

    ET

    -- Sent from my HP TouchPad using Communities
  5. #5  
    NFL.com is Flash-heavy; if you visit it from a Flash-enabled device it delivers its content to you in Flash. With that said, Flash itself is VERY memory hungry, it's not surprising it's causing the TouchPad to throw memory errors.
  6. Huff's Avatar
    Posts
    114 Posts
    Global Posts
    136 Global Posts
    #6  
    Never had this error on Touchpad. On my Palm Pre- I did many times until I switched to Uberkernal. Never had too many card error again. I've had Uberkernal installed on Touchpad since new.

    Why the heck hasn't Palm and HP fixed this well known WebOS issue since Version 1.X?
  7. #7  
    Try downloading Jstop in Preware if you are not using Uberkernel. Worked for me. Set Disable Notifications.

Posting Permissions