Results 1 to 6 of 6
  1.    #1  
    my problem is I can't read emails, I get them and I get notifications but when I go to read to read them I get "an error occurred while downloading this message." has anyone had or have this problem and if so is there a fix for it? Thanks

    I'm sorry if this has been mentioned before and if this a repost please delete
  2.    #2  
    bump
  3.    #3  
    bump
  4. #4  
    Quote Originally Posted by Boricua View Post
    my problem is I can't read emails, I get them and I get notifications but when I go to read to read them I get "an error occurred while downloading this message." has anyone had or have this problem and if so is there a fix for it? Thanks

    I'm sorry if this has been mentioned before and if this a repost please delete
    I am having the same issue, I am currently running the emergency filecache wipe (available on preware) for a temporary fix but the problem usually returns in less than 24 hours.
  5.    #5  
    Quote Originally Posted by kupitz View Post
    I am having the same issue, I am currently running the emergency filecache wipe (available on preware) for a temporary fix but the problem usually returns in less than 24 hours.
    thank you for the reply and I did try what you recommended and works for now,will update if any change.
  6. chi
    chi is offline
    chi's Avatar
    Posts
    21 Posts
    #6  
    Thanks for posting this, had the same problem for the last few weeks after updating to Webos 3.0.4. Was going to try reverting back but found this thread and now my mail works. We'll see how long...

Posting Permissions