Results 1 to 14 of 14
  1.    #1  
    Hello everyone,

    so I just noticed yesterday when I for the first time connected headphones to my touchpad tht it is emitting this hissing sound whenever any sound plays on the system, and the hissing sound lasts for exactly 5 seconds!!! Then it goes away if nothing else plays on the tp...so if I'm typing something, it constantly stays there due to the key press sounds of the on-screen keyboard. At first I thought it was my headphones so tried another pair with no luck. Then I decided to check if it was coming out of the touchpad speaker and it did!!..it is not audible without headphones when using it normally, but only when you put it next to your ear. It is very noticeable on headphones. Can any1 else check if there tp is doing that too or its just mine..plz reply. This is really annoying me...:'(
  2.    #2  
    sum1 plzzzz reply...I removed all the system patches I had installed but still no luck, hissing sound still there!!:-(
  3.    #3  
    my touchpad gives off hissing sound for exactly 5 secs everytime a system sound plays..I even uninstalled all the system patches that I had installed but still no difference..can sum1 plz test and verify if this occurs on your tp.. It is very noticeable with headphones connected.
  4. #4  
    I don't hear it on mine.
  5. #5  
    Yeah, I've got that too. It's a bit more than annoying, so I just don't use headphones unless I'm actively listening to something.

    It's only with headphones in that I hear it.
    Last edited by ikimashokie; 09/25/2011 at 10:22 PM.
  6.    #6  
    Quote Originally Posted by Sepharite View Post
    I don't hear it on mine.
    do you have any patches installed or did install b4?
  7. #7  
    I hear absolutely no hissing with the speakers at any volume, nor with headphones. I tested the keyboard and other sounds. That rules out bad default sound samples. My TouchPad is running stock.

    Did you try different sound settings -- turning off 'Vibrate'? Beats Audio? Restarting the device? (maybe the sound got corrupted somehow). Maybe test it at a different location, although it doesn't sound like the problem is interference. Did you ensure the headphone jack was inserted all the way? I'm reaching here.

    Maybe it's in fact a hardware issue with your particular unit. I would try doctoring it just to make sure. Good luck getting it resolved!
  8.    #8  
    i did try all the different sound settings, also removed all the system patches...now im doing a full 'secure erase'(it is goin on for past 1 hr)..hope tht will fix it!
  9.    #9  
    ok so my full reset 'secure erase' completed but still the hissing sound exists!!! why? why? this sux, looks like its a hardware problem!!
  10. #10  
    If it bothers you so much, I guess you'll have to send it in for repair. You're probably reading other threads about the repair process and how to best interact with customer service.

    One good piece of advice is to attach a note to the device with a clear, concise description of the problem so that you are communicating directly with the technicians to ensure the exact issue will be addressed.
  11. #12  
    Quote Originally Posted by touhctyipst View Post
    If it bothers you so much, I guess you'll have to send it in for repair. You're probably reading other threads about the repair process and how to best interact with customer service.

    One good piece of advice is to attach a note to the device with a clear, concise description of the problem so that you are communicating directly with the technicians to ensure the exact issue will be addressed.
    Made your complaint on the forum, no one has an explanation. TP is under warranty, send it in. Thats what warranties are for................
  12. #13  
    You don't happen to have a cell phone near or next to the TP when it does this do you? Sometimes my computer speakers hiss when I do.
  13. #14  
    along with secure erase, did you doctor the device. I am pretty sure secure erase doesn't fully wipe the device (replace to full factory settings).
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions