Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By noseph
  1.    #1  
    Hi guys

    So I got my Touchpad today with WebOS 3.0.2 and I've got Preware on it along with some nice tweaks. Then I dragged and dropped all my music into a folder called "Music" on my Touchpad's USB area... and found that the indexer in the "Music" app has no way for me to tell it where to find the damn stuff!

    Is there a command I can run in NovaTerm or something I can do in the GUI for the Music Player to go ahead and find all my luvverly tracks? Or is there an app I should install which will JUST WORK?

    Thanks
  2. #2  
    Please take a look at this thread and see if it helps. It's not the apps, it's the Music Indexer.

    http://forums.precentral.net/webos-d...-updating.html

    I also just dumped all my music and put new stuff on. About half of it showed up, I did a restart and it's all there now, so there are many different ways to get it to work, you'll just have to try different methods until you find something that does.
    Last edited by sledge007; 09/23/2011 at 05:57 PM.
  3.    #3  
    Yeah thanks Sledge - I figured (after all the reading I did) it would be the indexer. Unfortunately I have found that the only sensible fix on that thread (deleting filenotify.db3) has been completely ineffective. Why can't the app just have a function in the GUI where you can say "My music is *here*"?

    Ah well - I'm an HP employee so I'll just find a way to contact the WebOS team internally and rag their arses 'til they fix it. :-(
  4. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #4  
    Quote Originally Posted by stonelaughter View Post
    Yeah thanks Sledge - I figured (after all the reading I did) it would be the indexer. Unfortunately I have found that the only sensible fix on that thread (deleting filenotify.db3) has been completely ineffective. Why can't the app just have a function in the GUI where you can say "My music is *here*"?

    Ah well - I'm an HP employee so I'll just find a way to contact the WebOS team internally and rag their arses 'til they fix it. :-(
    Good luck on getting this fixed it has been a thorn in webOS for quite some time.
    Last edited by noseph; 10/11/2011 at 09:01 AM. Reason: typo
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
    brum likes this.
  5.    #5  
    In the end I WebOS Doctored it and reinstalled all my **** and now it works fine. No idea what caused it.
  6. #6  
    I had this same issue when I put new music on and didn't realize that I had loaded a bunch of .wma files and other files that the native music player just can't see.. So it seemed to me that the player was at fault since I can see them on the device in USB mode.

Posting Permissions