Results 1 to 6 of 6
  1.    #1  
    I get this everytime I leave my touchpad and come back to it. How do I get rid of it? I have not added it as a search engine

  2. thenoan's Avatar
    Posts
    38 Posts
    Global Posts
    40 Global Posts
    #2  
    unlock the tp, in the top right by the wifi signal there should be a notification drop down. push the drop down and simply swipe from left to right or right to left on it and it will disappear
  3.    #3  
    thanks - that did the job
  4. #4  
    How do you prevent future search engine popups forever? Really annoying.. I get about 3-5 a day.
  5. #5  
    I get those as well. Where do they come from?
  6. #6  
    Quote Originally Posted by gergev View Post
    I get those as well. Where do they come from?
    The touchpad recognizes sites that are set up for search engines and offers you the ability to add these sites to your just type search options. I'm not sure if it can be disabled but you can just dismiss the notifications when they pop up. It seems to remember sites you dismissed and doesn't offer you the option again.

Posting Permissions