Results 1 to 7 of 7
  1.    #1  
    My job has Wifi, but you have to sign on with a password and user name that changes every thirty days. My TP picks up the Wifi connection but it will not always give me the screen that lets me sign in. How do I get it to let me sign in. It tells me I have no Wifi connection when I try to connect even though it has me signed on as guest.

    I tried turning Wifi off on and off, restarting the touchpad and it always connects to the guest Wifi, but it will not always give me the option to sign in. Any help will be appreciated.

    I have also tried forgetting network, but when it connects again it states it is connected as guest again with no option to put in password to log in.
  2. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #2  
    Once connected to the guest Wifi there is an option to forget network on the network configuration page.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  3.    #3  
    I tried that but when I connect again it will still not give me the option to sign in.
  4. cj-m's Avatar
    Posts
    42 Posts
    Global Posts
    348 Global Posts
    #4  
    I am having the same problem. We need to sign up each time we use the wifi and my touchpad wifi gives me an error reading saying that it cant connect to the company wifi. if i use connectify on my personal laptop, then there is no issue but i cant always use my laptop at work.
  5. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #5  
    I find that sometimes I have to turn wifi off and then back on, and then it gives me the sign-on page.
  6. #6  
    Yeah, I got that problem,too
  7. #7  
    Quote Originally Posted by lordbah View Post
    I find that sometimes I have to turn wifi off and then back on, and then it gives me the sign-on page.
    This worked for me today at work, couldn't get the login page to come up for the life of me, then I turned on airplane mode and then turned it off, the login in option popped up shortly after.

Posting Permissions