Results 1 to 7 of 7
  1.    #1  
    Iíve had my Touchpad for almost a week now. I started getting frustrated with the sluggishness of it, so I limited the logging via ##logs# method. This helped a little, but at times it still wasnít as smooth as I would like. Then yesterday it slowed down considerably & I got a TMC error w/ only 3 cards open, and I was flipping out. I did a restart and that helped, but decided to open Govnah out of curiosity. (My TouchPad is still stock BTW, I didnít overclock it yet).

    When I open Govnah, it says profile unkown, which I thought was weird.



    My Pre 2 is also stock and was never overclocked, and it shows Palm Default as the profile.



    Also, when I click on each CPU frequency on the TouchPad it only goes up to 972Mhz instead of the 1.2Ghz that they're supposed to be clocked at.



    In comparison my Pre 2 goes up to 1Ghz when I do the same thing.




    Whatís the deal with my TouchPadís Kernel, & why is it only going to 972Mhz instead of 1.2Ghz???

    Can someone with a stock TouchPad look at Govnah & do a comparison.

    Thanks.
    Attached Images Attached Images
  2. #2  
    Is there no palm default profile to choose from? If not, reinstall govnah.
  3.    #3  
    Quote Originally Posted by FenrirWolf View Post
    Is there no palm default profile to choose from? If not, reinstall govnah.
    The Palm default profile is available, but when I select it, nothing happens. I'll try re-installing govnah & see what happens.

    -- Sent from my Palm Pre using Forums
  4. #4  
    Quote Originally Posted by Smartfah View Post
    The Palm default profile is available, but when I select it, nothing happens. I'll try re-installing govnah & see what happens.

    -- Sent from my Palm Pre using Forums
    Click profiles and then use the menu option to DISABLE profile and restart the unit - see if then you can select the Palm Default. At least that's what helps on Pre's.
  5. #5  
    You should probably just install Uberkernel, the stock kernel avoids running at 1.2 unless it has to.
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  6.    #6  
    Quote Originally Posted by Unclevanya View Post
    Click profiles and then use the menu option to DISABLE profile and restart the unit - see if then you can select the Palm Default. At least that's what helps on Pre's.
    Thanks that did it. It now says Palm Default in the profile and goes up to 1.18Ghz (which is close enough to 1.2)

    Quote Originally Posted by darkeru View Post
    You should probably just install Uberkernel, the stock kernel avoids running at 1.2 unless it has to.
    Eventually I will, I just want to run it with the stock Kernal for now. I don't want to overclock it unless I have to, or until I become bored; whichever comes first.
  7. #7  
    Quote Originally Posted by Smartfah View Post
    Thanks that did it. It now says Palm Default in the profile and goes up to 1.18Ghz (which is close enough to 1.2)



    Eventually I will, I just want to run it with the stock Kernal for now. I don't want to overclock it unless I have to, or until I become bored; whichever comes first.
    1.18 is the stock speed, and has always been referred to as 1.2ghz in the spec sheet for the touchpad. So you are not losing 20mhz, that is the stock speed.

    The amount of time you spent on the first post in this thread, you could have installed uberkernal, restarted your device, then chosen the 1.512 GHz profile in govnah.

    You already did the longest step In the process, getting preware installed, then installed the logging patches. I have no idea why you wouldn't install the new kernel, unless you are nervous about overclocking. Which some may be out there.
    Last edited by LinuxKoss; 09/20/2011 at 08:48 PM. Reason: info on overcloxking

Posting Permissions