Page 22 of 24 FirstFirst ... 121718192021222324 LastLast
Results 421 to 440 of 464
Like Tree64Likes
  1. #421  
    Quote Originally Posted by patapoof View Post
    ...I redownloaded 3.0.5 version following carefully the links provided below to make sure it is the latest and correct one... I followed the install instructions exactly ...now I watch hulu and also the hp app back button IS working BOTH features whereas before I had to toggle as well ...it is worth the trouble !!!
    How did you manage that?

    I kind of miss my back button functionality.
  2. #422  
    Can this patch be used for Comcast's Streampix?
  3.    #423  
    Quote Originally Posted by ne_ATL View Post
    Can this patch be used for Comcast's Streampix?
    I don't know. Try it.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  4. #424  
    Quote Originally Posted by ne_ATL View Post
    Can this patch be used for Comcast's Streampix?
    I have the patch on with HP App Catalog working fine...

    I can watch what I want on hulu... using native browser and using advanced browser...

    I don't have Streampix service it says it is handled by hulu so I would suspect it's gonna work ...I would be interested in knowing what the result is from someone who has the service which is rolling out as we speak I guess...

    UPDATE: BEWARE ...after a few days it did break the AppCatalog back button ...it was after I went on Hulu successfully with browsers ...maybe that did it ?? ...dunno, so wachit !!
    Last edited by patapoof; 02/29/2012 at 03:20 PM.
  5. #425  
    Quote Originally Posted by ncinerate View Post
    Ok, I went ahead and finished my alpha Pre 3 hulu patch....... This is pre 3 specific and I have no pre 3 to test it on, so I can't be 100% sure it works - but, a similar patch works on my pre2 and it is virtually identical. Also, before anyone gets any ideas, don't use this patch on a pre2, I have a pre2 specific patch for that.

    I'm having issues uploading it, so I went ahead and tossed it on my box.net account here:
    https://www.box.com/s/ues9s7vio2fyod6kza85

    There is -NO- guarantee this will work. To install, you need to first put your pre3 into usb storage mode. surf into the drive and make a new directory named:

    hulu

    Now into that directory, you need to unzip the file attached to this post (it has 3 files inside, unzip them into the /media/internal/hulu directory).

    Now terminal into your pre3 either through webOS quick install or xterm.

    Finally, type:

    /media/internal/hulu/hulu install

    to uninstall, do the same thing, and type

    /media/internal/hulu/hulu uninstall

    It should work.
    Thanks for all the great guides, they've been very helpful.

    I went through this process with these files, and I think they were the wrong ones. After my device rebooted, I get what looks like a supersized load icon that seems to pulse. I can get out, and boot into CM7, I removed the files from the hulu directory and put in the correct file, but still can't load WebOS, any help you can offer is greatly appreciated.
    Attached Images Attached Images
  6. #426  
    my elated post was premature it appears...

    I put on the hulu patch for touchpad 3.0.5
    It ran hulu stuff fine with both browsers...
    The HP App Catalog back button was working...

    NOW a few days later back button broken...
    Took off patch using /media/internal/hulu uninstall command...

    Back button works again...

    I don't know anything else...
  7. #427  
    Quote Originally Posted by bradpick66 View Post
    Thanks for all the great guides, they've been very helpful.

    I went through this process with these files, and I think they were the wrong ones. After my device rebooted, I get what looks like a supersized load icon that seems to pulse. I can get out, and boot into CM7, I removed the files from the hulu directory and put in the correct file, but still can't load WebOS, any help you can offer is greatly appreciated.
    I called HP/Palm ...they said I had a serious item messed up ...
    They helped me to reboot webOS ...hold POWER & CENTER BUTTON FOR 15+ seconds and as soon as it starts to boot hold POWER & UP VOLUME button until the USB icon shows ...
    Then run the correct doctor from the HP/Palm website where you log into your palm account...

    It wipes everything and, if you ran good backups like I did and sync to something external like google for contacts and such, it puts everything back on by itself (leave it alone until it finishes that)... you hafta put on the preware manually though...

    I found no other solution ...the machine is not broken...
  8. threebeers's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #428  
    My report, and a question:

    Installed 3.0.5 patch, no prior install of this patch.
    I have the other typical patches running for speed (eg turn off logging and waterdrop, etc), but no overclock.

    Unpatched Adblock. Cleared cache. Using standard browser.

    Catalog still works.

    But Hulu only works sometimes. Specifically, while the commercials always run, the shows sometimes run and sometimes don't. No particular pattern I can see, except that on the network shows that don't run, they seem to freeze at the network logo, with a black screen before there is any picture. Daily Show and Colbert sometimes run, sometimes don't. If they don't run, a refresh doesn't seem to help (it just reruns the commercial, then refreezes on the show).

    I've had more luck with original Hulu series and with movies, most but not all of which have run.

    Any ideas?
  9. #429  
    Quote Originally Posted by patapoof View Post
    I called HP/Palm ...they said I had a serious item messed up ...
    They helped me to reboot webOS ...hold POWER & CENTER BUTTON FOR 15+ seconds and as soon as it starts to boot hold POWER & UP VOLUME button until the USB icon shows ...
    Then run the correct doctor from the HP/Palm website where you log into your palm account...

    It wipes everything and, if you ran good backups like I did and sync to something external like google for contacts and such, it puts everything back on by itself (leave it alone until it finishes that)... you hafta put on the preware manually though...

    I found no other solution ...the machine is not broken...
    Thanks Patapoof. Ran through WebOS Doctor. Looks like I'm back in business. All of my data appears to be there, now I just have to reload preware, and try to get CM7 back. Maybe I'll give CM9 a try. If All of my data is there, should it be any easier to get CM7 back up and running?
  10.    #430  
    Quote Originally Posted by cmwpdx3 View Post
    My report, and a question:

    Installed 3.0.5 patch, no prior install of this patch.
    I have the other typical patches running for speed (eg turn off logging and waterdrop, etc), but no overclock.

    Unpatched Adblock. Cleared cache. Using standard browser.

    Catalog still works.

    But Hulu only works sometimes. Specifically, while the commercials always run, the shows sometimes run and sometimes don't. No particular pattern I can see, except that on the network shows that don't run, they seem to freeze at the network logo, with a black screen before there is any picture. Daily Show and Colbert sometimes run, sometimes don't. If they don't run, a refresh doesn't seem to help (it just reruns the commercial, then refreezes on the show).

    I've had more luck with original Hulu series and with movies, most but not all of which have run.

    Any ideas?
    Adblock borks Hulu from time to time. Hulu doesn't like you blocking their ads.

    I removed adblock for this very reason.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  11.    #431  
    Quote Originally Posted by bradpick66 View Post
    Thanks for all the great guides, they've been very helpful.

    I went through this process with these files, and I think they were the wrong ones. After my device rebooted, I get what looks like a supersized load icon that seems to pulse. I can get out, and boot into CM7, I removed the files from the hulu directory and put in the correct file, but still can't load WebOS, any help you can offer is greatly appreciated.
    WOOOOOOOAHHHHH pilgrim. You installed a HP PRE 3 patch on your touchpad. That's why you borked it. That patch is intended for the Pre 3 ONLY (the phone, NOT the touchpad). Switching files didn't fix it because the damage had already been done.

    Thankfully, it's nothing a webOS doctor can't fix (as you discovered).

    You have to be more careful - that patch is -specifically- for the pre 3 and has NO business being on a touchpad. It uses a completely different method of patching and, well, you see the result.

    If you want to patch HULU, do it with the link in my signature line (below this post).
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  12.    #432  
    Quote Originally Posted by bradpick66 View Post
    Thanks Patapoof. Ran through WebOS Doctor. Looks like I'm back in business. All of my data appears to be there, now I just have to reload preware, and try to get CM7 back. Maybe I'll give CM9 a try. If All of my data is there, should it be any easier to get CM7 back up and running?
    Skip working on CM7, Get CM9 on the touchpad. CM9 is brilliant on the TP and a much better OS even in it's alpha state.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  13. #433  
    That App Catalog update a while back must have fixed this user agent issue. My App Catalog also works now.

    What I did was uninstall the patch using the command line: /media/internal/hulu

    I then rebooted because the "Back" button still didn't work (even though it says no reboot needed) and I still had the Valentine's Day page. I got back into WebOS and tested out the App Catalog and I got the "Spring Time is Here!" page with the "Back" button working.

    I then reinstalled the patch by copying it over to the TouchPad (step 2), followed by opening up the terminal window (step 3), and then typing in the command (step 4).

    I did not reboot and tested out the App Catalog; the "Back" button worked. I then went to Hulu and it also worked. SNL is running in the background as I type this.

    ncinerate, do you mind updating the first post to reflect that the App Catalog is not broken anymore provided version 5.0.3000 is installed?

    EDIT: A reboot of the TouchPad promptly disables the "Back" button again.

    *sigh*
    Last edited by Fabian Cortez; 03/05/2012 at 10:24 PM. Reason: Added some more info.
  14. #434  
    I installed the 3.0.5 patch, and my app catalog back button works fine even after a reboot. Hulu works great.

    The only odd thing is that after rebooting my app catalog reverted to the July issue of Pivot. I haven't seen the July issue of Pivot since last August! It's not like it matters, there's nothing useful in Pivot (or whatever they call it now) any more. Just odd.

    Many thanks to all who made this possible.
  15. #435  
    the hulu patch 5.0.3000 ...where is it downloadable?

    also, does it just patch as is and work or does one still have to fiddle with the user agent etc. ??

    thanks !!

    Quote Originally Posted by johnsonx42 View Post
    I installed the 3.0.5 patch, and my app catalog back button works fine even after a reboot. Hulu works great.

    The only odd thing is that after rebooting my app catalog reverted to the July issue of Pivot. I haven't seen the July issue of Pivot since last August! It's not like it matters, there's nothing useful in Pivot (or whatever they call it now) any more. Just odd.

    Many thanks to all who made this possible.
  16. #436  
    I was about to post about this a few hours ago.

    I encountered the same thing today when I decided to dust off the old TouchPad 4G.

    I also have the July 2011 Pivot in the App Catalog and yes, the "Back" button is working along with Hulu (even after reboots). I can't complain.

    Maybe it had to do with the 5.0.3300 update?
  17. #437  
    Yeah I noticed since the last app catalog update hulu patch now fully breaks the app store again just like it used to in 3.0.4. I for one vastly preferred it working without a back button...

    -- Sent from my Palm Veer using Forums
  18. MVP
    MVP is offline
    MVP's Avatar
    Posts
    17 Posts
    #438  
    My touchpad with Hulu fix shows the same info others have shown above. My other Touchpad without Hulu fix still has my correct info.
  19. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #439  
    The touchpads I have with Hulu patch installed recently updated the app cat app and everything works.
    Back button works in app cat, hulu works. Happy kids...
  20. #440  
    App catalog seemed to work fine on initial hulu fix installation.
    However, on the 1st restart, the account info and pivot issue problems come back.
    Last edited by R2Xtreme; 05/05/2012 at 03:16 PM.

Posting Permissions