Page 20 of 24 FirstFirst ... 1015161718192021222324 LastLast
Results 381 to 400 of 464
Like Tree64Likes
  1.    #381  
    Quote Originally Posted by bluenote View Post
    Worked thanks. Needed to try a firefox user string for a website for friends.

    Separate question: are you all able to play episodes of thedailyshow straight from the website? I could a few days ago, now it is coming up that my flashplayer is not enabled.
    (colbert still seems to work). This is with and without changing user agent.
    Daily show not working here either. Been watching it on hulu instead. Strange... Will do some fiddling.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  2. #382  
    Ok this crap has not been easy.

    I originally installed the Hulu fix when I got my touchpad 3.02 or something.. It worked fine for maybe a day or two then stopped working. Since then, I updated to 3.04 & then 3.05

    Decided why not try it again... Well, I uninstalled the hulu fix (that wasn't working anyway) then re-installed it using the 3.05 patch on page 18 of this forum & your installation guide: webosquickinstall send file > media/internal yada yada.

    Didn't work,
    Went back deleted all history, Restarted touchpad
    Didn't work
    Deleted history again, Uninstalled hulu meadia/internal/hulu uninstall
    Wouldn't un install it as far as I could tell. Instead keeps telling me: hulu is already installed.

    Tried re-installing anyways..

    I'm so lost.. Could really use some guidance.. Also tried the 6 steps thing on page 19 But that didn't work either. .. This is what that told me:



    root@MattsPad:/# cp /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so /usr/lib/BrowserServerPlugins/
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': Resource temporarily unavailable
    root@MattsPad:/# mv /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old': Resource temporarily unavailable
    root@MattsPad:/# mv /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so.sig /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.
    sig.old
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig.old': Resource temporarily unavailable
    root@MattsPad:/# sed -i 's/WEB 10/LNX 10/' /usr/lib/BrowserServerPlugins/libflas
    hplayer.so
    sed: /usr/lib/BrowserServerPlugins/libflashplayer.so: No such file or directory
    root@MattsPad:/#
  3. #383  
    Quote Originally Posted by Zukny View Post
    Ok this crap has not been easy.

    I originally installed the Hulu fix when I got my touchpad 3.02 or something.. It worked fine for maybe a day or two then stopped working. Since then, I updated to 3.04 & then 3.05

    Decided why not try it again... Well, I uninstalled the hulu fix (that wasn't working anyway) then re-installed it using the 3.05 patch on page 18 of this forum & your installation guide: webosquickinstall send file > media/internal yada yada.

    Didn't work,
    Went back deleted all history, Restarted touchpad
    Didn't work
    Deleted history again, Uninstalled hulu meadia/internal/hulu uninstall
    Wouldn't un install it as far as I could tell. Instead keeps telling me: hulu is already installed.

    Tried re-installing anyways..

    I'm so lost.. Could really use some guidance.. Also tried the 6 steps thing on page 19 But that didn't work either. .. This is what that told me:



    root@MattsPad:/# cp /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so /usr/lib/BrowserServerPlugins/
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': Resource temporarily unavailable
    root@MattsPad:/# mv /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old': Resource temporarily unavailable
    root@MattsPad:/# mv /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so.sig /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.
    sig.old
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig.old': Resource temporarily unavailable
    root@MattsPad:/# sed -i 's/WEB 10/LNX 10/' /usr/lib/BrowserServerPlugins/libflas
    hplayer.so
    sed: /usr/lib/BrowserServerPlugins/libflashplayer.so: No such file or directory
    root@MattsPad:/#
    Just to add. I checked the flashplayer link and I'm running 10.3 or something .Which I believe is the latest flashplayer for the touchpad
  4. #384  
    I've had this happen with some other stuff... tried uninstall from device and didn't work so used webosqi and installed the patch on top of the one already there and then uninstalled and then reinstalled = joy ...don't ask me why !!

    Quote Originally Posted by Zukny View Post
    Ok this crap has not been easy.

    I originally installed the Hulu fix when I got my touchpad 3.02 or something.. It worked fine for maybe a day or two then stopped working. Since then, I updated to 3.04 & then 3.05

    Decided why not try it again... Well, I uninstalled the hulu fix (that wasn't working anyway) then re-installed it using the 3.05 patch on page 18 of this forum & your installation guide: webosquickinstall send file > media/internal yada yada.

    Didn't work,
    Went back deleted all history, Restarted touchpad
    Didn't work
    Deleted history again, Uninstalled hulu meadia/internal/hulu uninstall
    Wouldn't un install it as far as I could tell. Instead keeps telling me: hulu is already installed.

    Tried re-installing anyways..

    I'm so lost.. Could really use some guidance.. Also tried the 6 steps thing on page 19 But that didn't work either. .. This is what that told me:



    root@MattsPad:/# cp /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so /usr/lib/BrowserServerPlugins/
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': Resource temporarily unavailable
    root@MattsPad:/# mv /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old': Resource temporarily unavailable
    root@MattsPad:/# mv /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashpl
    ayer.so.sig /media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.
    sig.old
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig.old': Resource temporarily unavailable
    root@MattsPad:/# sed -i 's/WEB 10/LNX 10/' /usr/lib/BrowserServerPlugins/libflas
    hplayer.so
    sed: /usr/lib/BrowserServerPlugins/libflashplayer.so: No such file or directory
    root@MattsPad:/#
  5. #385  
    Quote Originally Posted by patapoof View Post
    I've had this happen with some other stuff... tried uninstall from device and didn't work so used webosqi and installed the patch on top of the one already there and then uninstalled and then reinstalled = joy ...don't ask me why !!
    Thanks for the help, but still no luck on this end.. I re-installed WebOS Quick Install on my mac and then - uninstalled hulu - Still said, hulu is installed and no further action is needed.

    Tried un-installing a few more times (no luck) then decided take a shot in the dark and Install hulu, re-set cache, cookies, turn the touchpad off and on and try it again..... Still not working
  6. #386  
    Quote Originally Posted by Zukny View Post
    Thanks for the help, but still no luck on this end.. I re-installed WebOS Quick Install on my mac and then - uninstalled hulu - Still said, hulu is installed and no further action is needed.

    Tried un-installing a few more times (no luck) then decided take a shot in the dark and Install hulu, re-set cache, cookies, turn the touchpad off and on and try it again..... Still not working
    it may be time to visit the doctor ...I am sorry to say I am at my limits as far as knowledge ...you may wish to await more expert responses before you proceed ...I have never noticed a doctoring to do any harm...
  7. #387  
    xfinity is working with this! At least the free stuff...
  8. #388  
    Quote Originally Posted by ncinerate View Post
    I've attached a patch that should work for you. Make sure you uninstall any hulu fix you have installed now before using it.

    Extract it to your touchpad, terminal into your touchpad, and type:

    cd /media/internal
    ubuntu

    Should work.

    If you just wanted the string, here is what I came up with:

    Mozilla/5.0 (Ubuntu; X11; en-US; Linux i686; rv:8.112) WebKit/534.61 KHTML Gecko/20100101 Firefox/10.0a4

    That spoofs the most recent firefox alpha. No idea why you'd want to do this of course...
    Typed ubuntu uninstall and got the following:

    Removing user agent spoof patch. This will take a few seconds, no reboot is necessary.
    mv: can't rename '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old': No such file or directory
    mv: can't rename '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig.old': No such file or directory

    As an aside, my patches and apps are also not being recognized in Preware or WOSQI. I installed emergency patch recovery and hope to fix the situation.

    edit: patches now reinstalled, apps not being recognized by Preware even though installed.
    Last edited by bluenote; 02/05/2012 at 11:09 PM.
  9.    #389  
    Quote Originally Posted by bluenote View Post
    Typed ubuntu uninstall and got the following:

    Removing user agent spoof patch. This will take a few seconds, no reboot is necessary.
    mv: can't rename '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old': No such file or directory
    mv: can't rename '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig.old': No such file or directory

    As an aside, my patches and apps are also not being recognized in Preware or WOSQI. I installed emergency patch recovery and hope to fix the situation.

    edit: patches now reinstalled, apps not being recognized by Preware even though installed.
    Sounds like somehow that quickly knocked together ubuntu agent patch managed to somehow lose your backup libflashplayer.so file. Not sure how that happened.

    Shouldn't be too big of a deal though - check your user agent real quick and see if it reverted. If so, you can change your libflashplayer.so file back to normal fairly simply by typing this into a terminal:

    sed -i 's/LNX 10/WEB 10/' /usr/lib/BrowserServerPlugins/libflashplayer.so

    I apologize about that - I knocked together that ubuntu patch for you fairly quickly and it's possible I screwed something up on my end in the file-moves.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  10. #390  
    Quote Originally Posted by ncinerate View Post
    Sounds like somehow that quickly knocked together ubuntu agent patch managed to somehow lose your backup libflashplayer.so file. Not sure how that happened.

    Shouldn't be too big of a deal though - check your user agent real quick and see if it reverted. If so, you can change your libflashplayer.so file back to normal fairly simply by typing this into a terminal:

    sed -i 's/LNX 10/WEB 10/' /usr/lib/BrowserServerPlugins/libflashplayer.so

    I apologize about that - I knocked together that ubuntu patch for you fairly quickly and it's possible I screwed something up on my end in the file-moves.
    User Agent:
    Mozilla/5.0 (hp-tablet; Linux; hpwOS/3.0.5; U; en-US) AppleWebKit/534.6 (KHTML, like Gecko) wOSBrowser/234.83 Safari/534.6 TouchPad/1.0

    Flash is web

    Hulu does not work.


    So do I do your steps above?
  11. mrbears's Avatar
    Posts
    69 Posts
    Global Posts
    88 Global Posts
    #391  
    I have installed new Hulu patch for 3.0.5.
    When I enter change-user-agent, I get

    ERROR: Could not find are to patch (unknown file version)

    The only thing I did was to remove old hulu file for 3.0.4 and replaced it with 3.0.5...

    Am I supposed to run all the commands again to get it to work or is it something else?
    I could not get a clear sense from reading the thread concerning this upgrade.
  12. mrbears's Avatar
    Posts
    69 Posts
    Global Posts
    88 Global Posts
    #392  
    Quote Originally Posted by mrbears View Post
    I have installed new Hulu patch for 3.0.5.
    When I enter change-user-agent, I get

    ERROR: Could not find are to patch (unknown file version)

    The only thing I did was to remove old hulu file for 3.0.4 and replaced it with 3.0.5...

    Am I supposed to run all the commands again to get it to work or is it something else?
    I could not get a clear sense from reading the thread concerning this upgrade.
    Oh, stupid me.

    I forgot to run hulu first time. (/media/internal/hulu)

    No wonder it did not know what file to patch.

    Thanks again, everyone!
  13.    #393  
    Quote Originally Posted by bluenote View Post
    User Agent:
    Mozilla/5.0 (hp-tablet; Linux; hpwOS/3.0.5; U; en-US) AppleWebKit/534.6 (KHTML, like Gecko) wOSBrowser/234.83 Safari/534.6 TouchPad/1.0

    Flash is web

    Hulu does not work.


    So do I do your steps above?
    EDIT whoops, I see what you did.

    Yeah, you should be fine, don't mess with a anything - DONT run the command I mentioned above. Your flash identifier is currently correct (WEB), and your user agent is correct as well.

    If you want to enable hulu, you should be able to download the relevant 3.0.5 hulu patch and run it. You are currently bone-stock . This is a good thing.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  14. #394  
    Being that Hulu plus is opening itself up to android tablets and apple devices, does anyone know if there are plans to make an app or just plain let webOS users view their site?
  15. #395  
    I have a question about the flash player updates. I installed the hulu patch way back in 3.02 manually, it worked great. Sometime after that I remember getting the prompt asking to update flash player and I declined since I knew that it would break my hulu. I dont remember if it was in webos 3.04 or 3.02, but I thought it would be no big deal and I could manually update later on. So when I started getting flash player errors on various websites I decided to go to software manager and get the newest flash version. However I see no way to manually check for updates. I have not been prompted again to update since I declined. I did update to webos 3.05.
    Did I mess something up by declining the automatic update a few months prior?
    Is Flash v10.3.185.65 the newest version?
    Any advise would be appreciated.
    Last edited by stewperr; 02/07/2012 at 12:30 PM.
  16. #396  
    Quote Originally Posted by 3FLi View Post
    Being that Hulu plus is opening itself up to android tablets and apple devices, does anyone know if there are plans to make an app or just plain let webOS users view their site?
    the coupl'a dozen webOS hulu users (+paid) who they coud attract ...nah
  17. #397  
    ncinerate,

    I was wondering if you could look at this file...it's a modification of the most recent hulu patch for the Touchpad (3.0.5) into a patch that in theory will patch the North American ATT (unlocked) Pre3 (2.2.4). Based on your instructions here: The -NEW- HULU fix! - I modified the file by deleting the 3 lines specified in the install portion of the instructions, looked up my user agent and modified it as well.

    Anyway, in theory, I should be able to run this patch and the Pre3 can watch hulu. But, my questions are:

    1) Did I pooch something in the code? I'm not worried so much if I got the user agent wrong...as long as the uninstall still works!
    2) What about when I want to revert back...are there any other lines I should change, or will the uninstall still work okay as is?

    For everyone else, this patch is UNTESTED. DO NOT DOWNLOAD AND INSTALL in your Pre3 unless you like trying to see if you can break it. I haven't even installed it on my own Pre3 yet!

    Whenever you get a chance...

    FC
    Last edited by FastCargo; 02/12/2012 at 05:25 PM. Reason: Patch removed so no one blows up their Pre3!
  18.    #398  
    Quote Originally Posted by FastCargo View Post
    ncinerate,

    I was wondering if you could look at this file...it's a modification of the most recent hulu patch for the Touchpad (3.0.5) into a patch that in theory will patch the North American ATT (unlocked) Pre3 (2.2.4).
    The pre3 is slightly different than the touchpad. Namely, it has libflashplayer.so in the default location rather than needing to move it/rename it as you have to do on the TP. The patch I created for the touchpad handled this by moving files etc. I notice in by brief browsing of this patch you created that it still has some legacy dealings with this file, for example in attempting to delete a libflashplayer backup file from the cryptofs folder. What this means is this patch MAY work to install hulu, but uninstalling would delete your libflashplayer.so file and give you no replacement - in other words, you would be forced to perform a webOS doctor because flash would be gone .

    I also had other issues working on a patch for my pre2 (which appears to unlock hulu in a functionally identical way to the pre3). Namely, the folders that hold these files were limited in free-space which made backups impossible in the way I was handling it on the touchpad, and a number of very annoying webOS doctors resulted. This may or may not be the case on the pre3, but on the pre2 it meant I needed to go a completely different way to get a patch up and working (I've got one basically knocked together now, but I need time to polish it and haven't had enough time to do so).

    So what I'm saying here is, DONT use the patch you created.

    If you want hulu on your pre3, follow the steps in this post:
    HAH! - Hulu on my pre2
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  19. #399  
    Quote Originally Posted by ncinerate View Post
    The pre3 is slightly different than the touchpad. Namely, it has libflashplayer.so in the default location rather than needing to move it/rename it as you have to do on the TP. The patch I created for the touchpad handled this by moving files etc. I notice in by brief browsing of this patch you created that it still has some legacy dealings with this file, for example in attempting to delete a libflashplayer backup file from the cryptofs folder. What this means is this patch MAY work to install hulu, but uninstalling would delete your libflashplayer.so file and give you no replacement - in other words, you would be forced to perform a webOS doctor because flash would be gone .

    I also had other issues working on a patch for my pre2 (which appears to unlock hulu in a functionally identical way to the pre3). Namely, the folders that hold these files were limited in free-space which made backups impossible in the way I was handling it on the touchpad, and a number of very annoying webOS doctors resulted. This may or may not be the case on the pre3, but on the pre2 it meant I needed to go a completely different way to get a patch up and working (I've got one basically knocked together now, but I need time to polish it and haven't had enough time to do so).

    So what I'm saying here is, DONT use the patch you created.

    If you want hulu on your pre3, follow the steps in this post:
    HAH! - Hulu on my pre2
    Thank you sir! Looking through the code of the patch I had bashed together (I'm not familiar with Linux, but I worked a lot in DOS and so I recognize some of the syntax by context), I thought that's what was going to happen on the uninstall (deleting the libflashplayer.so file with no backup), but I wasn't sure. Which is why I asked...

    Thanks for the thread on hulu for the Pre3...didn't even search for it because I was constantly looking at this thread (got hulu on the TP...love it!).

    Thanks for taking the time to look at the file, the Pre3 link, and for all the work in general!

    FC
  20.    #400  
    Quote Originally Posted by FastCargo View Post
    Thank you sir! Looking through the code of the patch I had bashed together (I'm not familiar with Linux, but I worked a lot in DOS and so I recognize some of the syntax by context), I thought that's what was going to happen on the uninstall (deleting the libflashplayer.so file with no backup), but I wasn't sure. Which is why I asked...

    Thanks for the thread on hulu for the Pre3...didn't even search for it because I was constantly looking at this thread (got hulu on the TP...love it!).

    Thanks for taking the time to look at the file, the Pre3 link, and for all the work in general!

    FC
    Give me a minute here - I'm actually making a patch for pre3 right now. Should have it posted momentarily . I had one almost totally finished but got busy and never finished it up. I'm uploading it as we speak. It's taking a long time for some odd reason, patch is 10mb and it's taking -forever- to upload. Sorry!
    Last edited by ncinerate; 02/12/2012 at 06:28 PM.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html

Posting Permissions