Page 15 of 24 FirstFirst ... 51011121314151617181920 ... LastLast
Results 281 to 300 of 464
Like Tree64Likes
  1. #281  
    I will check. Do i need to have it on Developer mode before installing the Hulu patch?
    thanks
  2.    #282  
    Quote Originally Posted by muks View Post
    I will check. Do i need to have it on Developer mode before installing the Hulu patch?
    thanks
    Yes.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  3. #283  
    Quote Originally Posted by ncinerate View Post
    Probably.

    Try those steps, then check your flash identifier (google "what's my flash version") and make sure it's WEB instead of WIN or LNX, then check your user agent (google "what's my user agent") to make sure it's set up as the hp-tablet.

    If you can get back to that, you should be effectively at -stock-. Reboot the pad, then apply the new patch as directed.

    If you cannot get things back to stock, you're probably going to need a visit to the webOS doctor. One of the big reasons I stopped utilizing the manual instructions is fiddling with those files manually is an almost surefire way to ensure you'll be running a doctor in the future .
    Thanks a bunch ncinenerate! My steps seemed to put it back in stock, and I ran the extracted 'hulu' script as per your post and hulu works now. Funny thing is, my app catalog seems to continue working as well! #notcomplaining :-)
  4.    #284  
    Thanks a bunch ncinenerate! My steps seemed to put it back in stock, and I ran the extracted 'hulu' script as per your post and hulu works now. Funny thing is, my app catalog seems to continue working as well! #notcomplaining :-)
    App catalog may break after a reboot, but that's to be expected. Glad to hear it all worked or you.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  5. #285  
    It is in developer mode. Just to be safe, i put it in developer mode again and reinstalled. Still the same
    thanks
  6. #286  
    well, im new here..
    followed new instructions.
    worked perfect and i still have catalog.. never use it tho..

    thanx for making it easy
  7. ludvball's Avatar
    Posts
    57 Posts
    Global Posts
    73 Global Posts
    #287  
    Quote Originally Posted by ncinerate View Post
    Ok, this says some things!

    For starters - your flash player is showing WEB, which means it is UNPATCHED, but your user agent is showing a WINDOWS user agent, which -IS- patched.

    This is unusual, and shouldn't be able to happen. I have -no- idea how this occurred.

    No problem though, we should be able to fix this right up. Your flash works on your touchpad, right?

    Ok - download the file here:

    https://www.box.com/s/p0hmvjsg5x2rpafb2ud5

    Now put the touchpad in USB mode and drag/drop the file into the touchpad.

    Now get out of usb mode and load up xterm on the touchpad. (you need xecutah, xserver, and xterm installed from preware).

    Once your staring at a green-screen terminal, type:

    /media/internal/fix

    When it finishes up, reboot your touchpad manually.

    This will reverse your user agent from windows back to HP touchpad stock. This SHOULD allow your app catalog to work again, and effectively restore your touchpad to -stock- so you can apply the hulu fix again if you feel so inclined.

    You MAY need to reboot your touchpad after you run this patch as I said above before everything will work.

    If you decide to re-apply the hulu patch, once you are properly back to normal, go to the link in my signature (below this sentence), download the hulu patch, unzip it, drag/drop it to your touchpad in USB mode, then go into xterm and type /media/internal/hulu

    Done.
    I read through this thread a few times, since I had installed the Hulu fix a while back. I am having issues downloading files in the AppCatalog. My flash player is fine, but I found that my user agent is not showing WebOS, but instead showing a windows version. After moving the file downloaded 'fix' to media/internal, I attempted to run it in accordance with your instructions. The response I get back is /media/internal/fix: not found. The file is indeed there.

    what now? I would rather not doctor it if possible.
  8. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #288  
    Quote Originally Posted by ncinerate View Post
    Ok, after much annoyance and a couple webOS doctors, I think I FINALLY have an all-in-one fairly idiotproof patch... This patch is for webOS 3.0.4 -only- (I was doing some investigations into supporting 3.0.2 as well, but it is currently broken in this patch, do NOT use this patch on 3.0.2).

    WARNING!!!!!! If you have already done this patching process manually, this patch MAY NOT WORK! You may break your flash player if you run this patch after having performed the manual work and require a visit to the webOS doctor! DO NOT RUN THIS PATCH UNLESS YOUR TOUCHPAD IS COMPLETELY BACK TO STOCK ON IT'S USER AGENT AND FLASH IDENTIFIER STRING.

    Warning #2: This patch is designed for 3.0.4. DO NOT USE THIS PATCH WITH 3.0.2. This patch is designed for 3.0.4.

    This is an ALPHA patch. It will likely throw an error or two but it should work. You should be able to run this patch and it will install the hulu user agent fix AND the flash fix without requiring a reboot. Again, this is an ALPHA patch and I am not responsible if you install it and it magically borks your touchpad. This will do nothing a webOS doctor won't fix, so gauge your willingness to test this patch on whether or not you'd be ok running a doctor if things go wrong.

    To install:

    Step one: Download the file attached to THIS post and EXTRACT (unzip) it to an easy to find spot (like your desktop).

    Step two: "send" this file (tools > send file) using webosquickinstall to /media/internal
    OR: put the touchpad into USB mode and drag/drop this EXTRACTED file to your touchpad (that will automatically put it in the /media/internal directory)

    Step three: open a linux command line (tools > linux commandline) in webosquickinstall
    OR: open a terminal window on the touchpad itself in xterm (you will need to install xecutah, xserver, and xterm from preware to do this).

    Step four: type this exactly into the terminal window:

    /media/internal/hulu

    The device will very likely pop an error or two (again this is an ALPHA patch), but it should finish up without any real trouble in under 30 seconds. There is NO reboot required.

    TADA, HULU works once more! Your app catalog is now broken.

    If it's still not working (black screen on videos) you need to remove any adblocking patches you have (adblock or max blocker), delete cache/history/cookies in the browser, and reboot the touchpad. Now Hulu will work.

    When you want to fix your app catalog so you can download new programs, go back to the linux command line again (in webosquickinstall) and type:

    /media/internal/hulu uninstall.

    This will break hulu and fix your app catalog. It'll take 30 seconds or less to complete and you're back in business.

    The patch will stay on the device, so you can easily flip back and forth from hulu installed and uninstalled.
    How do I get user agent back to HP Touchpad mode? It's showing Windows NT. I'm unclear. Thanks for clarifying.
  9. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #289  
    Quote Originally Posted by svp View Post
    How do I get user agent back to HP Touchpad mode? It's showing Windows NT. I'm unclear. Thanks for clarifying.
    Just to be clear what I've got here...

    I'm showing Web in flash player and Windows NT, not HP Touchpad in User agent, as per page 8 of this thread.

    Is that why Hulu won't play?

    Should it be in Windows NT mode or HP Touchpad mode? I'm unclear on that too.

    If so, how do I change the User agent to something that will play (I think it has to be HP Touchpad, if I understood this long thread accurately). Please confirm, describe, outline and step me through this yet again. Cheers.
    Last edited by svp; 12/28/2011 at 07:53 PM.
  10. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #290  
    Quote Originally Posted by svp View Post
    Just to be clear what I've got here...

    I'm showing Web in flash player and Windows NT, not HP Touchpad in User agent, as per page 13 of this thread.

    Is that why Hulu won't play?

    Should it be in Windows NT mode or HP Touchpad mode? I'm unclear on that too.

    If so, how do I change the User agent to something that will play (I think it has to be HP Touchpad, if I understood this long thread accurately). Please confirm, describe, outline and step me through this yet again. Cheers.
    My TP is not in WEB for Flash player, it's in LNX. My TP is in Windows NT mode (user agent). My TP plays Hulu.

    Since the HP App Catalog update, both Hulu and HP App catalogue work for me (not complaining).

    My friends' TP is in WEB (not LNX) and in Windows NT (not HP Touchpad) and does not play Hulu.

    Your instructions on Page 8 (not 13, my bad) indicate (if I understood correctly) that it should be in Web mode and HP Touchpad. So why does my TP work with Hulu and his doesn't?

    What's the right setting to get Hulu working, and how do I get both my Flashplayer and User agent to make this happen? You have too many postings and I'm very confused (again).

    Please set me straight. I'm trying to help him.

    Thanks.
  11. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #291  
    Quote Originally Posted by svp View Post
    My TP is not in WEB for Flash player, it's in LNX. My TP is in Windows NT mode (user agent). My TP plays Hulu.

    Since the HP App Catalog update, both Hulu and HP App catalogue work for me (not complaining).

    My friends' TP is in WEB (not LNX) and in Windows NT (not HP Touchpad) and does not play Hulu.

    Your instructions on Page 8 (not 13, my bad) indicate (if I understood correctly) that it should be in Web mode and HP Touchpad. So why does my TP work with Hulu and his doesn't?

    What's the right setting to get Hulu working, and how do I get both my Flashplayer and User agent to make this happen? You have too many postings and I'm very confused (again).

    Please set me straight. I'm trying to help him.

    Thanks.
    he has three things installed correctly according to terminal: hulu, user agent and the fix you posted. He's also running cyamogenmod7 maybe that's the problem? His system reads user agent windows nt and his flash still says web, not lnx.
  12.    #292  
    Quote Originally Posted by svp View Post
    he has three things installed correctly according to terminal: hulu, user agent and the fix you posted. He's also running cyamogenmod7 maybe that's the problem? His system reads user agent windows nt and his flash still says web, not lnx.
    Cyanomod has nothing do do with this.

    His user agent is showing windows NT, but his web identifier for flash is showing WEB, this means to Hulu, it appears that he is logging in from a webOS device (WEB), and they are thus blocking him. I have no idea why you ran the "fix" file on his touchpad - you should have only ran the file in my signature line on his virgin touchpad.

    This effectively means that somehow you've managed to get -half- of the hulu patch successfully installed (the user agent fix) just like last time. I have -no- idea how you are doing this. I also have no idea why you are running multiple files. You should have taken his untouched touchpad, and ONLY installed the hulu file from my sig line. Anyway, I digress.

    To fix this, first, reboot his touchpad and RECHECK the user agent and flash string. If it is still windows NT and WEB, go to this post:

    The -NEW- HULU fix!

    Follow those instructions CAREFULLY. That should get his touchpad back to virgin status (a webOS user agent and the WEB string on flash).

    NOW you can go ahead and run the hulu patch here:

    The -NEW- HULU fix!

    Problem solved.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  13. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #293  
    Quote Originally Posted by ncinerate View Post
    Cyanomod has nothing do do with this.

    His user agent is showing windows NT, but his web identifier for flash is showing WEB, this means to Hulu, it appears that he is logging in from a webOS device (WEB), and they are thus blocking him. I have no idea why you ran the "fix" file on his touchpad - you should have only ran the file in my signature line on his virgin touchpad.

    This effectively means that somehow you've managed to get -half- of the hulu patch successfully installed (the user agent fix) just like last time. I have -no- idea how you are doing this. I also have no idea why you are running multiple files. You should have taken his untouched touchpad, and ONLY installed the hulu file from my sig line. Anyway, I digress.

    To fix this, first, reboot his touchpad and RECHECK the user agent and flash string. If it is still windows NT and WEB, go to this post:

    The -NEW- HULU fix!

    Follow those instructions CAREFULLY. That should get his touchpad back to virgin status (a webOS user agent and the WEB string on flash).

    NOW you can go ahead and run the hulu patch here:

    The -NEW- HULU fix!

    Problem solved.
    Thanks Ncinerate, you make it sound so simple. Yes his TP is still showing flash as web and user agent as Windows NT. The first link you sent send me to the thread about a month ago. I'm not sure which part of it you want me to do there. If it's download the 'fix' (to get it to pristine shape), I did. Also on his TP are three files, done thru drag/drop, done also thru the webosquickinstall431 via send and terminal as per instructions (figuring one or both methods ought to work)... and as I was saying those three files are user agent from oct., hulu fix, most recent, and the fix from the box download on the page you refer to above.

    All three files are there.

    I tend to think I'll have to eliminate something and re-do something at that point.

    In my Mac's Finder window (with TP connected) I can see the contents of TP. All three of those files are there. When I did the webosquickinstall, the terminal part of the process, said no action needed to be taken as the patch was installed correctly" (I paraphrase). Terminal said that about the User agent and the Hulu fix.

    So again, I think I need to eliminate something, nest-ce pas?
  14. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #294  
    Quote Originally Posted by svp View Post
    Thanks Ncinerate, you make it sound so simple. Yes his TP is still showing flash as web and user agent as Windows NT. The first link you sent send me to the thread about a month ago. I'm not sure which part of it you want me to do there. If it's download the 'fix' (to get it to pristine shape), I did. Also on his TP are three files, done thru drag/drop, done also thru the webosquickinstall431 via send and terminal as per instructions (figuring one or both methods ought to work)... and as I was saying those three files are user agent from oct., hulu fix, most recent, and the fix from the box download on the page you refer to above.

    All three files are there.

    I tend to think I'll have to eliminate something and re-do something at that point.

    In my Mac's Finder window (with TP connected) I can see the contents of TP. All three of those files are there. When I did the webosquickinstall, the terminal part of the process, said no action needed to be taken as the patch was installed correctly" (I paraphrase). Terminal said that about the User agent and the Hulu fix.

    So again, I think I need to eliminate something, nest-ce pas?
    OKay, a few minutes later. I trashed both the 'fix' (from the box download) and the user agent (I don't know where I got that, can't find it in your threads anymore...) and then I deleted the hulu fix, it was dated Oct 21, 2011, an hour earlier than your last hulu fix. I went to webosquickinstall and re-installed only the most recent hulu fix, deleted cache, et al, rebooted, checked user agent which is still windows nt and checked flash agent which is still showing web. Went to hulu, and of course, it won't play. Here I am again. Please outline help again. Syllable by syllable, cuz nothing I do works here. (Or maybe you can offer a service where I can send the TP for 'tweaking' if you think I don't stand a chance of getting this done myself? LOL. I can propose this to my friend too. He probably won't mind.) Let me know if there's a more private way to connect to you, if so.

    Your instructions from first link indicate:


    "Ok - download the file here:

    https://www.box.com/s/p0hmvjsg5x2rpafb2ud5

    Now put the touchpad in USB mode and drag/drop the file into the touchpad.

    Now get out of usb mode and load up xterm on the touchpad. (you need xecutah, xserver, and xterm installed from preware).

    Once your staring at a green-screen terminal, type:

    /media/internal/fix

    When it finishes up, reboot your touchpad manually.

    This will reverse your user agent from windows back to HP touchpad stock...". bla, bla, bla

    some comments:

    I did the drag n drop thing with the fix file and saw it on the TP. Got out of USB mode, went to xterm thru xecutah (the screen isn't green by the way, it's white, grey only) and typed what you said, and it read:

    root@(friends name)HPTouchPad:/var/home/root#
    and I entered right there
    /media/internal/fix
    and it read
    -sh: media/internal/fix: not found
    and repeated the line
    root@(friends name)HPTouchPad:/var/home/root#

    So, what am I doing wrong? Am I at the right 'root' level? If not, how do I navigate out of that (new to terminal commands)?

    BTW, I've deleted the other two files (user agent and hulu) to get it to pristine condition first. So only the 'fix' (box download file) is seen in the TP for now (although I can't get it to work in xTerm).

    So how many patches does this need and what do I do now? I've tried a lot of configurations. Nothing works. That's why I put them all yesterday and again this morning. I am so Unclear. If I do need the user agent patch again, where do I get it (again)? Your most recent hulu fix only has a hulu fix in the zip file, no user agent patch. I'm missing a lot of stuff here eh? Right over my head. (hand motion) LOL
    Last edited by svp; 12/29/2011 at 12:49 PM.
  15.    #295  
    Quote Originally Posted by svp View Post
    OKay, a few minutes later. I trashed both the 'fix' (from the box download) and the user agent (I don't know where I got that, can't find it in your threads anymore...) and then I deleted the hulu fix, it was dated Oct 21, 2011, an hour earlier than your last hulu fix. I went to webosquickinstall and re-installed only the most recent hulu fix, deleted cache, et al, rebooted, checked user agent which is still windows nt and checked flash agent which is still showing web. Went to hulu, and of course, it won't play. Here I am again. Please outline help again. Syllable by syllable, cuz nothing I do works here. (Or maybe you can offer a service where I can send the TP for 'tweaking' if you think I don't stand a chance of getting this done myself? LOL. I can propose this to my friend too. He probably won't mind.)
    You didn't follow my instructions. I just told you exactly how to fix it and you didn't follow the instructions. I didn't say "delete some stuff then run the hulu patch again". I explained it syllable by syllable and you neglected to follow those instructions. The first link I posted was a post from a month ago where I solved this problem for you last time you did the exact same thing - it was a direct link to a post that explained exactly how to fix your problem.

    Now we need to start all over again because I have no idea what status this touchpad is in at this point. Reboot the touchpad. Check the user agent and the flash string. What do they say? Once I know, I can help you, but you will need to follow my instructions -exactly-.

    EDIT: I'm sorry if I seem a bit harsh here - I have a nasty cold today and I'm trying to be understanding .
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
    joedisaster likes this.
  16. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #296  
    Wouldn't it be cool if you could VNC into his TP and just fix it for him?
  17. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #297  
    Quote Originally Posted by ncinerate View Post
    You didn't follow my instructions. I just told you exactly how to fix it and you didn't follow the instructions. I didn't say "delete some stuff then run the hulu patch again". I explained it syllable by syllable and you neglected to follow those instructions. The first link I posted was a post from a month ago where I solved this problem for you last time you did the exact same thing - it was a direct link to a post that explained exactly how to fix your problem.

    Now we need to start all over again because I have no idea what status this touchpad is in at this point. Reboot the touchpad. Check the user agent and the flash string. What do they say? Once I know, I can help you, but you will need to follow my instructions -exactly-.

    EDIT: I'm sorry if I seem a bit harsh here - I have a nasty cold today and I'm trying to be understanding .
    Sorry for your cold. Thanks for your patience and continued help.
    User agent still showing Windows NT.
    Flash agent still showing WEB.

    Only thing on there from all your great patches is the 'fix' from the box download link (From last month). I see it in the TP (Mac's Finder window) in USB mode.

    That is the only thing in there.

    In my defense:
    As I wrote above, the instructions you provided, I followed to a 'T' and got that xTerm differential which I described previously (no green screen to type, it was grey) and action not suitable (as per the message I typed above and questioned how to navigate Terminal commands).

    When that didn't work, I then deleted all the files except the 'box fix' whilst awaiting your reply as it seemed that you were indicating that the box fix would be what I'd need (and only that) right now to get back in to pristine mode (which as you know, did not happen).
  18.    #298  
    Ok, no problem.

    So, you connected the touchpad, and drag/dropped the "fix" file onto it?

    Ok, go into xterm and try typing this:

    cd /media/internal
    ls

    That should change your directory to /media/internal, then list the files in that directory. Do you see the fix file? Try typing this:

    fix

    Did that work?

    If you don't see the file, you are somehow not sending the file to the proper place. Do you have webOS quick install? We could try sending it that way to ease the process... Basically, at this point what you NEED to do is run that fix file. That should get the touchpad back to virgin status, at which point you can run the proper HULU fix patch and everything will be ducky.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  19.    #299  
    Quote Originally Posted by amrcc View Post
    Wouldn't it be cool if you could VNC into his TP and just fix it for him?
    If only .
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  20. svp
    svp is offline
    svp's Avatar
    Posts
    44 Posts
    #300  
    Quote Originally Posted by ncinerate View Post
    Ok, no problem.

    So, you connected the touchpad, and drag/dropped the "fix" file onto it?

    Ok, go into xterm and try typing this:

    cd /media/internal
    ls

    That should change your directory to /media/internal, then list the files in that directory. Do you see the fix file? Try typing this:

    fix

    Did that work?

    If you don't see the file, you are somehow not sending the file to the proper place. Do you have webOS quick install? We could try sending it that way to ease the process... Basically, at this point what you NEED to do is run that fix file. That should get the touchpad back to virgin status, at which point you can run the proper HULU fix patch and everything will be ducky.

    Yeah, I have webosquickinstall running. We can try that if this doesn't work.

    You wrote:
    Ok, go into xterm and try typing this:

    cd /media/internal
    ls

    That should change your directory to /media/internal, then list the files in that directory. Do you see the fix file? Try typing this:

    fix

    Did that work?

    I respond:
    NO, it did not work. Your navigation prompts were helpful (that part worked). Typing fix returned this:
    -sh: fix: not found
    root@(friends name)HPTouchPad: /media/internal# (blinky black square)

    I repeat I DO have webosquickinstall, I also repeat, I had added the fix file that (with webosquickinstall) way as well (please re-read my long threads) and I see the fix in the TP in USB mode.

    I'll still inquire: Where might I send this TP to be hard-tweaked (in private)? We'll pay shipping both ways and make a donation. We're on Earth in the US.

    Yeah, VNC help would have been grand.

Posting Permissions