Page 14 of 24 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 464
Like Tree64Likes
  1. #261  
    please help! Hulu patch and app catalog not working. I still get the same "platform not supported" message. Also, I get an "cannot connect to app store" message trying to access the app store. I am running 3.0.4. I see hulu 3 instead of hulu in /internal/media folder

    when i try to uninstall, i see the following on the term window
    User Agent Spoofer version HULU for HP touchpad
    Copyright 2009 - 2010 Carl E. Thompson (devel-webos [at] carlthompson.net)
    Much help from hofs1 and wtgreen at PreCentral.net . Thank you.
    Edited a hair by Ncinerate for Hulu compatibility

    This program patches the web browser and flash player on the touchpad to enable Hulu
    This patch -will- break the app catalog app.
    To re-enable (fix) the app catalog you will need to uninstall this patch
    To uninstall this patch, terminal into the device with xterm or webos quick install and type:
    /media/internal/hulu uninstall

    Removing user agent spoof patch. This will take a few seconds, no reboot is necessary.
    rm: can't remove '/usr/lib/BrowserServerPlugins/libflashplayer.so': No such file or directory
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': Resource temporarily unavailable
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig': Resource temporarily unavailable
    Last edited by muks; 12/14/2011 at 07:30 AM. Reason: added
  2. Cache's Avatar
    Posts
    13 Posts
    Global Posts
    35 Global Posts
    #262  
    Will this work on my Pre3 on Sprint... oh, wait, nevermind.
  3.    #263  
    Quote Originally Posted by muks View Post
    please help! Hulu patch and app catalog not working. I still get the same "platform not supported" message. Also, I get an "cannot connect to app store" message trying to access the app store. I am running 3.0.4. I see hulu 3 instead of hulu in /internal/media folder

    when i try to uninstall, i see the following on the term window
    User Agent Spoofer version HULU for HP touchpad
    Copyright 2009 - 2010 Carl E. Thompson (devel-webos [at] carlthompson.net)
    Much help from hofs1 and wtgreen at PreCentral.net . Thank you.
    Edited a hair by Ncinerate for Hulu compatibility

    This program patches the web browser and flash player on the touchpad to enable Hulu
    This patch -will- break the app catalog app.
    To re-enable (fix) the app catalog you will need to uninstall this patch
    To uninstall this patch, terminal into the device with xterm or webos quick install and type:
    /media/internal/hulu uninstall

    Removing user agent spoof patch. This will take a few seconds, no reboot is necessary.
    rm: can't remove '/usr/lib/BrowserServerPlugins/libflashplayer.so': No such file or directory
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': Resource temporarily unavailable
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig': Resource temporarily unavailable
    Did you reboot your touchpad? You must reboot after patch removal. It shouldn't require it, but it appears that it does.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  4. #264  
    Quote Originally Posted by ncinerate View Post
    Did you reboot your touchpad? You must reboot after patch removal. It shouldn't require it, but it appears that it does.
    Thanks for the response, ncinerate. Yes, I did clear cookies, cache etc and rebooted a few times (full powerdown and on)
  5.    #265  
    Quote Originally Posted by muks View Post
    Thanks for the response, ncinerate. Yes, I did clear cookies, cache etc and rebooted a few times (full powerdown and on)
    I'll try and help.... Not sure what you did wrong.

    Step 1: Start from the beginning. What did you do?

    Step 2: What is your flash identifier currently showing?
    Find Flash Player version

    Step 3: What is your user agent currently showing?
    What's My IP Address? Networking Tools & More
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  6. #266  
    Quote Originally Posted by ncinerate View Post
    I'll try and help.... Not sure what you did wrong.

    Step 1: Start from the beginning. What did you do?

    Step 2: What is your flash identifier currently showing?
    Find Flash Player version

    Step 3: What is your user agent currently showing?
    What's My IP Address? Networking Tools & More
    Step 1:
    1)I downloaded and unzipped hulu.zip (from the new Hulu posting). Note: the Hulu file was "Hulu 4" instead of Hulu. I already had Hulu 1 ...3 in my unzipped folder. Was this from my previous Hulu patch?
    2) Did a drag&drop of the Hulu 4 file in USB mode on my mac
    3) then used webosquickinstall to open a terminal window
    4) typed /media/internal/install hulu
    5) returned a "permission denied" error
    6) So, deleted Hulu 1...4 in unzippd folder, unzipped as "hulu" again and used the webosquickinstall to send file
    7) When I repeated #3 and #4, i got teh msg stating that the patch is being installed
    8) after clear cookies, cache and reboot. Hulu didnt work and the app store broke
    9) tried uninstall and got the msg I sent earlier

    I can also send the msgs from the install. I will respond to Step2 and 3 after I get back home
  7.    #267  
    Quote Originally Posted by muks View Post
    Step 1:
    1)I downloaded and unzipped hulu.zip (from the new Hulu posting). Note: the Hulu file was "Hulu 4" instead of Hulu. I already had Hulu 1 ...3 in my unzipped folder. Was this from my previous Hulu patch?
    2) Did a drag&drop of the Hulu 4 file in USB mode on my mac
    3) then used webosquickinstall to open a terminal window
    4) typed /media/internal/install hulu
    5) returned a "permission denied" error
    6) So, deleted Hulu 1...4 in unzippd folder, unzipped as "hulu" again and used the webosquickinstall to send file
    7) When I repeated #3 and #4, i got teh msg stating that the patch is being installed
    8) after clear cookies, cache and reboot. Hulu didnt work and the app store broke
    9) tried uninstall and got the msg I sent earlier

    I can also send the msgs from the install. I will respond to Step2 and 3 after I get back home
    Yes, the 1-3 are from previous downloads of the file - you should probably clear all of them before re-downloading the patch.

    Beyond that, I need answers to the other questions before I can judge what exactly happened. Once I have that info I'll try and help.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  8. #268  
    Thanks
  9. #269  
    After the last reboot, my app store seems to have started working. It connected and i was able to install a free app!!! Still Hulu is broken. I see Hulu 3 in /media/internal. how can i remove it?

    user agent on my TP
    Mozilla/5.0 (hp-tablet; Linux; hpwOS/3.0.4; U; en-US) AppleWebKit/534.6 (KHTML, like Gecko) wOSBrowser/234.76 Safari/534.6 TouchPad/1.0

    user agent on my mac
    Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7
    Looking at the software manager- my flash player is v10.3.185.63 version 1.0.5
  10.    #270  
    Quote Originally Posted by muks View Post
    After the last reboot, my app store seems to have started working. It connected and i was able to install a free app!!! Still Hulu is broken. I see Hulu 3 in /media/internal. how can i remove it?

    user agent on my TP
    Mozilla/5.0 (hp-tablet; Linux; hpwOS/3.0.4; U; en-US) AppleWebKit/534.6 (KHTML, like Gecko) wOSBrowser/234.76 Safari/534.6 TouchPad/1.0

    user agent on my mac
    Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7
    Looking at the software manager- my flash player is v10.3.185.63 version 1.0.5
    And what is your flash identifier showing?

    That user-agent shows that the hulu fix is -not- installed, and the fact that the app catalog is working confirms this. I'm not sure why you're showing me the user-agent on your mac....

    You can delete the hulu 3 file by putting the touchpad in USB mode and deleting the file from the device in explorer.

    Once that is done, download the proper file from the link in my signature line and follow the instructions.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  11. #271  
    Will do. I just sent the mac user agent as well...wasnt sure if it was needed or not. A noob question.. how do i find the flash identifier?
  12.    #272  
    Quote Originally Posted by muks View Post
    Will do. I just sent the mac user agent as well...wasnt sure if it was needed or not. A noob question.. how do i find the flash identifier?
    I put it in my post. Point your webbrowser on the touchpad to:

    Find Flash Player version

    And see if it reads back your flash version as WEB or WIN

    If it says WEB, you're effectively stock and the hulu fix has not been installed.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  13. #273  
    it says WEB. I will try reinstalling and let you know
    thank you
  14. #274  
    I cleaned up and reinstalled. This time, the app store didnt break bu I still see black screen in Hulu and the flash identifier is still web. the following msgs showed up during install

    User Agent Spoofer version HULU for HP touchpad
    Copyright 2009 - 2010 Carl E. Thompson (devel-webos [at] carlthompson.net)
    Much help from hofs1 and wtgreen at PreCentral.net . Thank you.
    Edited a hair by Ncinerate for Hulu compatibility

    This program patches the web browser and flash player on the touchpad to enable Hulu
    This patch -will- break the app catalog app.
    To re-enable (fix) the app catalog you will need to uninstall this patch
    To uninstall this patch, terminal into the device with xterm or webos quick install and type:
    /media/internal/hulu uninstall

    Applying Hulu Patch - this is an ALPHA patch, expect a few errors! This will take 30 seconds or less.
    BusyBox v1.17.3 () multi-call binary.

    Usage: mount [OPTIONS] [-o OPTS] DEVICE NODE

    Mount a filesystem. Filesystem autodetection requires /proc.

    Options:
    -a Mount all filesystems in fstab
    -r Read-only mount
    -w Read-write mount (default)
    -t FSTYPE Filesystem type
    -O OPT Mount only filesystems with option OPT (-a only)
    -o OPT:
    loop Ignored (loop devices are autodetected)
    [a]sync Writes are [a]synchronous
    [no]atime Disable/enable updates to inode access times
    [no]diratime Disable/enable atime updates to directories
    [no]relatime Disable/enable atime updates relative to modification time
    [no]dev (Dis)allow use of special device files
    [no]exec (Dis)allow use of executable files
    [no]suid (Dis)allow set-user-id-root programs
    [r]shared Convert [recursively] to a shared subtree
    [r]slave Convert [recursively] to a slave subtree
    [r]private Convert [recursively] to a private subtree
    [un]bindable Make mount point [un]able to be bind mounted
    bind Bind a file or directory to another location
    move Relocate an existing mount point
    remount Remount a mounted filesystem, changing flags
    ro/rw Same as -r/-w

    There are filesystem-specific -o flags.

    BusyBox v1.17.3 () multi-call binary.

    Usage: mount [OPTIONS] [-o OPTS] DEVICE NODE

    Mount a filesystem. Filesystem autodetection requires /proc.

    Options:
    -a Mount all filesystems in fstab
    -r Read-only mount
    -w Read-write mount (default)
    -t FSTYPE Filesystem type
    -O OPT Mount only filesystems with option OPT (-a only)
    -o OPT:
    loop Ignored (loop devices are autodetected)
    [a]sync Writes are [a]synchronous
    [no]atime Disable/enable updates to inode access times
    [no]diratime Disable/enable atime updates to directories
    [no]relatime Disable/enable atime updates relative to modification time
    [no]dev (Dis)allow use of special device files
    [no]exec (Dis)allow use of executable files
    [no]suid (Dis)allow set-user-id-root programs
    [r]shared Convert [recursively] to a shared subtree
    [r]slave Convert [recursively] to a slave subtree
    [r]private Convert [recursively] to a private subtree
    [un]bindable Make mount point [un]able to be bind mounted
    bind Bind a file or directory to another location
    move Relocate an existing mount point
    remount Remount a mounted filesystem, changing flags
    ro/rw Same as -r/-w

    There are filesystem-specific -o flags.

    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': Resource temporarily unavailable
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.old': Resource temporarily unavailable
    mv: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so.sig.old': Resource temporarily unavailable
    sed: /usr/lib/BrowserServerPlugins/libflashplayer.so: No such file or directory
    BusyBox v1.17.3 () multi-call binary.

    Usage: mount [OPTIONS] [-o OPTS] DEVICE NODE

    Mount a filesystem. Filesystem autodetection requires /proc.

    Options:
    -a Mount all filesystems in fstab
    -r Read-only mount
    -w Read-write mount (default)
    -t FSTYPE Filesystem type
    -O OPT Mount only filesystems with option OPT (-a only)
    -o OPT:
    loop Ignored (loop devices are autodetected)
    [a]sync Writes are [a]synchronous
    [no]atime Disable/enable updates to inode access times
    [no]diratime Disable/enable atime updates to directories
    [no]relatime Disable/enable atime updates relative to modification time
    [no]dev (Dis)allow use of special device files
    [no]exec (Dis)allow use of executable files
    [no]suid (Dis)allow set-user-id-root programs
    [r]shared Convert [recursively] to a shared subtree
    [r]slave Convert [recursively] to a slave subtree
    [r]private Convert [recursively] to a private subtree
    [un]bindable Make mount point [un]able to be bind mounted
    bind Bind a file or directory to another location
    move Relocate an existing mount point
    remount Remount a mounted filesystem, changing flags
    ro/rw Same as -r/-w

    There are filesystem-specific -o flags.

    Thanks for your help!
  15. #275  
    Hi ncinerate,
    First of all - I've been reading a couple threads to get Hulu working, and want to thank you for all the awesome work you've been putting in!
    I initially had hulu working using you manual method (I did that about a week or so back). A couple days ago, after I installed Uberkernel to overclock to 1.5GHz, my hulu stopped working. I cant see how the two play in with each other. If I do the change-user-agent uninstall, I am able to get the app catalog to work. Running change-user-agent again, and trying to do the cp and sed still does not get hulu to work.
    I wanted to start over with your new instructions, and copied the 'fix' script over to my touchpad. However, any time I try to run it, I get this error:
    -sh: fix: not found
    I did an ls -al, and the script has rwx permissions all around. I'm not sure if there's another way to bring the TP back to stock to re-install the hulu fix. Any help would be greatly appreciated.
    Thanks!
  16.    #276  
    Quote Originally Posted by nuttycars View Post
    Hi ncinerate,
    First of all - I've been reading a couple threads to get Hulu working, and want to thank you for all the awesome work you've been putting in!
    I initially had hulu working using you manual method (I did that about a week or so back). A couple days ago, after I installed Uberkernel to overclock to 1.5GHz, my hulu stopped working. I cant see how the two play in with each other. If I do the change-user-agent uninstall, I am able to get the app catalog to work. Running change-user-agent again, and trying to do the cp and sed still does not get hulu to work.
    I wanted to start over with your new instructions, and copied the 'fix' script over to my touchpad. However, any time I try to run it, I get this error:
    -sh: fix: not found
    I did an ls -al, and the script has rwx permissions all around. I'm not sure if there's another way to bring the TP back to stock to re-install the hulu fix. Any help would be greatly appreciated.
    Thanks!
    Woah nelly! The link in my sig line is the -only- thing you should be doing. The "fix" file I produced was for one specific user who messed up their install and should NOT be used by you. You shouldn't be performing manual steps etc, you should be using the provided script file and calling it good...

    Get everything reversed back to normal, then approach it with my hulu script.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  17.    #277  
    Quote Originally Posted by muks View Post
    I cleaned up and reinstalled. This time, the app store didnt break bu I still see black screen in Hulu and the flash identifier is still web. the following msgs showed up during install

    Thanks for your help!
    The install info you're posting is showing there is a clear error in running the hulu fix on your touchpad. Why that is, I have no idea. You do have developer mode on correct?
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  18. #278  
    Quote Originally Posted by ncinerate View Post
    Woah nelly! The link in my sig line is the -only- thing you should be doing. The "fix" file I produced was for one specific user who messed up their install and should NOT be used by you. You shouldn't be performing manual steps etc, you should be using the provided script file and calling it good...

    Get everything reversed back to normal, then approach it with my hulu script.
    Thanks ncinerate. What are the right steps to get it back to stock? I dont want to mess things up! Here are the things I think I should be doing:
    1. change-user-agent uninstall (and maybe delete change-user-agent from /media/internal?)
    2. In /media/cryptofs/apps/usr/lib/BrowserServerPlugins/, copy back the libflashplayer.so*.bak to the original files
    3. Delete libflashplayer.so in /usr/lib/BrowserServerPlugins (when I started out, I did not have this file in this directory)

    Should those steps be good enough to get it back to stock and start over?
    Thanks for your help!
  19.    #279  
    Quote Originally Posted by nuttycars View Post
    Thanks ncinerate. What are the right steps to get it back to stock? I dont want to mess things up! Here are the things I think I should be doing:
    1. change-user-agent uninstall (and maybe delete change-user-agent from /media/internal?)
    2. In /media/cryptofs/apps/usr/lib/BrowserServerPlugins/, copy back the libflashplayer.so*.bak to the original files
    3. Delete libflashplayer.so in /usr/lib/BrowserServerPlugins (when I started out, I did not have this file in this directory)

    Should those steps be good enough to get it back to stock and start over?
    Thanks for your help!
    Probably.

    Try those steps, then check your flash identifier (google "what's my flash version") and make sure it's WEB instead of WIN or LNX, then check your user agent (google "what's my user agent") to make sure it's set up as the hp-tablet.

    If you can get back to that, you should be effectively at -stock-. Reboot the pad, then apply the new patch as directed.

    If you cannot get things back to stock, you're probably going to need a visit to the webOS doctor. One of the big reasons I stopped utilizing the manual instructions is fiddling with those files manually is an almost surefire way to ensure you'll be running a doctor in the future .
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  20. #280  
    Quote Originally Posted by ncinerate View Post
    Probably.

    Try those steps, then check your flash identifier (google "what's my flash version") and make sure it's WEB instead of WIN or LNX, then check your user agent (google "what's my user agent") to make sure it's set up as the hp-tablet.

    If you can get back to that, you should be effectively at -stock-. Reboot the pad, then apply the new patch as directed.

    If you cannot get things back to stock, you're probably going to need a visit to the webOS doctor. One of the big reasons I stopped utilizing the manual instructions is fiddling with those files manually is an almost surefire way to ensure you'll be running a doctor in the future .
    Thanks - I'll give it a shot sometime soon. I'm not scared of running the doctor, just want to avoid it if at all possible :-)

Posting Permissions