Results 1 to 7 of 7
  1.    #1  
    When I try to login to my Sprint account it quickly shows my page then goes to another page that just shows a small 2011 in the top left hand corner. Has anyone else on Sprint had this happen and is there a fix for it?
    Thanks...
  2. #2  
    try the no cache patch
  3. #3  
    Also the Sprint site is notorious for redirecting unknown browsers to the WAP version of the site. Not sure if that is also happening, but might need to use a patch to identify the TP browser as Mozilla or something (I assume such a patch exists).
    Touchscreens are a fad.
  4. #4  
    Quote Originally Posted by Syndil View Post
    Also the Sprint site is notorious for redirecting unknown browsers to the WAP version of the site. Not sure if that is also happening, but might need to use a patch to identify the TP browser as Mozilla or something (I assume such a patch exists).
    It isn't "that" easy because it breaks the app catalog but that's another story. I have the sprint site working on my TP with the no cache patch.
  5. #5  
    best way to do it for hp touchpad is use the moblie site Sprint - Home I actually like it better
  6. #6  
    Sprint site works just fine for me.
  7. #7  
    Happens to me. What I do is just before the 2011 page shows up, I hit a link, e.g pay bill or account details, etc. Then it proceeds just fine. I'll try the mobile app next time as someone suggested above.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Posting Permissions