Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    sigh having same problem as everyone here. even after throwing cards away, it still does not work. Rebooting works.
  2. #22  
    1) Unplug USB connection
    2) Close all apps and cards
    3) Turn on Airplane Mode
    4) Connect the device

    This worked for me. I think it thinks some cards are open while connected to wireless.

    Hope this helps you.
    Arnold.
  3. #23  
    Quote Originally Posted by arnoldprasad View Post
    1) Unplug USB connection
    2) Close all apps and cards
    3) Turn on Airplane Mode
    4) Connect the device

    This worked for me. I think it thinks some cards are open while connected to wireless.

    Hope this helps you.
    Arnold.
    Didn't work for me. Had to restart
  4. #24  
    Read somewhere that cards keep memory unless they are dragged down and closed that way. Haven't tried it yet. A restart worked for me.
  5. fragmannyc's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #25  
    Quote Originally Posted by gergev View Post
    Didn't work for me. Had to restart
    Like the title says, Airplane mode worked perfectly for me. Thanks!
Page 2 of 2 FirstFirst 12

Posting Permissions