Page 1 of 2 12 LastLast
Results 1 to 20 of 39
Like Tree2Likes
  1.    #1  
    Streaming some things on the Touchpad just seems terrible. It's the only reason I care for flash. I have searched this forum up and down and everyone's advice is "Yeah just do all the preware patches and you'll be cool." No... It's not. I just went to ABC.com and played something back, it seemed OK - mediocre quality and some choppiness. At least it was in sync. I went to CBS.COM and NBC.COM and CBS just looks terrible and basically shows me a frame every 3 seconds. Nbc.com looks fantastic, but is out of sync and choppy. Small screen, full screen, it all loops choppy. But youtube... Looks fantastic! Streams perfectly at 720P!

    Here is what I've done to ensure smoothness:

    -Made sure it was the only window running, no multitasking
    -Overclocked to 1.5Ghz
    -Muffle System Logging
    -Remove Dropped Packet Logging
    -Unthrottle Download Manager
    -HuluFix (I know it's kind of irrelevant right now)
    -Rebooted
    -Cleared cache/history/cookies

    Is there anything I'm missing to get videos from CBS and etc to play back smoothly? I've heard of this Video Flood, I'll have to try that out, but I have no problem just going to the website if it just worked. Any help is appreciated. Hope I didn't echo an already open thread, if there is one that I missed just point me there and I apologize ahead of time.
  2. #2  
    Video Flood HD is great. One thing that causes playback to be somewhat problematic is the video cache gets filled up quickly. There is a button in that app that clears the cache and it is better (to me, anyway) than having to repeatedly clear the browser cache.
  3.    #3  
    Quote Originally Posted by ReaganElephant View Post
    Video Flood HD is great. One thing that causes playback to be somewhat problematic is the video cache gets filled up quickly. There is a button in that app that clears the cache and it is better (to me, anyway) than having to repeatedly clear the browser cache.
    Ah, thanks for the explanation on the browser cache, this might be in fact what the issue is. I saw another thread with a user changing their browser cache to avoid having to refresh, which I didn't understand how that would be useful to me, but perhaps I could poke around and see.

    Although, even when I did clear cache it didnt seem to help much.
  4. #4  
    That's strange. I just watched 60 minutes and it was very smooth both in normal and full screen. Some of the other previews were slightly choppy with the audio not quite synced but still very watchable.

    I'm OC'd to 1.5 with all the usual patches. I think these sites video playing quality is highly dependent on wifi strength.
  5.    #5  
    Quote Originally Posted by next_milenium View Post
    That's strange. I just watched 60 minutes and it was very smooth both in normal and full screen. Some of the other previews were slightly choppy with the audio not quite synced but still very watchable.

    I'm OC'd to 1.5 with all the usual patches. I think these sites video playing quality is highly dependent on wifi strength.
    Makes sense, right now cbs.com shows only 1 out of 4 bars on "network" streaming quality. But that still shouldn't mean it should be this choppy. Like I said, the youtube stuff streams fine at 720P and looks great. Not really sure what the difference is (Technically, I'm sure there are tons of differences), but on a basic level if youtube streaming works fantastic, you'd expect similar performance among other streaming players.
  6. #6  
    both sites work fine for me. im on the F4 kernel at 1.8 GHz. i even tried opening a few games in the background while streaming and its still perfect.
  7.    #7  
    Okay this seems strange. next_milenium just watched 60 minutes... So I rebooted again, and and watched the latest 60 minutes on cbs.com. Seemed fine! The difference I'm noticing is I don't think that program is in HD, it didn't have the "Network" icon on the player.

    I navigated to the latest clip/preview of "2 Broke Girls" and it played choppy again. I also tried "How I met your mother" and it was the same. It seems to struggle on HD videos specifically, but I'm not entirely sure. I'm just a bit frustrated that everyone else says it's fine but it's simply not watchable. I'm also noticing it starts off high quality then slowly degrades in quality. I wonder if it IS my router and internet...
  8. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #8  
    CBS & NBC.com work fine for me. Could it be your internet connection? I am also at 1.5 GHz & have the standard apps you listed.
  9. #9  
    why I can't stream any videos from cbs.com. It says something about adblock. I'm running preware.Not over clocked just running stuff that most of you guys have installed.
  10. #10  
    Quote Originally Posted by lespaulman67 View Post
    why I can't stream any videos from cbs.com. It says something about adblock. I'm running preware.Not over clocked just running stuff that most of you guys have installed.
    if you have an ad blocker installed cbs.com streaming wont work
  11. #11  
    I went and uninstalled the adblocker from preware and did a luna . It still gave me same error.
  12. #12  
    ^you need to restart the touchpad
  13.    #13  
    Yeah I don't have any adblocker installed.

    I just ran speedtest.net on my Touchpad and was getting 12Mbps which is about normal (We have 15 down and 2 up). My iPhone was getting about the same. 10 should be fine for full HD video. Hmm...
  14. #14  
    I removed it again and did a Luna, I also did a reboot now its working but its not very smooth playing.
  15. #15  
    Why is the video like very slow. But while the video is playing in a window the browser is very smooth still. Has to be a video codec or is it flash.
  16. #16  
    I ran speedtest.com scored a 13.60 download. Ping was bad, it was 180
  17.    #17  
    That's the one thing I didn't mention, my ping was very high also. 200 or so, my iPhone was only 20. Although I am watching "First Look: REvenge" on abc.com and it looks fine. I think it is highly dependent on the player. I'm noticing every player looks and feels different. I'm not sure why. It seems extremely inconsistent on these websites. Like I said, youtube seems fine. But every other video looks terrible on abc.com, nbc.com...
  18. #18  
    Flash is terrible on the touchpad via the browser. I have over clocked to 1.5 and installed all the usual patches.

    Coming from html5 playback on the iPad, this is atrocious.
  19. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #19  
    I wonder if there is just some consistency issues? I ask this because I have no problems watching cbs.com, nbc.com, espn3, etc. I am at 1.5Ghz and at home only get between 8-9MBps. Sometimes it takes a few seconds to load, but-knock on wood-so far, no problems at all viewing.
  20. #20  
    It makes a huge difference if you make the flash content full screen. I wonder if it blocks out the flash ads etc., and focuses on the main content that way?
Page 1 of 2 12 LastLast

Posting Permissions