Results 1 to 13 of 13
  1.    #1  
    I have found the touchpad a pretty much complete web browsing experience. However I seem to have a problem logging into forums with it. I always get the congratulations you have signed in page but when it reloads I am no longer logged in.

    Anyone else having this problem, or have a way to get round it?

    Dave

    -- Sent from my Palm Veer using Forums
    Proud webOS supporter!
    My Palm history: Vx, Centro, Pre-, Pre 2, Veer, Pre 3, Touchpad 32Gb & Panda Veer
  2. #2  
    I had the same problem. What's weird is that when I came back to those sites later it showed that I'm logged in...go figure!
  3. flight's Avatar
    Posts
    18 Posts
    Global Posts
    36 Global Posts
    #3  
    It must be a cache issue with the browser. Try refreshing the page to see if it works.
  4. #4  
    Reload the screen with the arrow in the URL bar after logging in. The cache is pretty agressive on the TP and there are lots of notes about it that I have read already as well as some patches for it.
  5. #5  
    Don't have a prob logging in, but do opening links on posts. Any solution to this?

    -- Sent from my Palm Pre3 using Forums
  6. #6  
    Try searching precentral with it Nup doesn't work
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  7. #7  
    follow these instructions and the problem will be no more :-)
    credit goes to paintoad.

    So it turns out webOS's browser cache is far too over aggressive, to the point that a web page will never show updates unless the refresh button is pressed. The only answer I've found? Totally disabling cache.

    Sure that means pages will load slower, but I still think that's better than a quick initial cache load followed by a manual refresh after realising your reading 3 hour old news.

    This will work with both the default browser and Advanced Browser.

    1. Install Preware if you haven't already (google will help you with this)
    2. Install Internalz Pro from Preware.
    3. Open Internalz Pro -> app name in top left corner of the screen -> Preferences -> turn on 'Master Mode' -> app name again -> close
    4. Open /etc/palm/browser-app.conf
    5. Change the following:

    MemCacheMinDeadBytes=0MB
    MemCacheMaxDeadBytes=0MB
    MemCacheTotalBytes=0MB
    DiskCacheEnabled=false

    6. Reboot your tablet (Luna restart isn't enough)
    7. Done

    there is also an ipk file that you can install via prepare directly through your touchpad or with webos quick install. http://forums.precentral.net/attachm...er-cache.patch

    I hope I am ok posting that link, I'm sorry if not
  8. leif#WN's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #8  
    I am unable to use search function using tp in forums. Is this same for everyone?
  9. #9  
    Drop down search doesn't work, but you can hit the drop down, then hit advanced search.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10.    #10  
    Quote Originally Posted by noobftw View Post
    follow these instructions and the problem will be no more :-)
    credit goes to paintoad.

    So it turns out webOS's browser cache is far too over aggressive, to the point that a web page will never show updates unless the refresh button is pressed. The only answer I've found? Totally disabling cache.

    Sure that means pages will load slower, but I still think that's better than a quick initial cache load followed by a manual refresh after realising your reading 3 hour old news.

    This will work with both the default browser and Advanced Browser.

    1. Install Preware if you haven't already (google will help you with this)
    2. Install Internalz Pro from Preware.
    3. Open Internalz Pro -> app name in top left corner of the screen -> Preferences -> turn on 'Master Mode' -> app name again -> close
    4. Open /etc/palm/browser-app.conf
    5. Change the following:

    MemCacheMinDeadBytes=0MB
    MemCacheMaxDeadBytes=0MB
    MemCacheTotalBytes=0MB
    DiskCacheEnabled=false

    6. Reboot your tablet (Luna restart isn't enough)
    7. Done

    there is also an ipk file that you can install via prepare directly through your touchpad or with webos quick install. http://forums.precentral.net/attachm...er-cache.patch

    I hope I am ok posting that link, I'm sorry if not
    Thanks for that, I am finally posting from my touchpad browser. The browser cache thing worked a treat
  11. HankB's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #11  
    Quote Originally Posted by flight View Post
    It must be a cache issue with the browser. Try refreshing the page to see if it works.
    Yes - thanks. I came here looking for the answer to this question and this is the answer.
  12. #12  
    Does not work for me on MBclub.co.uk Aaaagggghhhhh! There must be an answer out there somewhere!
  13. carpetman's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #13  
    I have a 16gb TP and it won't turn off.Anyone else have this problem or a solution?

Posting Permissions