Results 1 to 16 of 16
  1.    #1  
    I am having a problem with the alarm clock feature not enabling (coming on). I have it set to a certain time and for weekdays only, but it has not gone off the past few days. I deleted the alarm, set it back up and it worked for two days, but last night before I went to bed, the alarm notification was not displayed on the top. I opened the clock, closed it, and then the alarm display appeared. Why would the alarm be turning itself off? I did not turn off the alarm or swipe the notification away.

    These are the patches I have installed:

    Advanced Reset Options

    Default to Week View

    Faster Card Animations HYPER Version

    Increase Touch Sensitivity and Smoothness 10

    Muffle System Logging

    Quiet Powered Messages

    Remove Dropped Packet Logging

    Remove Tap Ripple

    Unset CFQ IO Scheduler

    Unthrottle Download Manager

    I am also overclocked to 1.5 and have the hulu fix installed. Does anyone know if there is something that I have installed that could be making the alarm clock not activate when turned on? I am also keeping it on the touchstone at night.

    Any help would be appreciated.
  2. #2  
    I've been experimenting with the native clock alarm awhile now. Yes it is quite inconsistent and needs some debugging. That said, here's what I do now to keep it a little more reliable: before signing off for the night, I check to make sure that the 'sound bug' hasn't happened (you should hear the system sound when you adjust the volume); then I turn off WiFi (to keep from getting email alerts that sometimes causes the 'sound bug'); then I launch the clock and set the alarm (open specific alarm and click 'done') - the alarm notification should appear on the tray when you minimize the clock app. You can exit the clock app or just leave it minimized (I've done both). This has worked for me 100% so far.

    What I'm testing now is leaving the alarm notification on the tray (no longer launching clock app) but I still do the sound check and WiFi off every night. I'll report back here how it goes.

    Just make sure you have the alarm notification on the tray. If you reboot for some reason, the notification will disappear - launch the clock and set alarm as above.
    Last edited by ChemEngr; 09/14/2011 at 05:19 PM.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Thank you for the reply and information. Since it is not just me, hopefully this can be addressed in a future update. It was somewhat frustrating the first time this happened. I was really excited to get rid of my old alarm clock and have my TP on the TS.

    Like you mentioned, I did notice any type of restart does not restart the alarm. I normally have my sound mutued, and the alarm will override that (when it works) and play the alarm sound.

    It seems that as long as I have the alarm notification showing on the tray it will work, but for some reason, other than a restart, it disappears randomly.

    I look forward to any updates from you, HP or anyone else.

    Thanks again.
    By the way...I am one of the 1,000's of new TP owners and I really love the device.
  4. #4  
    Almost forgot. Welcome to Precentral!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. #5  
    Any luck figuring out what's going on or how to deal with it? My wife has slept in the second workday in a row for relying on the TP. Now my credibility as her most trusted technology adviser is in jeopardy! *gulp*

    Anyhow, anything I can do to help in tracking it down, I'm more than happy to do. I may be "un-muffling" the logging today to see 1) if it gets any better and 2) if I can at least see the reason the clock doesn't go off.
  6. #6  
    Same alarm problems here, very inconsistent. Late to work because it decided to not go off again. But I slept really well! I guess the Touchpads are too nice to wake us up...
  7. #7  
    Quote Originally Posted by urresidentcomedian View Post
    The alarm app has been unreliable on webOS since the original Pre was released in '09.

    Amazing, that it still hasn't been fixed.
    Agreed...but this level of unreliableness is ...well... on a whole new level. It's certainly not the same problem.

    I can definitely confirm it's not (usually) due to the audio bug. It just doesn't go off. Other times it'll say it's set to go off the day after (ex. set it to 8:00AM sometime after midnight, it'll sometimes say 8:00 tomorrow and then it never goes off).
  8. #8  
    Yeah I can confirm this bug as well. Sometimes works, other times it doesn't. At first I thought it was part of an email audible alert being set for one of my email accounts. I'm not so sure now. What I am certain of is that this bug does exist.

    Running WebOS 3.0.2, 32GB version.
    Achill3s' Palm Pre: Modded and patched to death!!
  9. #9  
    I also use my TP as my alarm clock and it worked great for a week then stopped working. Turns out it was my fault and this is what I did to fix it. I wanted my screen to stay off while on the touchstone in exhibition mode. I read on here to turn off "show when locked" under notification in screen and lock settings for the Touchpad. This worked great for me and all my facebook, email and other notification wouldn't turn my screen back on while I slept. What I didn't realize was the clock/alarm clock is considered by the Touchpad a notification. So by turning off "show notification when lock" setting, I effectively disabled the alarm clock, although the alarm icon in the top left corner was on and all signs indicated the alarm was fine. I even set up a fake alarm to test and while the screen was on, the alarm worked. So I turned the notifications back on and now my alarm works perfect again. What I do now at night is before going to sleep I turn the "airplane mode on" to quickly turn off the wifi so I won't get any app updates, therefore the screen won't turn back on during the night.
    HP Touchpad 16GB, webOS 3.0.4, UberKernel 3.0.4-68 @ 1.5Ghz
    HTC Evo 4G, Mynís Synergy ROM RLS1 (Android 2.3.3)
    B&N NOOKcolor, Phiremod 7.1 (Android 2.3.7), @ 1.1Ghz
  10. #10  
    Quote Originally Posted by rico2001 View Post
    I also use my TP as my alarm clock and it worked great for a week then stopped working. Turns out it was my fault and this is what I did to fix it. I wanted my screen to stay off while on the touchstone in exhibition mode. I read on here to turn off "show when locked" under notification in screen and lock settings for the Touchpad. This worked great for me and all my facebook, email and other notification wouldn't turn my screen back on while I slept. What I didn't realize was the clock/alarm clock is considered by the Touchpad a notification. So by turning off "show notification when lock" setting, I effectively disabled the alarm clock, although the alarm icon in the top left corner was on and all signs indicated the alarm was fine. I even set up a fake alarm to test and while the screen was on, the alarm worked. So I turned the notifications back on and now my alarm works perfect again. What I do now at night is before going to sleep I turn the "airplane mode on" to quickly turn off the wifi so I won't get any app updates, therefore the screen won't turn back on during the night.
    Thanks for this, will surely solve some of the problems. Unfortunately this isn't the whole thing since I've always left the notifications on when locked and furthermore have tested this problem with the screen on as well as off, before as well as after I got my touchstone (Exhibition).
  11. #11  
    Quote Originally Posted by PickleFart9 View Post
    Thanks for this, will surely solve some of the problems. Unfortunately this isn't the whole thing since I've always left the notifications on when locked and furthermore have tested this problem with the screen on as well as off, before as well as after I got my touchstone (Exhibition).
    +1. Same here.
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #12  
    Try the Simple Alarms app, it is 99 cents in the app catalog, so far so good for me. I have been using my Pre's alarm app now since June of 09 and never once has it failed.
  13. #13  
    Well 3.04 hasn't dealt with this issue. I just woke up an hour late. The clock had been reliable enough for me since I got it about a month ago, but this issue has gotten me twice this week. I was so happy to have gotten rid of my standard alarm clock, but now I'm having second thoughts.....
  14. brshoemak's Avatar
    Posts
    54 Posts
    Global Posts
    57 Global Posts
    #14  
    I understand this is a valid issue that needs to be addressed and I don't mean to be a jerk about this - but why don't you just use a $9 alarm clock?

    I know the technology is great and all, but if I was late for work a number of times I don't think my boss wouldn't accept "the alarm clock on my Touchpad didn't work" as an excuse - unless he had an iPhone. If he did we could share alarm clock horror stories.
  15. #15  
    Quote Originally Posted by brshoemak View Post
    I understand this is a valid issue that needs to be addressed and I don't mean to be a jerk about this - but why don't you just use a $9 alarm clock?

    I know the technology is great and all, but if I was late for work a number of times I don't think my boss wouldn't accept "the alarm clock on my Touchpad didn't work" as an excuse - unless he had an iPhone. If he did we could share alarm clock horror stories.
    For me, waking up an hour late doesn't me me late to my responsibilities. I just missed out on some news browsing this morning. My normal alarm clock has one alarm sound: terribly annoying. The touchpad has a number of much nicer sounds to wake up to. I hope that answers your question.

    I'm simply trying to better understand the problem. I had never experienced it until Monday(was still running 3.03). Tuesday it went off just fine and later that day I installed 3.04. It did not go off again this morning.

    My main point was that this issue was not fixed in the update. Thanks.
  16. #16  
    mine sets fine, but sometimes the sound is really low even though I have it all the way up...this happened before and I could have sworn I found a work around, but I'm not seeing anything now. I don't understand what happens between a 24 hour period that suddenly starts making the volume mute. And believe me, I'm not looking over any settings...stinks cuz I like waking to "lights". So, I guess I'll be setting my evo 4g...that has never failed me. Come on with an update...I realize webOS' situation, but I remember clearly being told that the software will continue to be updated. Whatever..its an oversized Htc evo 4g with a bad esn number...but without the camara and...nevermind, I'm just cranky from being late to work.

Posting Permissions