Results 1 to 4 of 4
  1.    #1  
    This is probably a dumb question, but I'm not sure what I'm doing wrong. When I connect my touchpad to the computer via USB and start USB mode, I can't seem to stop it correctly when I'm done. I right click on the icon on my computer and tell it to stop. I get a message on the computer that it's stopped and it's safe to remove the device. However, the USB symbol is still showing on the touchpad and when I unplug it I get a note that says "Ouch, that hurt". So what step am I missing?
  2. #2  
    Assuming you're using Windows...

    Open the file Explorer, right-click on the USB drive for your Touchpad and select Eject.
  3. #3  
    Dont use the "safely remove hardware" option. Just select "eject" and you screen should come back on.
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black" http://forums.webosnation.com/webos-...iew-black.html
  4.    #4  
    Thank you! Yes, I am using Windows. I've always clicked "safely remove". Didn't even notice the "eject" option. That works like a charm. Thanks for the help!

Posting Permissions