Results 1 to 5 of 5
  1.    #1  
    Hi guys,

    I've been using my TouchPad happily now for a few weeks - really like it! I do however have a strange rendering issue when using the browser on certain sites but I'm not sure if it's simply because I've applied/removed a bunch of patches - is anyone else getting screens like this on certain sites?:



    The sites I've encountered it on so far are https://asb.co.nz (my bank's website - if the mobile version loads click the "go to regular asb.co.nz" button) and also dominos pizza (New Zealand website, Domino's Pizza). Pretty much all other websites I've visited have been fine however.

    Both sites work fine from my desktop using either Firefox, Chrome or IE so it's something particular to the TouchPad browser (or maybe a patch I've installed has broken something only on my TouchPad). Seeing as the TouchPad is so rare here in New Zealand the chances of either site investigating/updating their site to work with it are pretty much non-existent. I'm happy to re-doctor if that fixes it but would appreciate someone else trying those sites so I know if it's just me or not :-)
  2. #2  
    Both work for me.

    I've seen those kind of errors before. Doesn't seem likely to be patch related since the browser engine is native.

    have you tried clearing your cache?
  3.    #3  
    Yeah I did try clearing my cache (and cookies etc) and I still got the errors. I'll try removing any browser patches I have (although from memory I only have private browsing installed) and if that doesn't work a quick trip to the doctor might be in order to get it back to stock.
  4.    #4  
    well I've done a full erase and doctor and I still get the same behavior from those two websites :-(

    I can use the mobile version of my bank's website at least but no Dominos pizza for me from my touchpad!
  5. #5  
    Try removing the private browsing and any ad blocker patch.

Posting Permissions