Results 1 to 6 of 6
  1.    #1  
    Could someone try this on their Touchpad - wanted to check if it's a global issue or just my Touchpad.

    So... open browser and type tennis in the browser address bar, and click in Google "tennis".


    Page will load with Google results for tennis.

    Now close the browser and reopen it.

    Type tennis again and there will be a 'tennis - Google Search' entry in the history, click on that.

    My browser now defaults to the standard Google Search webpage with no hits.

    Is this the same on anyone elses TP?
  2. #2  
    Same thing has been happening to me
  3.    #3  
    Just checked with my Dad - his does the same too - must be an issue.
  4. #4  
    Interesting. I'd test it, but my only internet connection (aside from my work computer) is an open network that I don't trust.
  5. #5  
    Quote Originally Posted by themartian View Post
    Could someone try this on their Touchpad - wanted to check if it's a global issue or just my Touchpad.

    So... open browser and type tennis in the browser address bar, and click in Google "tennis".


    Page will load with Google results for tennis.

    Now close the browser and reopen it.

    Type tennis again and there will be a 'tennis - Google Search' entry in the history, click on that.

    My browser now defaults to the standard Google Search webpage with no hits.

    Is this the same on anyone elses TP?
    This also seems to have cleared my browser cache. So when I started typing "forums" in my address bar, it did not auto-fill.
  6. #6  
    Yep, it does this sometimes to me too.

Posting Permissions