Results 1 to 7 of 7
Like Tree3Likes
  • 3 Post By Thrasherx2k1
  1.    #1  
    help! I've had my touchpad for a few weeks now. Its worked fine until 2 days ago. I can't get it to shut off. I hold the top corner on off button for 10sec or more and the usual drop down options menu won't show to shut it down. I push the button and the only it will do is go into sleep mode. Anyone have advice? Thanks!
  2. #2  
    Quote Originally Posted by cbwinner View Post
    help! I've had my touchpad for a few weeks now. Its worked fine until 2 days ago. I can't get it to shut off. I hold the top corner on off button for 10sec or more and the usual drop down options menu won't show to shut it down. I push the button and the only it will do is go into sleep mode. Anyone have advice? Thanks!
    Hold the power button and button in the bezel on the bottom for 10-15 seconds and it will reset the device. You won't lose anything though it will restart back up like nothing ever happened...
    cbwinner, joepre60 and gmo1951 like this.
  3. #3  
    Alternatively, there is a shutdown button in the reset options portion of the Device Info app
  4.    #4  
    yay! It worked. Ty
  5. Cullers's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #5  
    and it worked for me too. Trouble is when I first got the touchpad, the powerdown worked and when I updated webos and other software on it, the button doesn't work? Anyway of getting it back? Plus since then, after about 30 seconds, the screenlock comes on which is very annoying.
  6. #6  
    Quote Originally Posted by Cullers View Post
    and it worked for me too. Trouble is when I first got the touchpad, the powerdown worked and when I updated webos and other software on it, the button doesn't work? Anyway of getting it back? Plus since then, after about 30 seconds, the screenlock comes on which is very annoying.
    If after the reboot you still don't have the power options show up when holding down the power button, you may need to try the webOS doctor. Sounds like some software got discombobulated.
  7. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #7  
    This just happened to me and the power button and bezel button simultaneous press worked. Not sure why it locked up on the clock screen while in the inductive charging dock. Thanks!

    Waiting for ACL software from Phoenix to run Android apps within webOS.

Posting Permissions