Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 132
Like Tree50Likes
  1. #61  
    Thanks guess I need to figure out why it stopped working.
  2. #62  
    Quote Originally Posted by Jason Robitaille View Post
    Here's PainToad's modifications in the form of a .patch, which can be installed via WOSQI or Internalz Pro.
    I tried to download the patch but it said it was garbage?
  3. #63  
    Quote Originally Posted by tjbarney View Post
    I tried to download the patch but it said it was garbage?
    See http://forums.precentral.net/canuck-...tachments.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. IanMcB's Avatar
    Posts
    34 Posts
    Global Posts
    135 Global Posts
    #64  
    After making this change I can log in to my Chase.com account directly from the stock browser. Very pleased.
  5. #65  
    Quote Originally Posted by creativityrules View Post
    I confirm that Hulu still works after the tweak
    Hulu does work. Though (and I don't know that this is related), ads were funky (like it replayed an ad, said 30 seconds left until I could watch the show, did it twice, as if I refreshed).

    I don't care though, worth it to not have to hit refresh on every page in a forum.
  6. #66  
    I am about to install the patch but question is when it comes time to uninstall it is there an easy way to revert back to stock values?
  7. #67  
    Quote Originally Posted by uji202 View Post
    I am about to install the patch but question is when it comes time to uninstall it is there an easy way to revert back to stock values?
    just uninstall the patch to revert to default values
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. #68  
    Quote Originally Posted by Jason Robitaille View Post
    Oh duh! Sorry I forgot I needed to email it to myself, lol! Had a brain fart :S Thanks!
    brum likes this.
  9. DRFP's Avatar
    Posts
    309 Posts
    Global Posts
    315 Global Posts
    #69  
    did this and so far its working
    I'm not here to criticize the Touchpad but to learn how to make it better.
  10. #70  
    i'm hoping this is something the OP can answer. i followed the instructions to make the advanced browser the default browser, and it worked perfectly. all my launcher favorites now opened in advanced browser. however, since doing so i added 2 more favorites to the launcher but they open in the regular browser. how do i get them to open in advanced?
  11. JirafaBo's Avatar
    Posts
    26 Posts
    Global Posts
    33 Global Posts
    #71  
    I've got Master Mode on ( I never turn it off, is that bad?) I've navigated to /etc/palm and can't find anything but a browser folder, nothing in the browser folder except hittest.schema and nothing close to browser-app.conf

    What am I missing?

    Edit. ok I found the file, but only if i scroll past the bottom of the files, it loads new files but they dissappear when i let go of my dragging finger.... weird.
  12. #72  
    Quote Originally Posted by beardedspoooon View Post
    Hulu does work. Though (and I don't know that this is related), ads were funky (like it replayed an ad, said 30 seconds left until I could watch the show, did it twice, as if I refreshed).

    I don't care though, worth it to not have to hit refresh on every page in a forum.
    I'm getting this plus some other funky stuff.

    I use my Touchpad more for streaming video and getting funky ad issues.

    Anybody play with any of the other settings? The autoprune setting seems to break streams when the timer is up.

    Can I get a few more people to try? I've uninstalled all my patches and I guess next step is to change to another kernel.

    A bit off topic but can anybody direct me to info on the Java settings? Like youngspace/oldspace?

    Thanks
  13. #73  
    Quote Originally Posted by JirafaBo View Post
    I've got Master Mode on ( I never turn it off, is that bad?) I've navigated to /etc/palm and can't find anything but a browser folder, nothing in the browser folder except hittest.schema and nothing close to browser-app.conf

    What am I missing?

    Edit. ok I found the file, but only if i scroll past the bottom of the files, it loads new files but they dissappear when i let go of my dragging finger.... weird.
    Try hitting on "Name" on the left side and it will bring the file browser-app.config to the top order.
  14.    #74  
    Quote Originally Posted by Pre2009 View Post
    i'm hoping this is something the OP can answer. i followed the instructions to make the advanced browser the default browser, and it worked perfectly. all my launcher favorites now opened in advanced browser. however, since doing so i added 2 more favorites to the launcher but they open in the regular browser. how do i get them to open in advanced?
    its because when you create the shortcut it uses the current app id (that will now be the Org one) of the original browser. Either create the shortcuts in Advanced Browser or switch stock browser back to default, create shortcut, then set Advanced Browser as default.
  15. #75  
    Quote Originally Posted by JirafaBo View Post
    I've got Master Mode on ( I never turn it off, is that bad?) I've navigated to /etc/palm and can't find anything but a browser folder, nothing in the browser folder except hittest.schema and nothing close to browser-app.conf

    What am I missing?

    Edit. ok I found the file, but only if i scroll past the bottom of the files, it loads new files but they dissappear when i let go of my dragging finger.... weird.
    It's not in the browser folder. Instead of going into that folder, scroll down to the bottom. Below all the folders, you will find the browser-app.conf file
  16. #76  
    can someone put the patch in preware ?
    brum likes this.
  17. funb0b's Avatar
    Posts
    36 Posts
    Global Posts
    39 Global Posts
    #77  
    Quote Originally Posted by JirafaBo View Post
    I've got Master Mode on ( I never turn it off, is that bad?) I've navigated to /etc/palm and can't find anything but a browser folder, nothing in the browser folder except hittest.schema and nothing close to browser-app.conf

    What am I missing?

    Edit. ok I found the file, but only if i scroll past the bottom of the files, it loads new files but they dissappear when i let go of my dragging finger.... weird.
    I had the same thing happen, all I did was uninstall internalz then re install it and it worked for me.
  18. #78  
    hi paintoad,

    struggling with step 4 please can you give full details

    cheers

    Dan
  19. #79  
    Quote Originally Posted by funb0b View Post
    I had the same thing happen, all I did was uninstall internalz then re install it and it worked for me.
    Same here

    Sent from my DROIDX using Tapatalk
  20. #80  
    Quote Originally Posted by PainToad View Post
    its because when you create the shortcut it uses the current app id (that will now be the Org one) of the original browser. Either create the shortcuts in Advanced Browser or switch stock browser back to default, create shortcut, then set Advanced Browser as default.
    how do i get it back to default? i use the stock browser to make launcher shortcuts because i can make icons using it, advanced just gives me a moon.
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions